Aller au contenu

Filament ABS

Cr10s extruder qui ne marche plus


Tbt203

Messages recommandés

Bonjour j’ai un problème sur ma Cr10s car le moteur de l’extrudeur qui fait avancer le fils ne tourne pas mais quand je vais mettre l’axe x sur le moteur le moteur vas tourner je pense que sa vient de la carte mère mais je ne sais pas  merci d’avance pas j’ai une présentation dans 5 jours avec et elle ne marche toujours pas 

Lien vers le commentaire
Partager sur d’autres sites

Salut,

La CR10s ferait-elle exception ?

Pour que le moteur PAP de l'extrudeur fonctionne (sur la plupart des imprimantes), il faut que la tête d'impression soir chaude à partir et au-delà de 190°.

Cordialement

  • Merci ! 1
Lien vers le commentaire
Partager sur d’autres sites

La température est ok mais c le moteur que ne marche plus même en asseyant de différentes manières arduino ou autre il tourne pas avec le port e mais il tourne avec l’arduino ou autres je ne sait pas ce n’ai pas le câble c’est sûrement la carte mère mais cela implique de la changer qui est quand même 1 / 5 du prix de l’imprimente. Et au passage aussi le moteur pour de meilleurs résultats presque 6 0€  mais si des réparations moin coûteuses existe je suis preneur merci

Lien vers le commentaire
Partager sur d’autres sites

Bonjour.

Comme dit  plus haut : sur la   cr10 l'extrudeur ne tourne que si la buse est chaude à au moins 190 deg. C'est une sécurité installée de base sur la machine. 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...