Aller au contenu

Filament ABS

Déformation impression


Messages recommandés

Bonjour alors voici mon problème.

J'ai en ma possession une creality ender 3 pro. Le souci est que lorsque j'imprime un objet, la buse imprime en premier les parois et monte de plusieurs couches, puis redescends vers l'intérieur pour faire le remplissage, mais lorsque qu'elle le fait la buse qui est donc a 200C° touche les parois et les fait fondre ce qui les décale. Cela se fait sur le début environ 2/3 mm de hauteur.

Comment puis-je régler mon problème ?

Ps : j'utilise comme logiciel CURA

Pour le chat, comme il mesure environ 1 mm, on voit que la buse a fait fondre a certain endroit.

IMG_20190410_192154.jpg

IMG_20190410_192106.jpg

IMG_20190410_191905.jpg

Lien vers le commentaire
Partager sur d’autres sites

Hello, 

Je n'ai jamais vu ça, imprimer les parois et redescendre.. On peut imprimer pièce par pièce, mais par type de fonctionnalité jamais vu ^^

Quelle Version de Cura utilise tu? Tu as bien choisi le profil Ender 3? 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Schyzo a dit :

Hello, 

Je n'ai jamais vu ça, imprimer les parois et redescendre.. On peut imprimer pièce par pièce, mais par type de fonctionnalité jamais vu ^^

Quelle Version de Cura utilise tu? Tu as bien choisi le profil Ender 3? 

J'utilise la version 3.6.0 et oui j'ai bien choisi le profil ender 3.

Lien vers le commentaire
Partager sur d’autres sites

À ta place j'essaierai de supprimer le profil et de recharger, comme à la première utilisation. Ou passer à Cura 4.

Si tu imprime un gcode qui était déjà sur la carte SD d'origine, as-tu le même soucis? 

Lien vers le commentaire
Partager sur d’autres sites

il y a 11 minutes, Schyzo a dit :

À ta place j'essaierai de supprimer le profil et de recharger, comme à la première utilisation. Ou passer à Cura 4.

Si tu imprime un gcode qui était déjà sur la carte SD d'origine, as-tu le même soucis? 

Quand tu dis supprimer le profil et de rechargé tu parles de cura mais sinon je pense passer a cura 4. Et oui le gcode qui était déjà dans la carte (un chien) a eu le même problème enfin je pense car il a la même déformation ce qui veut dire que c'est sûrement le même problème. 

Lien vers le commentaire
Partager sur d’autres sites

J'ai une Ender 3 sous la main (pas la mienne) mais visiblement elle n'a jamais fait ça d'après le proprio. Le fait que la tienne soit une pro ne devrait pas faire apparaître cela. 

En regardant la hauteur sur le écran lors d'une impression, tu es sûr que ta buse monte et descend? Je le répète, je n'ai jamais vu cela de ma maigre expérience, ni même entendu ou lu cela... 

Lien vers le commentaire
Partager sur d’autres sites

@Fiximo

Le principe d'un trancheur (slicer) quel qu'il soit (Cura, S3D, Ideamaker, IceSL, Mattercontrol, Craftware, Slic3r, ...) c'est de découper des tranches à partir d'un modèle (STL) pour que l'imprimante ensuite les imprime les unes après les autres.

Si ton imprimante agit autrement, il y a un sérieux problème (Houston we've got a problem 😉 ).

Si tu pouvais nous faire une petite vidéo montrant ce qui se passe, on aurait plus d'inofrmations pour éventuellement t'apporter de l'aide.

Et comme @Schyzo, même si je me considère encore comme un débutant, je n'ai encore à ce jour jamais entendu parler d'un tel comportement 🤔.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Schyzo a dit :

J'ai une Ender 3 sous la main (pas la mienne) mais visiblement elle n'a jamais fait ça d'après le proprio. Le fait que la tienne soit une pro ne devrait pas faire apparaître cela. 

En regardant la hauteur sur le écran lors d'une impression, tu es sûr que ta buse monte et descend? Je le répète, je n'ai jamais vu cela de ma maigre expérience, ni même entendu ou lu cela... 

Alors j' ai déduit quelle monte et redescends car lorsque je l'ai vu faire le remplissage la buse se trouve plus bas que les parois et donc faisait fondre celle ci.

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, fran6p a dit :

@Fiximo

Le principe d'un trancheur (slicer) quel qu'il soit (Cura, S3D, Ideamaker, IceSL, Mattercontrol, Craftware, Slic3r, ...) c'est de découper des tranches à partir d'un modèle (STL) pour que l'imprimante ensuite les imprime les unes après les autres.

Si ton imprimante agit autrement, il y a un sérieux problème (Houston we've got a problem 😉 ).

Si tu pouvais nous faire une petite vidéo montrant ce qui se passe, on aurait plus d'inofrmations pour éventuellement t'apporter de l'aide.

Et comme @Schyzo, même si je me considère encore comme un débutant, je n'ai encore à ce jour jamais entendu parler d'un tel comportement 🤔.

Je vais essayer d'imprimer et de prendre en vidéo comme tu me le suggères.

Lien vers le commentaire
Partager sur d’autres sites

Salut , tu pourrais nous faire un screen de tes réglages de " remplissage " dans Cura ?

 

as tu essayé d'imprimer en choisissant  "remplir l'intérieur avant l'extérieur ?

Lien vers le commentaire
Partager sur d’autres sites

Voilà j'ai quelque image(les vidéo étant trop lourde) on le voit que la buse se trouve a l'intérieur pour le remplissage et fait fondre les côtés mais on ne voit pas si elle monte puis redescend. Puis pour la première image on voit déjà la déformation. Et la dernière on voit que la buse touche la parois.

IMG_20190411_184417.jpg

Screenshot_2019-04-11-18-50-22-114_com.miui.videoplayer.png

Screenshot_2019-04-11-18-50-29-675_com.miui.videoplayer.png

Screenshot_2019-04-11-18-50-41-239_com.miui.videoplayer.png

Screenshot_2019-04-11-18-51-16-551_com.miui.videoplayer.png

Lien vers le commentaire
Partager sur d’autres sites

il y a 31 minutes, sha a dit :

Salut , tu pourrais nous faire un screen de tes réglages de " remplissage " dans Cura ?

 

as tu essayé d'imprimer en choisissant  "remplir l'intérieur avant l'extérieur ?

Pour les réglages j'utilise recommandé.

IMG_20190411_185616.jpg

IMG_20190411_185655.jpg

IMG_20190411_185822.jpg

Lien vers le commentaire
Partager sur d’autres sites

il y a 39 minutes, sha a dit :

Salut , tu pourrais nous faire un screen de tes réglages de " remplissage " dans Cura ?

 

as tu essayé d'imprimer en choisissant  "remplir l'intérieur avant l'extérieur ?

Je n'avais plus de place voici la suite

IMG_20190411_185835.jpg

IMG_20190411_185848.jpg

Lien vers le commentaire
Partager sur d’autres sites

Rien de particulier sur les réglages , et même , je me demande finalement quel paramètre pourrait on repousser dans ses derniers retranchements pour provoquer ce problème .Comme mes camarades , c'est la première fois dans ma maigre carrière de printeur que j'entends parler un tel problème .

Comme ça , à l'imagination , je ne vois qu'un problème de coordonnées ( avec une bascule d'absolues à relatives) ou alors un G92 (qui permet de donner une valeur de coordonnée autre que la réelle relative à X0 Y0 Z0 ) ...mais qu'est ce que ça ferait là , et pourquoi  ? ...mais un critère qui permettrait de redescendre imprimer plus bas que la dernière couche imprimée , je ne vois pas .

A ma connaissance , et je ne le jurerais pas , la seule façon de redescendre imprimer plus bas que la dernière couche , c'est en imprimant un multi-objet , où il me semble que l'on a le choix entre toutes les pièces en même temps, ou bien une par une ( et là ça pourrait redescendre imprimer à Z0) ....mais aucun rapport avec ton souci , le seule scénario serait que le slicer différencie le remplissage et la coque comme 2 objets distincts , et les grave l'un après l'autre , pour ensuite reprendre comme si de rien n'était à partir de 2 ou 3 mm , ça tient pas la route , ça fera aucune entrée^^

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, sha a dit :

Rien de particulier sur les réglages , et même , je me demande finalement quel paramètre pourrait on repousser dans ses derniers retranchements pour provoquer ce problème .Comme mes camarades , c'est la première fois dans ma maigre carrière de printeur que j'entends parler un tel problème .

Comme ça , à l'imagination , je ne vois qu'un problème de coordonnées ( avec une bascule d'absolues à relatives) ou alors un G92 (qui permet de donner une valeur de coordonnée autre que la réelle relative à X0 Y0 Z0 ) ...mais qu'est ce que ça ferait là , et pourquoi  ? ...mais un critère qui permettrait de redescendre imprimer plus bas que la dernière couche imprimée , je ne vois pas .

A ma connaissance , et je ne le jurerais pas , la seule façon de redescendre imprimer plus bas que la dernière couche , c'est en imprimant un multi-objet , où il me semble que l'on a le choix entre toutes les pièces en même temps, ou bien une par une ( et là ça pourrait redescendre imprimer à Z0) ....mais aucun rapport avec ton souci , le seule scénario serait que le slicer différencie le remplissage et la coque comme 2 objets distincts , et les grave l'un après l'autre , pour ensuite reprendre comme si de rien n'était à partir de 2 ou 3 mm , ça tient pas la route , ça fera aucune entrée^^

Ok donc aucune solution et voici le résultat de l'impression et donc le même problème la buse a fait fondre les parois sur 2/3mm et a repris quelques chose de tout a fait correcte ensuite.

IMG_20190411_193433.jpg

IMG_20190411_193612.jpg

IMG_20190411_193639.jpg

IMG_20190411_193707.jpg

Lien vers le commentaire
Partager sur d’autres sites

Moi je n'ai pas l'impression que l'imprimante fait plusieurs millimètres de murs avant le remplissage, mais plutôt que la buse redescend d'une façon non désirée. 

Il faudrait que tu verifies sur l'écran de ton ender à chaque couche si effectivement le Z redescend (0.2 puis 0.4 etc puis 3.0 puis 1 par exemple). Moi j'ai la sensation que ta buse redescend à cause d'un problème mécanique, mais que Cura ne donne pas l'ordre à ton imprimante de redescendre, ou alors un truc m'échappe. 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Schyzo a dit :

Moi je n'ai pas l'impression que l'imprimante fait plusieurs millimètres de murs avant le remplissage, mais plutôt que la buse redescend d'une façon non désirée. 

Il faudrait que tu verifies sur l'écran de ton ender à chaque couche si effectivement le Z redescend (0.2 puis 0.4 etc puis 3.0 puis 1 par exemple). Moi j'ai la sensation que ta buse redescend à cause d'un problème mécanique, mais que Cura ne donne pas l'ordre à ton imprimante de redescendre, ou alors un truc m'échappe. 

Oui mais alors pourquoi le problème ne survient pas après avoir pris une hauteur de 2/3 mm? Je regardais les mouvements de axes a une prochaine impression merci.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, Fiximo a dit :

Oui mais alors pourquoi le problème ne survient pas après avoir pris une hauteur de 2/3 mm? Je regardais les mouvements de axes a une prochaine impression merci.

Accoupleur du Z qui se compresse ou qui bouge, jeu dans les roues sur les montants Z, portique bancal, point dur sur ta tige trapézoïdale,...  Il peut y avoir plein de raisons. 

Voyons déjà ce que dit ton écran, mais si j'ai raison c'est là dedans qu'il faudra lancer les recherches 😊

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Schyzo a dit :

Accoupleur du Z qui se compresse ou qui bouge, jeu dans les roues sur les montants Z, portique bancal, point dur sur ta tige trapézoïdale,...  Il peut y avoir plein de raisons. 

Voyons déjà ce que dit ton écran, mais si j'ai raison c'est là dedans qu'il faudra lancer les recherches 😊

D'accord merci de ta contribution.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...