Aller au contenu

Filament ABS

cartes additionnelles Mosfet 12/24V pour hotbed qui chauffe tout seul en 24V


ka3ros

Messages recommandés

Bonjour à vous,

Je requiers votre savoir pour un mosfet qui a un comportement pour le moins étrange.

C'est ce modèle qui fait exactement ce qu'on lui dit en 12V, c-a-d le connecteur B-CTL relié à la sortie Bed de ma ramps1.4 mais mon plateau de 320x320 est un poil faiblard en 12V donc je suis en train d'installer une alim 24V.

Il y a le cavalier à basculer de 12à 24V, pas de soucis

Sauf qu'à peine sous tension, le module se met à chauffer le bed sans consigne de Marlin. 

Je rebascule sur du 12V, re-fonctionnement normal.

12_24_HotBed_Mosfet.png.a295b6efa7f79cb2b87ca1cabcbd8d8c.png

 

Est-ce que ça pourrait être un défaut qui ne toucherait que le 24V?

C'est un peu la galère de trouver de la doc dessus. Est-ce qu'en 24V on est obligé d'utiliser le PWM ? (ce que je ne fais ni en 12 ni en 24) c'est le connecteur S-GND.

Merci de vos retours.

Lien vers le commentaire
Partager sur d’autres sites

Méfiance avec ces produits chinois

Il n'est mentionné nulle part qu'il peut alimenter un heated bed en 24V et d'ailleurs l'alimentation représentée sur leur schéma ne comporte curieusement aucune tension

C'est le signal de contrôle PWM qui peut varier de 5 à 24V (et encore, en déplaçant un cavalier...🤨)

image.thumb.png.f71dd9682fa67e3f39766b5c49a2802e.png

Modifié (le) par Janpolanton
Lien vers le commentaire
Partager sur d’autres sites

Il y a une solution simple

Il suffit de mettre une diode Zener de 10 ou 12V en inverse entre G et S du mosfet 

Le problème, c'est le repérage des broches G D S, mais en virant le dissipateur, on devrait voir le type de transistor utilisé

image.png.98ce654449da9866afa25de74047a291.png

Modifié (le) par Janpolanton
Lien vers le commentaire
Partager sur d’autres sites

  • 2 weeks later...

My bad, j'avais inversé la polarité en sortie d'alim comme une andouille.

Ca marche vachement mieux du coup.

Je vais maintenant chercher sur le forum comment piloter deux alimentations dont 1ATX et l'autre non 😄

Merci pour vos éclairages en tout cas.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...