Aller au contenu

Filament ABS

Tomsti

préchauffe qui se désactive en mode levelling

Messages recommandés

Bonjour à tous,

Passé sous firmware 2.16 la U20 dispose du levelling à 5 points et d'un menu préchauffage plus pratique. 

Je travaille le PLA avec un bed à 60 ° et l'ABS (enfin j'essaie ;-)) à 100°C.  Le levelling est très influencé par la dilatation du plateau, d'autant plus qu'on élève sa température.

Si j'arrive à commander le préchauffage soit à partir de l'écran (menu) soit via Octoprint (très confortable), dès que j'utilise le mode Levelling, le préchauffage s'annule et la température redescend. Or à 100°C, la température du bed décroît très très rapidement. Il s'en suis une course pour choisir mon point de levelling puis sortir du menu et retourner sur le préchauffage pour l'activer, puis revenir sur le mode levelling, choisir un autre point, puis retourner sur le préchauffage, ...  Vraiment trop nul.

Du coup, je me suis demandé comment vous faisiez car il me semble avoir loupé quelque chose 😉 

Modifié (le) par Tomsti

Partager ce message


Lien à poster
Partager sur d’autres sites

Au micromètres le leveling à chaud ou à froid aucune différence... enfin si 0.005mm donc négligeable.

Si tu prend le coef de dilation du 4mm de verre et de 3mm d alu et que tu calcule même à 100 degrés c est pire qu infime.

Perso je préchauffe à 70 degrés le bed. 0 pour la tête (sinon le pla coule et ça foire) et je fais mon leveling tranquillement. Aucun souci 

20190206_140856.jpg

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Moi aussi tête non préchauffée pour éviter que ce qui coule ne colle à la feuille de papier. Mais pour ce qui est de la non variation avec l'élévation de la temps, en dehors de la théorie et des qq centièmes de mm et je suis d'accord avec toi @Acidounet, je constate malgré tout que je suis obligé de rerégler le levelling entre 20 ° 60° et , 60 à 100°C.  A tel point qu'après un print OK à  60 °en  PLA,  je fais un essai avec l'ABS, donc bed à 100°c,  sans re régler le levelling ma buse racle le plateau à l'abîmer. C'est pour cela que j'ai posé ma question. Comprends pô. 😏

Partager ce message


Lien à poster
Partager sur d’autres sites

sinon a tester le préchauffage par cura 3.6 ou 4.0.0 et faire ton leveling , du coup tu peut surveiller ta température durant le process 😛

deja posté ici

 

liens des drivers si ceux installés ne fonctionnent pas !

http://www.longer3d.com/desktop-3d-printers/LK1.html en bas de page , les drivers USB u20 et U30

LK1/LK2 driver: https://drive.google.com/drive/folders/1yp6z4ZiaLsMQ8ErL-prDhDEoKNW86UAe

image.png.8f006144a164cf28292ffbf9651db0ca.png

voila ce que ça donne a partir de cura et ça devrait être possible aussi par Octoprint

image.thumb.png.9189c77ce0fe5d7475977b0e40157515.png

Modifié (le) par jipee
rajout de commentaires

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Epsylon3 a dit :

Ils ont pt inventé le support Raft/Radeau pour ce soucis justement...

Je testerai prochainement avec un raft car j'avais oublié cette possibilité pour l'ABS.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, jipee a dit :

sinon a tester le préchauffage par cura 3.6 ou 4.0.0 et faire ton leveling , du coup tu peut surveiller ta température durant le process 😛

deja posté ici

 

liens des drivers si ceux installés ne fonctionnent pas !

http://www.longer3d.com/desktop-3d-printers/LK1.html en bas de page , les drivers USB u20 et U30

LK1/LK2 driver: https://drive.google.com/drive/folders/1yp6z4ZiaLsMQ8ErL-prDhDEoKNW86UAe

image.png.8f006144a164cf28292ffbf9651db0ca.png

voila ce que ça donne a partir de cura et ça devrait être possible aussi par Octoprint

image.thumb.png.9189c77ce0fe5d7475977b0e40157515.png

Que j'active le préchauffage avec Octo ou avec l'écran de la U20, dès que je sélectionne une des 5 positions du levelling à partir de l'écran, le préchauffage se coupe.

Mon plateau est fixé au chariot par 4 vis. 4 ressorts servent d'entretoise entre le plateau chauffant et le chariot en maintenant un pression qui permet le réglage.  Dons avec la dilation sur l'épaisseur du plateau je ne devrai pas trouvé de changement de hauteur significative. Chez moi si, et si je ne le fais pas, je défonce le revêtement du plateau.

Par contre, d'un print à l'autre,  avec la même température de bed, même en éteignant la machine (refroidissement puis remise en chauffe le lendemain), je n'ai pas besoin de refaire le levelling. L'impression se lance à distance sans que j'ai à intervenir.  Truc de dingue. 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme ce que j'ai dit plus haut , il est possible de faire le leveling en faisant le préchauffage par cura 3.6 ou 4.0.0 , je viens de tester et le préchauffage ne se coupe pas !

Modifié (le) par jipee
rajout de commentaires
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Par le calcul, l'allongement d'un plateau alu de 4mm passant de 20 à 110° est de 8.10E-6 (soit 8 millième de millimètre, ou encore 8 microns). C'est cohérent avec ce que dit @acidounet

Ce n'est pas de ce côté qu'il faut chercher. Peut être ton plateau se "tortille" car il n'est pas assez libre dans les 4 trous ?

Perso, que je fasse a froid ou à chaud ça ne change rien. En revanche, PLA ou ABS, oui il y a une différence !

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 36 minutes, Tomsti a dit :

Merci @jipee et @Vincent pour ces réponses. Je m'occupe de vérifier la liberté suffisante du plateau et je ferai un test avec CUra pour l'ABS.

évite d'imprimer avec cura , moindre bug et ton impression est foutue , c'est juste nickel pour le préchauffage cura 🙂

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 17 minutes, jipee a dit :

évite d'imprimer avec cura , moindre bug et ton impression est foutue , c'est juste nickel pour le préchauffage cura 🙂

Bonjour à tous !!

jipee tu conseilles quoi pour imprimer ? car c'est vrai qu'avec Cura que ce soit 3.6.0 ou 4.0.0

j'ai souvent pleins de bugs sur ma carte sd !!

Hervé

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, Hervé-34 a dit :

Bonjour à tous !!

jipee tu conseilles quoi pour imprimer ? car c'est vrai qu'avec Cura que ce soit 3.6.0 ou 4.0.0

j'ai souvent pleins de bugs sur ma carte sd !!

Hervé

sur cura 3.6 j'ai l'extrudeur et le plateau  et bizarrement avec cura 4.0.0 j'ai que l'extrudeur qui s'affiche chez moi  mais l'impression marche sur les 2 sauf que tu peut rien régler par cura une fois l'impression commencée t'a ça , c'est a dire que dalle en controle

image.thumb.png.b47f84d71a5af3e5c7a1b812b80bbc90.png

c'est pour ça que je déconseille d'imprimer avec cura a moins d’être sur de tes reglages ............... et si cura plante , l'impression est morte et j'ai testé pour voir ce que ça fait 😛

sinon pour les bug vérifie ton connecteur ... écran (bizarre , vous avez dit bizarre ? ), j'ai réussi a faire foirer des impressions juste en touchant l’écran voire error card , j'ai remis la nappe et plus de bugs (j'ai rien touché d'autre  ( le boitier était ouvert couché sur le coté )

Modifié (le) par jipee

Partager ce message


Lien à poster
Partager sur d’autres sites

Faire du leveling avec la tete à 220°c, rien de tel pour trouer le PEI 😛 Attention au préchauffage donc (bed uniquement)

Perso, aucune différence de level sur l'U20 ici

pour ma U30.. difficile a dire, c'est plus qu'un simple soucis de bed... plutot le pei mal collé... ou alors j'ai bed qui fait des vagues

Modifié (le) par Epsylon3

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...