Aller au contenu

Filament ABS

Nicojouan14

Mon AM8 les débuts...

Messages recommandés

Bonjour à tous,

Je suis un nouveau dans le monde de l'impression 3D, quelques prints réalisé sur une BQ Witbox dans le cadre du boulot ( je suis prof de techno en collège), dans le but de me former et de bien connaitre l'impression 3D, j'ai acheté d'occasion une AM8, carte mère d'origine avec 2 Mofsets (1 branché sur la buse chauffante et l'autre non branché pour le bed) le tout tourne sur Marlin 1.1.8.

Après avoir controlé les differents axes (point dur sur le Y, que j'ai corrigé en réorientant les tiges lisses de guidages), après avoir un peu galérer à régler la hauteur et niveau du plateau j'ai lancé un cube de calibration 20mm en PLA de marque Tiance.

Le résultat est pas tip top j'ai encore beaucoup de réglage à reprendre. Je vous poste quelques photos du cube et des paramètres de slic3r. Si vous avez des conseils je suis preneur, il y a un bon potentiel j'en suis sur.

@+ Nico

 

IMG_0001.jpg

IMG_0002.jpg

IMG_2279.jpg

Capture d’écran 2019-04-16 à 12.36.11.png

Capture d’écran 2019-04-16 à 12.35.39.png

Capture d’écran 2019-04-16 à 12.35.19.png

Capture d’écran 2019-04-16 à 12.34.52.png

Modifié (le) par Nicojouan14

Partager ce message


Lien à poster
Partager sur d’autres sites

Je laisse répondre ceux qui ont slic3r pour les paramètres, je ne connait pas.

En revanche ton axe Z à un sacré décalage ! As tu réglé les axe Z ?

Imprimante éteinte bouge les moteurs gauche et droite en même temps pour voir si ce n'est pas dur et mets les à la même hauteur (perso je prend une plaque que je met entre l'axe X et le support de moteur et je règle pour que ça touche sans forcer des deux coté.). Allume l'imprimante, monte l'axe Z tout en haut et redescend le au même niveau et regarde s'il c'est toujours bien réglé.

Les coulures sur la pointe du X et du Y, c'est que soit tu n'a pas mis de ventilo de refroidissement, soit le flux d'air est mal orienté. En gros ton fil n'est pas assez refroidi à la sortie de la buse. (voir même température trop haute pour le fil).

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour ton retour..... j’ai repris l’equerrage des montants en Z.... pfiouuuu il y avait du boulot😂😂😂.... plus qu’a rerègler tout ça.... faire un essai.... et je vais contrôler également la hauteur G et D du Z avec un niveau. Merci pour l’info sur la température  j’etais à 205 degrés.... je vais essayé un peu moins.... le ventile pourtant été en marche... je regarde tout ça.

BF31AE23-575B-4511-9604-ECC97D3F7714.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon petit retour, après avoir contrôler et régler l'équerrage des montants Z, les résultats sont deja beaucoup plus sympa....

J'ai régler également les steps/mm de l'extrudeur... il y avait a reprendre un peu...ca c'est fait

Sur le nouveau cube de calibrage il faut que je reprenne les steps/mm sur les 3 axes... il y a pas grand chose...mais autant faire ca nickel.

Actuellement sur le cube de calibration 20X20X20

J'ai 20,1mm en X, 20,22mm en Y et 20,30mm en Z...je touche au but.

En farfouillant le forum, il faut que je modifie le cable d'alimentation du plateau chauffant....je vais pas prendre de risque dessus

Ensuite je passerais sur une tete ed3 V6 que j'ai eu avec l'imprimante, il faut que j'imprime ca.

@+ Nico

IMG_2284.jpg

IMG_2283.jpg

IMG_2285.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah c'est déjà mieux!

Tu sais si c'est le firmware de base ou marlin ? Si de base, tu peux baisser un peu le jerk pour avoir moins d'effet différents sur les coins. 

Pour le cable d'alimentation ça dépend si c'est un ancien ou nouveau modèle. Les nouvelles le câblage est doublé, rien à faire. 

Perso pour la calibration je prends ça https://www.thingiverse.com/thing:195604

Modifié (le) par BenGamin
Ajout lien

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

c’est Marlin en 1.1.8.

Par contre un peu ( beaucoup??) de ghosting.... et un phénomène de wrapping.... grrr. PLA, température à 195 degrés pour la buse et 55 degrés pour le bed ( impression sur du verre) faut que je regarde ça.

Le câble c’est une ancienne version... donc à modifier.

@+ 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah c'est pour ça que je me demandai si tu étais pas en firm stock. Beaucoup de ghosting. 

Au pire tu verra avec l'e3dv6 si ça améliore, le chariot sera moins lourd. 

Wrapping, je vois pas sur les photos . Avec du PLA, ça m'étonnerait quand même... 

Partager ce message


Lien à poster
Partager sur d’autres sites

Si si il y a du wrapping, les coins inférieurs sont décollés et du coup la face inférieur est bombée..... faut que je regarde ça.... plateau à 55 degrés sur plateau en verre... je vais essayé en rajoutant un peu de colle uhu.... wait and see

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso je mets un peu de laque à cheveu juste après avoir lavé la vitre (un peu !). Et je nettoie pas tout le temps (genre je dois être à 20 impression sans toucher à la vitre).

Pour la température je suis à 65°C, de base à 60°C et +5°C pour la vitre de 3mm d'épaisseur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

@bill126 j'ai utilisé ton bench pour corriger mes steps X et Y ....effectivement long à faire comme procédure mais certainement efficace. Je viens de la faire, il faut que j'en relance 1 voir ce que ca donne après une première correction

j'ai juste un soucis en l'imprimant la pièce est loin d'être nickel donc les mesures pas tip top, les angles des pieces en bout ne sont pas top.... la piece finis en biais au bout a l'endroit des relevés de mesure.... bref 

Avez vous un conseil pour obtenir des verticales bien verticale.... ou alors c'est la pièce qui est difficile à faire??? j'ai du wrapping sur les couches inférieures aux niveaux des  extrémités...donc???

A noté que le support du bed chauffant est vraiment une me..de sans nom, support en H beaucoup trop souple...grrrrrr....je suis trop souvent à refaire le niveau du plateau... je vais voir pour une motif en profilé alu.

@+ Nico

IMG_2328.jpg

IMG_2329.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah oui, j'ai remplacé la buse .... du coup la buse de refroidissement doit se trouver à quelle hauteur par rapport à la buse d'impression....j'ai l'impression quelle est trop haute pour avoir un refroidissement efface.. Et en plus je ne sens pas vraiment d'air en sortir ... je vais certainement en imprimer un autre modèle... Ceci explique peut être mon soucis de wrapping .....

IMG_2331.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j’ai retenter une croix de  calibration.... et j’ai un soucis sur Z. Je m’explique sur les 24 premiers mm Z pas de soucis.... par contre après ça se complique ....et la buse finis dans la pièce si je continue...

 

Si vous avez une idée.... j’ai contrôler les tiges de guidage....j’ai contrôler les vis... pas de point dur....

Merci d avance

BBCECA84-8E54-4583-B39F-145B30BB921B.jpeg

281267D6-54EB-4081-91D8-0DB6CA9815C3.jpeg

D4A0780D-5EA7-4FB7-80C3-E55DFD76B497.jpeg

F053A062-17AF-49AB-9B6E-8ED4FF3A16BC.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Toute ta tête d'impression est trop basse ! Il faut que le ventilateur souffle sur la sortie de la buse, son boulot, c'est de refroidir le filament une fois extrudé.

image.png.d28c0edf587863d71843baa30c284f17.png

Il faut bien sur que ta buse touche le plateau avant la courone du fanduct (sinon, ton ventilo va taper dans les pièces imprimées durant les déplacements).

Là, tu refroidis ton bloc de chauffe donc tu risques d'avoir des soucis de montée en T° ou d'arrêt d'impression avec des erreurs.

Partager ce message


Lien à poster
Partager sur d’autres sites

Une buse basse n'est pas gênante en soi. Au moins le bloc de chauffe n'a pas tendance à chauffer la partie haut dessus. 

Mais deux point. Un, il ne faut pas que la partie du haut du heatbreak soit trop éloigné de la poulie d'extrudeur pour éviter que le fil se plit à cette endroit. Deux, la ventilation ne doit pas souffler sur le bloc de chauffe en alu, c'est totalement contre productif. 

Dans ton cas c'est un peu des deux, tête trop basse et ventilo trop haut. 

Pour le z, si tu règle à une certaine hauteur assez basse que tu pourra mesurer précisément (genre une pièce plate sur le plateau), tu fais monter l'axe z tout en haut et tu revient à la position d'origine. C'est toujours calibré pile poil? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de démonter..... j’ai pas une marge de manœuvre importante non plus.... je fais au mieux.

Mon tube de chauffe fait 30mm de long.... longueur standard.... à moins que sur l’A8 ça soit différents ??? (J’y crois pas trop) donc plus vraisemblablement ma buse de refroidissement qui n’est pas adapter.

B7D7952D-ABE8-404F-9BFC-D57FA57E20A0.jpeg

99E2DC33-EE69-4182-B560-464498B9EF88.jpeg

6A6FC07C-F6E4-4F41-A9B6-904788A297FD.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Hauteur de tube OK.

Pour moi le refroidissement est un peu haut... mais sur la tête d'origine c'est pas réglable.

Pour la buse, je la trouve longue. Perso j'ai ça

IMG_20190420_183702.thumb.jpg.8b463f1f347309a9427359d6e57df674.jpg

(on admira au passage le corps de chauffe MK8 d'origine qui a subit ... 🙂 )

Pour le Z, tu as testé la montée descente par l'imprimante pour voir si tout reste en place ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...