Aller au contenu

Filament ABS

[résolu] Probleme BlTouch


Wiak

Messages recommandés

Bonjour,

Je me suis enfin décidé à installer mon bltouch que je gardais sur une étagère depuis quelques mois sur ma DiscoEasy200 et après une après midi à essayer de trouver la solution à mon problème je me tourne vers vous.

En toute logique, le firmware est bon (je me suis même permis de tester les différents firmware que j'ai pu trouver sur le forum) et le branchement est bon (en prenant en compte que je devais inverser le marron et le rouge car j'ai une MKS 1.5). Lorsque je démarre l'imprimante, le BlTouch fait sortir et rentrer sa tige 2 fois et après ça plus moyen de lui faire faire quoique ce soit...

La led reste rouge fixe donc il n'est pas en mode alarme, lorsque je veux interagir avec, soit via le menu, soit via des commandes gcode rien ne se passe.

Du coup je suis en manque d'idée et j’espère que vous pourrez m'aider à y voir plus clair...

Bonne journée à vous.

Modifié (le) par Wiak
Lien vers le commentaire
Partager sur d’autres sites

MERCI !

Je n'aurais jamais cru que le soucis viendrait de la configuration des pins vu que je récupérais des firmwares sur le forum et que je partais du fait que c’était déjà configuré par rapport au pin annoncé sur le guide du fournisseur... j'avais tord ^^

Merci encore !!!

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...