Aller au contenu

Filament ABS

simplify3d Essais Simplify 3D par rapport à Cura ... Réglages S3D


Messages recommandés

Bonjour, je m'excuse d'avance je sais que ça va être long, merci à ceux qui lirons et se prendrons la peine de regarder.

Depuis quelques temps sous Cura 3.6 (puis 4), avec les réglages de base un peu modifié j'étais plus ou moins content de mes résultats, et je me suis décidé à tester Simplify3D. J'ai galéré à trouver un profil FFF de départ pour ma Ender 3 pro, et finalement je me suis basé sur le profil CR10 de Chris Elkins dont j'ai adapté certains paramètres.

J'ai imprimé le petit benchi en photo (PLA arianeplast), et voilà le résultat.
[voir photos, test cura 3.6 toujours à gauche, et le même avec S3D à droite]

Grosso modo : celui avec S3D m'a l'air beaucoup plus 'fin', plus précis, moins 'pâteux', en revanche il manque de la matière à plusieurs endroits, et du coup il est top dans la finesse, mais même les petites tours ne sont pas propres, alors qu'avec cura elles sont quasi nickel. Par contre les angles de porte à faut, cura c'est beark, S3D à coté mais waouh.
C'est pour ça je ne pense pas qu'il s'agisse d'un problème de débit "permanent" mais plutot lié à la rétraction.
Les diamètres extérieurs des trou test sont OK avec cura et il manque 0,1mm avec S3D (même problème de manque de matière ?)
Voilà, je vous laisse regarder de près les photos (bon j'ai pas de studio photo dsl).

J'aimerai bien rester sous S3D mais visiblement j'ai quelques paramètres à affiner, et je ne sais pas lesquels, c'est là que je sollicite votre aide 1f603.png?_nc_eui2=AeGxqNB1mg9kke2jTMMRi😄
A la vue du benchi et de tous mes paramètres d'impression en capture d'écran, sur quoi puis-je jouer pour avoir un résultat le plus impec possible avec S3D ?

IMG_20190416_191635_small.jpg

IMG_20190416_191659_small.jpg

IMG_20190416_191357_small.jpg

IMG_20190416_191410_small.jpg

IMG_20190416_191450_small.jpg

IMG_20190416_191517_small.jpg

IMG_20190416_191536_small.jpg

IMG_20190416_191549_small.jpg

IMG_20190416_191604_small.jpg

IMG_20190416_191627_small.jpg

Capture1.JPG

Capture2.JPG

Capture3.JPG

Capture4.JPG

Capture5.JPG

Capture6a.JPG

Capture6b.JPG

Capture7.JPG

Capture8.JPG

Capture9a.JPG

Capture9b.JPG

Capture10.JPG

Capture11.JPG

Capture12.JPG

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Whaou, non seulement l'imprimante est bruyante mais quand elle a fini il lui fait jouer un concert 😋

Sinon tu as vraiment besoin de mettre tout ça dans rétraction ? pour ma U20 c'est 5 mm de retrait à 30 mm/s point c'est tout.

Bon, faut vraiment que je teste ce benchy.

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

il y a 34 minutes, fdorful a dit :

Salut,

Whaou, non seulement l'imprimante est bruyante mais quand elle a fini il lui fait jouer un concert 😋

Sinon tu as vraiment besoin de mettre tout ça dans rétraction ? pour ma U20 c'est 5 mm de retrait à 30 mm/s point c'est tout.

Bon, faut vraiment que je teste ce benchy.

Cordialement

Ouais le 'concert' j'ai enlevé des notes, le temps que je comprenne ce que c'était, comme dit j'ai repris un profil.

Rétraction , 5 mm j'ai encore un peu de stringing, a partir de 5,5 ça va .... Pour la vitesse j'en sais rien, lol ça change quoi 30, 50 ou 80 mm/s ...

J'avais lu que plus c'est rapide mieux c'est , tant que l'extrudeur supporte ^^

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, awasp a dit :

Pour la vitesse j'en sais rien, lol ça change quoi 30, 50 ou 80 mm/s ...

Je parlais de la vitesse de rétraction pas de celle d'impression.

Lien vers le commentaire
Partager sur d’autres sites

  • 3 weeks later...

Salut 🙂 

Dans S3D, la largeur d'extrusion n'est pas véritablement lié au diamètre de la buse.
Ce paramètre, d'origine en automatique, est réglé sur 20% de plus que le diamètre de la buse, (ex pour une buse de 0.4mm, la largeur d'extrusion est réglé en auto sur 0.48), sans doute pour palier à la déformation du filament lors de sa dépose je suppose.
De plus, je suppose que tu imprimes en PLA, dans S3D, l'extrusion multiplier est de base sur 0.90, ce qui indique un débit d'extrusion de 90% seulement.

Pour être passé de S3D à Cura, ces deux paramètres ne sont pas réglés pareil.

Je pense que ton soucis de débit est du à ces paramètres la, vu que sous Cura ton débit est correcte.
Essaye de repasser la largeur d'extrusion en mode auto et l'extrusion multiplier à 1.
Cela devrait déjà être mieux 😉 

Il y a aussi autre chose, moins il y a de couche pleine au dessus/dessous de ta pièce, plus tu as de risque d'avoir des "trous" en surface.
De base, je fais en sorte de régler le nombre de couches pleines à 1.2mm en dessous et 1mm au dessus (soit par ex 6 couches pleines en dessous de la pièce et 5 couches pleines au dessus pour des couches de 0.2).

Si tu vois que les couches pleines ne touchent pas forcément les bords ou les tous des pièces, il se peut aussi que ton paramètre "chevauchement du contour" soit trop bas.
Dans ce cas la, augmente progressivement par palier de 5% pour voir si ça finit par disparaitre. 

Concernant la vitesse de rétraction, il faut trouver la vitesse max que peux encaisser ton extrudeur avant de sauter des pas.
Vitesse que tu pourras régler ensuite dans le soft.

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

Il y a 8 heures, joyeufetar a dit :

Dans S3D, la largeur d'extrusion n'est pas véritablement lié au diamètre de la buse.
Ce paramètre, d'origine en automatique, est réglé sur 20% de plus que le diamètre de la buse, (ex pour une buse de 0.4mm, la largeur d'extrusion est réglé en auto sur 0.48), sans doute pour palier à la déformation du filament lors de sa dépose je suppose.
De plus, je suppose que tu imprimes en PLA, dans S3D, l'extrusion multiplier est de base sur 0.90, ce qui indique un débit d'extrusion de 90% seulement.

Oh que si c'est lié !

D'office et pour toutes les imprimantes, S3D est configuré d'origine comme tu le dit, mais ce n'est qu'un canevas qu'il faut adapter pour sa machine.

Mon S3D buse de 0,4, largeur d'extrusion en mode manuel de 0,4 et coefficient d'extrusion à 1 et ça donne de bien meilleurs résultats que ceux d'origine.

Lien vers le commentaire
Partager sur d’autres sites

  • 9 months later...

Salut les gars,k Je débute avec S3D, enfin j'essaye...

Il me donne des temps de possédé complètement farfelu !!!

Genre, pour une même pièce avec les mêmes paramètres, sur Cura, il me propose 2h25 alors que dans S3D, il me propose 96h59 !!! 🤪

Vous avez une idée du pourquoi du comment ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, PLFmoto a dit :

Vous avez une idée du pourquoi du comment ?

Un remplissage à 100% de la pièce sous S3D peut-être ?

Si tu mettais ton stl ce serait bien...

Lien vers le commentaire
Partager sur d’autres sites

Je ne peux pas le diffuser...

Je vais faire une pièce lambda.

Lien vers le commentaire
Partager sur d’autres sites

il y a 23 minutes, PLFmoto a dit :

Voilà, les mêmes différences... S3D 7h27 Cura 12minutes !!!

à mon avis tu as mal paramétré S3D car pour un objet si petit 26767 lignes ça me semble beaucoup et au niveau de la vitesse tout ton objet est bleu ça correspond à 11 mm/mn soit la vitesse d'un escargot au ralenti 🙂

n'ayant pas tes paramètres je ne peux pas t'aiguiller plus

Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, PLFmoto a dit :

Voilà les captures d'écran :

super... 😉 

le problème c'est que tu es en mm/mn et pas en mm/s

pour le changer je crois que c'est dans préférence (je n'ai pas le logiciel sous la main (je suis au boulot 😉 )) tu peux passer de l'un à l'autre

Lien vers le commentaire
Partager sur d’autres sites

Ok, je viens de changer :

Mais j'ai toujours le même résultat...

Si je met le profil par défaut, c'est bon, mais si je met l'autre, ça change rien...

Je suis paumé là 😕

2020-02-19_14h03_42.jpg

Lien vers le commentaire
Partager sur d’autres sites

Ah oui, j'avias pas vu que la valeur de la vitesse avait changé, désolé, oui, ça y est, ça fonctionne enfin.

Un grand MERCI à toi 👍

Bonne fin de journée

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...