Aller au contenu

Filament ABS

Bug axe X et Y I3 MEGA neuve


Spok

Messages recommandés

Salut tout le monde j'ai acheté une i3 mega sur ebay il y a moins de 3 semaines. cela fait 2 semaines quelle est inutilisable. j'ai deja une i3 mega depuis 2 ans version 1.4 cest pour ca que jen voulais une autre je savais que cetait une bonne bete mais la. Je ne rencontre que des problemes avec celle la

-Commandes avec un temps d'attente : pause ou stop --> réponse wait... des fois impossible même .

- buse bouchée apres seulement 1 print.

-Et le plus emmerdant il m'est impossible de régler le lit correctement. je mexplique.

Je fais un auto home . je desactive les moteurs. je met la meme distance sur les 5 points correctement.

mais des que je lance un print la tete n'est plus a la bonne hauteur Z et est plus haute que lors de mes reglages. De plus elle balay en x et en y comme pour dessiner un L sans vraiment avoir un gros debit puis commence a imprimer.

 

j'ai posté une video qui montre une partie du problème.

Lien vers le commentaire
Partager sur d’autres sites

Je sais pas si ca vient de moi mais la video ne s'affiche pas ...

Sinon, pas de modif recente sur ta machine ?

La buse bouchée, j'aurais tendance a te dire que c'est pas de chance mais surement un limaille d'usinage qui restée.

Essaie une maj de/du Marlin et contact anycubic, ils ont un sav réactif.

edit: tu bouges manuellement le plateau pour régler sa hauteur ou t’utilise les moteurs ?

Modifié (le) par v1nve
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...