Aller au contenu

Filament ABS

CR10 et Err mintemp


Laurent239

Messages recommandés

Bonjour à  tous,

Je suis débutant dans le domaine de l'impression 3D et viens d'acheter une CR 10.

Après avoir réalisé toutes les étapes de montage comme indiqué ici

Première mise en route et message d'erreur : Err mintemp

Après quelques lectures sur le forum, j'ai donc démonté la sonde de t° de la tête d'impression (retiré la petite vis et sortie la sonde de son logement) et message identique.

Quelle pourrait-être la cause de ce message ?

Merci pour votre aide

Laurent

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Laurent239 a dit :

Quelle pourrait-être la cause de ce message ?

sur ton écran as tu une température qui s'affiche ?

bien regarder coté carte électronique dans ton boitier si cette thermistance est bien branchée

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Pascal_lb,

Aucune température ne s'affiche concernant la thermistance de la buse (0°), par contre j'avais la temp ambiante du lit.

Je démonterai le boîtier demain pour vérifier le branchement

Laurent

Lien vers le commentaire
Partager sur d’autres sites

Il y a 17 heures, Laurent239 a dit :

Première mise en route et message d'erreur : Err mintemp

Après quelques lectures sur le forum, j'ai donc démonté la sonde de t° de la tête d'impression (retiré la petite vis et sortie la sonde de son logement) et message identique.

Quelle pourrait-être la cause de ce message ?

Salut !

Alors... je me permet d'intervenir...
Si tu as à porté de main un téléphone ou un appareil photo numérique, une photo de l'écran de ton imprimante, permettrais de mieux définir la cause du problème.

Car j'ai la question qui me trotte à te poser : La sonde te renvoi-t-elle au moins la température ambiante ?

Si c'est oui... c'est que la sonde fonctionne.
Si elle affiche une température négative ou un "0°C"... elle est HS ou un fil n'est pas correctement branché ou soudé.

Rappel :

EcranCR10-1-1024x724.thumb.jpg.e46c8ea4cc527c3552b8044a3097fcbb.jpg

Donc dans l'hypothèse que ta sonde fonctionne, elle doit indiquer la température actuelle ambiante, sur la ligne du dessous.
Si sur la ligne supérieur est indiqué 0°C... c'est normal, vu qu'elle est en "Cooldown".

Ensuite... la cause souvent possible : Un fil déssoudé sur la fiche GX16 ou fil non connecté dans le boitier électronique.

Là... il faut vérifier de A jusqu'à Z le fil de la sonde... jusqu'à la carte électronique.

Attention ! On ouvre le boitier électronique, que alimentation éteinte et débranché.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Voici une photo de l'écran au démarrage :

DSCN0498.thumb.JPG.d17ec632698baf871ede3e9c391cbc90.JPG

Désolé pour la netteté !

La seconde est une photo de la carte "mère" et de ses raccordements

DSCN0500.thumb.JPG.069d1697eaa1003b398e832a96d15042.JPG

Je ne vois pas très bien où se raccorde la thermistance

A priori, d'après vos commentaires, j'ai effectivement aucune température côté buse même pas la temp ambiante. Il faut donc que je parcours l'ensemble de la ligne de raccordement. Mais à partir de quel emplacement sur le bornier ?

Merci

Laurent

Lien vers le commentaire
Partager sur d’autres sites

Voilà le schéma de raccordement de ta carte :

538514193_SchmaCarteV1.1.3.thumb.jpg.6916ea81b6b1ad98a6a385b93805f2d5.jpg

C'est donc celui le plus en bas à droite.

Attention ! La fiche sur le "E Motor" (Moteur de l'extrudeur)  est mal enfoncé sur ta carte ! Tu vas avoir des problèmes avec le moteur !

Il va falloir ouvrir la fiche GX16 (il y a la mâle sur le boitier et la femelle sur le câble)... pour voir si le problème ne viens pas de là simplement.

Si il n'y a pas de soucis sur le câblage et le raccordement... alors la sonde est HS... et il faudra la remplacer.
Si tu as un multimètre tu peut tester si elle fonctionne.

PS : LOL ! Une carte V1.1.3... sur une CR-10 ! J'en ai déjà vu sur les Ender-3... mais en voir sur une CR-10... au moins, ce n'est pas une V1.1.2... mais une V2.1, aurait été mieux.

Modifié (le) par Bosco2509
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Merci pour le repérage de la carte. Je regarde cela dans la journée.

Quelle est la différence entre la carte installée sur ma CR10 (V1.1.3) et le V2.1 ?

C'est en visionnant la photo prise de la carte que j'ai vu également la fiche mal enfoncée.

Laurent

Lien vers le commentaire
Partager sur d’autres sites

il y a 27 minutes, Laurent239 a dit :

Quelle est la différence entre la carte installée sur ma CR10 (V1.1.3) et le V2.1 ?

Salut,

Et si tu publiais une photo de ta carte, on pourrait probablement te répondre non?

Oups! autant pour moi, la photo est bien présente...

Modifié (le) par Janpolanton
Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, Janpolanton a dit :

Salut,

Et si tu publiais une photo de ta carte, on pourrait probablement te répondre non?

Sans trop me tromper... il l'a fait :

1238329588_CarteLaurent239.JPG.05634f5bede3f14003c71ea7d608397c.JPG

Oui... on est Lundi de pâques... je suis déjà crevé (et la journée ne fait que commencer)... je risque fort de dire des âneries plus grosses que moi... cacher les oeufs et chocolats partout dans le jardin pour neveu et nièce... je commence à être trop vieux pour ses conneries...

il y a 33 minutes, Laurent239 a dit :

Quelle est la différence entre la carte installée sur ma CR10 (V1.1.3) et le V2.1 ?

Beaucoup de choses...
Et si je me mettais à toutes les cités... j'en oublierais certainement...

En dehors de la fiabilité... qui est totalement aléatoire... c'est essentiellement dû au fait que la V1.1.3, il est impossible de mettre à jour le marlin (firmware de l'imprimante) simplement en branchant en USB. Il faut passer par une carte Arduino... par moultes câbles... etc... pour y arriver.
Le deuxième point... est que le V1.1.3 n'accepte aucun upgrade.
Pas moyen de mettre un détecteur de fin filament. Pas moyen de brancher un 2e axe Z. Pas moyen d'installer un 2e extrudeur. Pas moyen d'installer un écran tactile "moderne".
En une phrase : C'est la carte au rabais de chez rabais et compagnie.
Je vais sûrement dire une ânerie : Généralement les CR-10, CR-10S sont équipés de carte V2.1, qui offre plus de capacités d'upgrade.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

C'est réparé 🙂

J'ai testé toute la file de connexion de la thermistance pour m'apercevoir qu'il y avait un problème de continuité au niveau de la fiche de connexion à l'arrière du boîtier. Après avoir retiré cette fiche, je l''ai repositionnée dans son logement et "miracle" la continuité est rétablie. Dans un premier temps, je n'ai pas ouvert la GX16, j'y ai placé une "queue" de résistance pour effectuer les mesures.

Merci pour votre aide et les explications sur le fonctionnement 👍

Pour ce qui concerne la version de la carte, effectivement je n'ai pas beaucoup de possibilité d'upgrade !! En recherchant sur le net, cette carte est plutôt destinée à l'Ender 3.

J'aurais sans doute encore besoin de votre aide dans la découverte de l'impression 3D. A bientôt sur de nouveaux sujets 🙂 A commencer par la planéité de la vitre livrée avec l'imprimante

Laurent

Modifié (le) par Laurent239
Lien vers le commentaire
Partager sur d’autres sites

Il y a 10 heures, Laurent239 a dit :

Quelle est la différence entre la carte installée sur ma CR10 (V1.1.3) et le V2.1 ?

Ma CR10 (qui commence à être ancienne(juin 2017)) est équipée des premières cartes (le modèle avec PCB noir). Elle fonctionne toujours très bien et me satisfait pleinement 😉 . C'est celle-là:

CR10-commentaires.jpg.0a2e1586da7ac3a86e107de382d5ff1f.jpg

La principale différence avec les v2.x est le processeur qui équipe la CM: un Atmega 1284 pour les v1.x et un Atmega 2560 pour les v2.x. L'avantage des Atmega2560 est qu'ils ont deux fois plus de mémoire embarquée.

Comme l'a dit @Bosco2509, les CM version 1 ne sont pas équipées d'origine de chargeur de démarrage (bootloader), ça nécessite d'en installer un en préalable avant de pouvoir flasher une version de Marlin plus récente (mais c'est à la portée de tout un chacun n'ayant pas deux mains droites (je suis gaucher 😄 )).

On peut très bien lui ajouter un second moteur pour un double axe Z, il suffit de faire (ou acheter) un dérivateur de câble (branchement en parallèle). D'ailleurs sur les carte V2.x, bien qu'il y ait deux prises pour brancher les câbles moteurs, il n'y a qu'un seul pilote (driver) pour les commander 😉 .

Il est même possible via une astuce de connecter un ABL (AutoBedLeveling): TouchMi, BLtouch, détecteur capacitif / inductif...

La seule chose pour le moment pas faisable (pas de pins disponibles facilement) c'est le détecteur de fin de filament 😞 .

Modifié (le) par fran6p
complément
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Ma vitre est creuse au centre. Après recherche sur ce forum, je ne suis pas le seul à rencontrer ce problème, je vais donc la remplacer par une vitre 31cm*31cm.

Merci fran6p pour votre retour, cela laisse quelques possibilités d'upgrade par l'intermédiaire de quelques artifices.

Laurent

Lien vers le commentaire
Partager sur d’autres sites

Il y a 10 heures, Laurent239 a dit :

Merci fran6p pour votre retour,

De rien 😉 .  C'est le principe du forum: aider quand on le peut 😉 .

Même si je suis d'un âge honorable (puisqu'à la retraite), ça me fait tout drôle qu'on me vouvoie. L'habitude sur ce forum est de se tutoyer 😄 et je n'ai encore jamais vu de contributeur s'en offusquer.

Pour remercier un contributeur, tu peux aussi cliquer sur le cœur au bas de son post (il offre aussi d'autres possibilités 😉 ). Ça permet de réagir / d'indiquer son "opinion" sans forcément devoir compléter par écrit un post. 

barre_icones_forum_explications.png.220b13e2e226da1129875cf7680eea69.png

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...