Aller au contenu

Filament ABS

CacaoTor

AlfaWise U20x-U30 : Marlin Configuration, Optimisation, Périphériques

Messages recommandés

@boleofr voila comme je marche en attendant de voir pour un arduino :x , 

 

M201 Y300 ; Amax sur Y
M205 Y10 ; jerk en Y
M92 X79.5 Y79.5 ; pas/mm en X Y
M500 ; sauvegarde l'eeprom <<< sa je sais que c'est mort lol 

 

mais en gros je lance comme si c'etait un print , sa enregistre sur l'imprimante :x mode noob activé 

 

¨P.S j'ai l'impression de retourner en cours de programmation sur les fraiseuses quand je fais sa :x 20 ans apres :x 

 

donc prochaine lancement , lancement du g-code au debut des prints et roulons jeunesses :x , c'est un mode démerde :x 

Modifié (le) par clemb44

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, clemb44 a dit :

@boleofr voila comme je marche en attendant de voir pour un arduino :x , 

 

M201 Y300 ; Amax sur Y
M205 Y10 ; jerk en Y
M92 X79.5 Y79.5 ; pas/mm en X Y
M500 ; sauvegarde l'eeprom <<< sa je sais que c'est mort lol 

 

mais en gros je lance comme si c'etait un print , sa enregistre sur l'imprimante :x mode noob activé 

 

¨P.S j'ai l'impression de retourner en cours de programmation sur les fraiseuses quand je fais sa :x 20 ans apres :x 

 

donc prochaine lancement , lancement du g-code au debut des prints et roulons jeunesses :x , c'est un mode démerde :x 

@clemb44 m500 passe pas??

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 8 minutes, Hobi a dit :

@clemb44 m500 passe pas??

non du tout il enregistre l'eeprom sur ma carte sd :x 

 

mais j'ai encore pas mal de truc bloqué avec aucune validation :x , mais ma machine et le bonhomme est bizarre 

 

 

faut vraiment que je décelere se Z :x 

 

 

p.S. j'ai relancé la piece pour voir si c'etait pas un coup de chance 😉 

Modifié (le) par clemb44

Partager ce message


Lien à poster
Partager sur d’autres sites

Euuuh normalement c est une émulation de l eeprom sur la carte sd... il faut laisser la carte sd dans le slot . Au démarrage ça devrait relire...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 3 minutes, Hobi a dit :

Euuuh normalement c est une émulation de l eeprom sur la carte sd... il faut laisser la carte sd dans le slot . Au démarrage ça devrait relire...

bas chez moi non ,

bon @CacaoTor a raison ! je viens d'entendre encore le claque , donc la courroie saute d'une dent :x maintenant la question est : courroie trop tendu ou pas assé :x 

Modifié (le) par clemb44
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Chers testeurs avez vous regardé sur le forum de marlin pour vérifier si les problèmes rencontrés sont déjà connus? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Petite question

avez vous celle ligne commentée  dans vos config.h? Si c est le cas je vais tester si nous pouvons utiliser les it, des fois que le polling perturbe la génération de pas et crée des irrégularités dans les steps... 

//#define ENDSTOP_INTERRUPTS_FEATURE

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, Hobi a dit :

Chers testeurs avez vous regardé sur le forum de marlin pour vérifier si les problèmes rencontrés sont déjà connus? 

j'abandonne pour ce soir , je tenderais la courroie un poil plus , car elle a l'air quand meme mole , je vois que ce sujet sur google est pas mal traité je regarderais et pas mal de gens ont baissés leurs vitesse en Y ...

 

whaous sur les cr10s sa tourne 

547 | #define DEFAULT_MAX_ACCELERATION { 1000, 1000, 100, 5000} <<<< whaou :x deja a 300 je plante :x 

557 | #define DEFAULT_ACCELERATION 500// X, Y, Z and E acceleration for printing moves
558 | #define DEFAULT_RETRACT_ACCELERATION 1000// E acceleration for retracts
559 | #define DEFAULT_TRAVEL_ACCELERATION 500

569 | #define DEFAULT_XJERK 10.0 <<< la nous sommes a 20
570 | #define DEFAULT_YJERK 10.0<<<< la aussi 
571 | #define DEFAULT_ZJERK 0.4
572 | #define DEFAULT_EJERK 5.0

Modifié (le) par clemb44

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, Hobi a dit :

Petite question

avez vous celle ligne commentée  dans vos config.h? Si c est le cas je vais tester si nous pouvons utiliser les it, des fois que le polling perturbe la génération de pas et crée des irrégularités dans les steps... 


//#define ENDSTOP_INTERRUPTS_FEATURE

c'est commenté ici

Partager ce message


Lien à poster
Partager sur d’autres sites

Impression terminée sur U20, PLA 3D870, support ventilo du fang E3D de @deamoncrack.

Impression 120mm/s, finesse 0,1mm.

IMG_20190427_001207_2.thumb.jpg.bde9f7714c72db2ed6a523507d883e71.jpg

IMG_20190427_001154.thumb.jpg.1919e17c1c1cffe557eff39ccad67fca.jpg

Photos dégueu désolées. Je peut vous assurer que le vrai rendu est absolument parfait.

Modifié (le) par CacaoTor

Partager ce message


Lien à poster
Partager sur d’autres sites

magnifique rien a dire :x bon bas va falloir que je bosse sur ma becanne mdr car a 60 c'est merdique ...

 

vous avez un tendeur de courroie ? ou un systeme peut etre plus poussé ? 

Modifié (le) par clemb44

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben moi dernière pièce foirée. Dodo

Partager ce message


Lien à poster
Partager sur d’autres sites

Après la ligne des interruptions , un autre setting à essayer ...

/**
  * S-Curve Acceleration
  *
  * This option eliminates vibration during printing by fitting a Bézier
  * curve to move acceleration, producing much smoother direction changes.
  *
  * See https://github.com/synthetos/TinyG/wiki/Jerk-Controlled-Motion-Explained
  */
  //#define S_CURVE_ACCELERATION

Partager ce message


Lien à poster
Partager sur d’autres sites

Et à priori je pense que la il y a une erreur/ oubli de ma part

#define FIL_RUNOUT_INVERTING false // set to true to invert the logic of the sensor.

J ai du inverser la logique pour les endstops, et il doit falloir le faire Isi je pense... 

pour tester, après avoir bien entendu active l’option faire la commande m119 qui permet de vérifier l état des capteurs. 

Modifié (le) par Hobi

Partager ce message


Lien à poster
Partager sur d’autres sites

yep ca a été desactivé depuis le premier repo il me semble, j'avoue ne pas avoir testé ca

 #define FILAMENT_RUNOUT_SENSOR
 #if ENABLED(FILAMENT_RUNOUT_SENSOR)
   #define NUM_RUNOUT_SENSORS   1     // Number of sensors, up to one per extruder. Define a FIL_RUNOUT#_PIN for each.
   #define FIL_RUNOUT_INVERTING true  // set to true to invert the logic of the sensor.
   //#define FIL_RUNOUT_PULLUP        // Use internal pullup for filament runout pins.
   //#define FIL_RUNOUT_PULLDOWN      // Use internal pulldown for filament runout pins.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut ici , bon bas on va faire comme @boleofr nettoyage de l'imprimante , va falloir que je m'organise a que les 2 loulous ne viennent pas dans mes pattes :x ... 

 

hier j'entendais un claquement , j'ai pas de volt-metre en espérent que c'est pas le pololu qui se met en defaut du a une surchauffe ...

 

bon on le sera dans quelques heures ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon un lien sympa tout frais 

  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   1 membre est en ligne

×
×
  • Créer...