Aller au contenu

Filament ABS

Problemes anet e12


Antoine ggnr

Messages recommandés

Bonsoir, je possède une anet e 12 mais j'ai un problème dessus,l'axe y se décale tout  le temps dès que les mouvements sont trop rapides, cela ne vient pas de la courroie car j'ai fait un repère sur l'engrenage et sur la courroie, l'impression bouge mais la courroie ne saute pas de crans, elle est ni trop tendue ni pas assez tendue ,je penses que le problème vient de la partie électronique et non mécanique, quelqu'un a une idée ?Merci

IMG_20190426_180125.jpg

Modifié (le) par Antoine ggnr
Lien vers le commentaire
Partager sur d’autres sites

Hello, 

J'ai une Anet E12 depuis bientôt un an, et comme je l ai écrit encore hier, les valeurs d'accélération et de jerk sont trop rapides sur celle-ci. J'avais les mêmes soucis que toi. 

Règle le jerk x à 10 et le jerk y à 7 depuis l'écran LCD dans le menu mouvements et sauvegarde. 

Si tu as encore le firmware d'origine, essaye de régler le jerk XY à 7 et dis nous ce qu'il en est. 

Lien vers le commentaire
Partager sur d’autres sites

il y a 51 minutes, Schyzo a dit :

Hello, 

J'ai une Anet E12 depuis bientôt un an, et comme je l ai écrit encore hier, les valeurs d'accélération et de jerk sont trop rapides sur celle-ci. J'avais les mêmes soucis que toi. 

Règle le jerk x à 10 et le jerk y à 7 depuis l'écran LCD dans le menu mouvements et sauvegarde. 

Si tu as encore le firmware d'origine, essaye de régler le jerk XY à 7 et dis nous ce qu'il en est

Bonsoir Schyzo, je vous remerci de votre réponses, j'essaierais demain mais en effet je n'avais jamais vraiment regardés les paramètres via l'écran LCD , j'ai un autre problème qui est le bruit du boîtier, je penses que il y a un câble qui doit frotter contre le ventilo(celui vertical situé au milieu à l'intérieur du boitier) je ne sais pas encore comment faire pour éviter que les câbles ne rentrent en contacte avec le ventilo, je réfléchis encore entre plusieurs solutions (collier de serrages pour maintenir les câbles ou imprimer une sorte de protection pour éviter tous contact avec les câbles) 

Merci beaucoup

Lien vers le commentaire
Partager sur d’autres sites

il y a 18 minutes, Antoine ggnr a dit :

Bonsoir Schyzo, je vous remerci de votre réponses, j'essaierais demain mais en effet je n'avais jamais vraiment regardés les paramètres via l'écran LCD , j'ai un autre problème qui est le bruit du boîtier, je penses que il y a un câble qui doit frotter contre le ventilo(celui vertical situé au milieu à l'intérieur du boitier) je ne sais pas encore comment faire pour éviter que les câbles ne rentrent en contacte avec le ventilo, je réfléchis encore entre plusieurs solutions (collier de serrages pour maintenir les câbles ou imprimer une sorte de protection pour éviter tous contact avec les câbles) 

Merci beaucoup

Pour les ventilateurs de la boîte, j'en avais un très bruyant aussi, mais ce n'est pas dû au câble. Le mien possédait un axe non fixe, c'est une nouvelle technologie chinoise qui consiste à faire plus de bruit que de flux d'air 😁 Cela faisait effectivement le bruit d'un ventilo qui frotte quelque chose mais non, le radial se déplaçait simplement à son gré... 

J'ai remplacé les 2 petits ventilateurs par un gros silencieux, et tout va bien mieux 😊

IMG_20190419_150846_compress_86.thumb.jpg.445d42302025513017656678369ee2f5.jpg

Oui, il n'y a plus grand chose d'origine de la boîte ^^

Modifié (le) par Schyzo
Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, Schyzo a dit :

Pour les ventilateurs de la boîte, j'en avais un très bruyant aussi, mais ce n'est pas dû au câble. Le mien possédait un axe non fixe, c'est une nouvelle technologie chinoise qui consiste à faire plus de bruit que de flux d'air 😁 Cela faisait effectivement le bruit d'un ventilo qui frotte quelque chose mais non, le radial se déplaçait simplement à son gré... 

J'ai remplacé les 2 petits ventilateurs par un gros silencieux, et tout va bien mieux 😊

IMG_20190419_150846_compress_86.thumb.jpg.445d42302025513017656678369ee2f5.jpg

Oui, il n'y a plus grand chose d'origine de la boîte ^^

Bonjour, j'ai éssayé d'imprimer avec un 

Vxy jerk=7 

Mais l'impression se décale encore plus et quand je regarde dans le menu, la valeur de jerk xy change en permanence. Est-ce normal ? Je n'ai pas trouvé où sauvegarder mon choix de jerk. Merci

15563591162408435980257607164680.jpg

Modifié (le) par Antoine ggnr
Lien vers le commentaire
Partager sur d’autres sites

Lorsque tu pousses ton plateau à la main, est-il dur?  Sens tu des blocages, points durs? 

À combien était le jerk d'origine?  Pour l'enregistrer, c'est dans le premier menu, celui en dessous de préparer (oublié le nom), sauver config ou sauver eeprom

Modifié (le) par Schyzo
Lien vers le commentaire
Partager sur d’autres sites

il y a 42 minutes, Schyzo a dit :

Lorsque tu pousses ton plateau à la main, est-il dur?  Sens tu des blocages, points durs? 

À combien était le jerk d'origine?  Pour l'enregistrer, c'est dans le premier menu, celui en dessous de préparer (oublié le nom), sauver config ou sauver eeprom

Voici ce que je vois sur mon imprimante (1ere image), quand je vais sur le menu position je peux juste bouger les axes

Mais quand je vais sans le menu configuration (image 2) et que je vais dans motion  je peux régler le jerk mais il n'y a aucune partie où je vois sauver config ou sauver eeprom

15563698140345487554669623192112.jpg

15563699444681415868558410610170.jpg

Lien vers le commentaire
Partager sur d’autres sites

il y a 16 minutes, Schyzo a dit :

Pardon, j'avais oublié le firmware d'origine. 

Règle ton jerk et ensuite fais "store memory" pour qu'il soit sauvegardé en mémoire. 

D'accord je viens de faire ce que vous venez de dire et je viens de lancer une impression de benchy, quand je retourne dans le menu et que je regarde le jerk, je vois qu'il change en permanence et qu'il ne reste pas à 7 comme je l'avais enregistré. 

Lien vers le commentaire
Partager sur d’autres sites

il y a 28 minutes, Antoine ggnr a dit :

D'accord je viens de faire ce que vous venez de dire et je viens de lancer une impression de benchy, quand je retourne dans le menu et que je regarde le jerk, je vois qu'il change en permanence et qu'il ne reste pas à 7 comme je l'avais enregistré. 

Tu l'as tranché avec Cura ? Il faut désactiver le contrôle de saccade dedans sinon il te change les valeurs de jerk pour l'impression.

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, Schyzo a dit :

Tu l'as tranché avec Cura ? Il faut désactiver le contrôle de saccade dedans sinon il te change les valeurs de jerk pour l'impression.

En effet je l'ai tranché avec cura 4.0,comment désactive-t-on le contrôle de saccade sur cura ? 

Merci 

Lien vers le commentaire
Partager sur d’autres sites

il y a 17 minutes, Antoine ggnr a dit :

En effet je l'ai tranché avec cura 4.0,comment désactive-t-on le contrôle de saccade sur cura ? 

Merci

Je ne l'utilise pas, mais j'imagine qu'il faut aller dans les paramètres comme vitesse etc, peut-être activer les paramètres expert ou avancé. De mémoire tu as une barre de recherche dans les réglages sous Cura, tape saccade ou jerk dedans. 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...