Aller au contenu

Filament ABS

Simplify3D a perdu la tête !


webvince

Messages recommandés

J'imprime depuis 6 mois avec ma Ender 3 sans soucis, déjà 3 bobines...

J'ai essayé Cura, avec les profils livrés le résultat est correct. Mais c'est avec S3D que j'ai obtenu les plus belles impressions : même en 0,28, bien sur on voit les couches, mais elles sont d'une telle régularité que c'est très beau. Grâce aux paramètres de rétraction et d'essuyage, changements de couches invisibles et pas de stringing.

J'ai installé un touchmi et une AIO-evo, avec ça c'est devenu encore plus propre ! Mon extruder est un modèle alu.

Mais voilà que depuis deux semaines ça déconne grave ! J'ai la dernière version de S3D. J'ai acheté une licence 😉

Les problèmes rencontrés :

- couches qui ressortent plus ou moins : par moment une couche fait comme un léger bourrelet, parfois d'autres couches semblent en retrait et même carrément en sous-extrusion

- pour certains objets, même après positionnement automatique, le tranchage mange la première couche !

J'ai d'abord pensé à un problème matériel, mais en revenant à Cura j'obtiens des résultats corrects, mais hélas moins bons qu'avec un S3D qui fonctionne... C'est surtout le z-scare le problème avec Cura, sinon avec le CreawsomeMod c'est très propre et pourtant assez rapide en 0.12 (3h30 pour un 3DBenchy quasiment parfait en dehors du z-scare).

Et puis j'ai commencé à imprimer un avion RC et les profils multiprocessus sont fournis pour S3D...

Bref, quelqu'un a-t-il une idée de ce que je pourrais faire ?

J'ai bien essayé de désinstaller et réinstaller S3D mais il me garde toujours mes réglages anciens bien que j'ai nettoyer tout ce qui trainait après désinstallation...

Lien vers le commentaire
Partager sur d’autres sites

Le ‎15‎/‎06‎/‎2019 at 09:05, webvince a dit :

mais il me garde toujours mes réglages anciens bien que j'ai nettoyer tout ce qui trainait après désinstallation...

regarde dans les menus, je ne suis pas chez moi et je n'ai pas le logiciel sous la main mais tu as dans les menus du haut un menu qui restore les paramètres par défaut

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...