Aller au contenu

Filament ABS

Éros

Problème d'impression (oui le classique :/)

Messages recommandés

Bonjour à tous, voici la pièce imprimée cette nuit, (première impression de nuit, c'était la pleine lune ?), après 8h, problème, pour une raison inconnue, elle a commencée à imprimée dans le vide... Aucun souci avec la bobine de filament en tout cas...

20190623_113554.thumb.jpg.849fe7bb5b0ffbc4e4c3980703a67a1c.jpg

20190623_112727.thumb.jpg.1f89d1512aed11c902e3137502beabda.jpg20190623_111620.thumb.jpg.5ccd1cfcc968407a4c41b58a4dd4e269.jpg20190623_111608.thumb.jpg.11f14d3685a2dd693e0293ccda0c6c7e.jpg20190623_111602.thumb.jpg.6fdf21b4c94cfd859071a2716794177b.jpg20190623_111551.thumb.jpg.011ed766bb41d53f4b2f287a03b8d3ef.jpg20190623_111539.thumb.jpg.537cee8c7684b84291276e3eacf824de.jpg

Je ne comprends pas pourquoi l'impression est si dégueulasse (PLA Noir 3D Online avec Bed à 60, Buse à 205, vitesse 50mm/s, filament que j'ai l'habitude d'utiliser sans problème...)

Une vidéo montrant l'impression dans le vide cette nuit, même si je doute qu'elle serve à quoi que ce soit...

Et une vidéo du socle que j'ai commencé à imprimer pour tester ce matin (J'ai changé la buse, vérifier le tube PTFE (dans le doute j'ai même coupé un bout..., j'ai également re-nettoyer le bed à l'acetone, comme régulièrement).

Vous avez une idée de ce qui se passe ?

CR10S avec BL-Touch

Impression de l'Infinity Cube d'Heliox

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

As tu vérifié la tension des courroies , ou qu'il n'y a pas un résidu coincé dedans ?

 

EDIT:

ou bien que la tête d'impression est bien " rigide " sur son rail et ne présente pas un poil de jeu ( réglage excentrique) ?

Modifié (le) par sha
re-curiosité

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 39 minutes, Vincent a dit :

As-tu changé de bobine de filament entre les deux ?

Non du tout, je ne l'ai même pas éteinte, j'ai retiré la première, lancée la seconde, à 22h hier soir, via la caméra je regardais quans je me réveillais et a un moment j'ai vu ça:/

Oui j'ai regardé les courroies etc :/ je ne sais plus où regarder :/

 

Merci les gars pour vos réponses:)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour dire des trucs basiques : manifestement la température d'extrusion est trop importante (beaucoup de stringing et des gros pâtés). On dirait presque une sur-extrusion parfois.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 42 minutes, Éros a dit :

Comment

Aucune idée !! Une sonde de température qui pète un boulon, une cartouche de chauffe qui fait du zèle, un mosfet qui fait grêve, un gilet jaune dans la tête d'impression... Tu dis ne pas avoir redémarré l'imprimante entre les deux : parfois la mienne se bloque partiellement à la fin d'une impression (je ne peux plus bouger les axes par exemple). C'est de l’électronique, toujours se souvenir que ce n'est pas fiable 🤫

Modifié (le) par Vincent

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...