Aller au contenu

Filament ABS

Messages recommandés

Bonsoir,

J'ai introduit dans le start code des instructions classiques gérant une extrusion préalable de 10cms, histoire de bien dégager ma fine buse avant impression.

je peux utiliser la mise à T° de l'extrudeuse avec : M104 S{material_print_temperature_layer_0}  pour obtenir une T° égale à  celle de la première couche définie dans CURA 4.0.0 ( dans mon cas à 210°). Cette instruction est bien sûr suivie du M109 adhoc. Tout fonctionne correctement.

Pour améliorer la fluidité, comment faire pour l'augmenter automatiquement de +15° ? Pour l'instant, je la définie manuellement à 225°, mais cela m'oblige à modifier mon start code à chaque changement de température de première couche.

J'ai essayé sans succès les diverses formules :  M104 S{material_print_temperature_layer_0+15} ou  M104 S{material_print_temperature_layer_0    +15}, ou  M104 S{(material_print_temperature_layer_0)+15} ou M104 S{material_print_temperature_layer_0  *1.1}

aucune ne fonctionne.

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Juste reçu la réponse de Ultimaker : Cura n'accepte pas d'opération arithmétique dans son G-code. Merci à eux pour cette réponse rapide.

Voili voilou,  nous allons donc rester avec nos paramétrages "manuels" et les changer à chaque modification de la T° de la première couche.

Bon, je vais essayer d'utiliser un "bon " français pour m'expliquer 🙂.

Pour la petite histoire, voici le pourquoi du comment :

Nous utilisons des buses de 0.20/0.15 ( de qualité trianglelab) qui ont tendance aléatoirement à se boucher ( partiellement ou totalement)  avec le peu de filament refroidi restant provenant de l'impression précédente. Notez que le même souci arrive dans une moindre mesure tout aussi aléatoirement avec les buses 0.25 de E3Donline. A notre avis, c'est plus un souci de petit diamètre que de qualité de buse, trianglelab étant réputé ( cnf tests de @Kachidoki).

Avant toute nouvelle impression , nous extrudons maintenant au préalable 5cms à la T° de la première couche augmentée de 15°.  Ceci est couplé à une rétractation en fin d'impression avec la formule :  G1 E-160 F600 .... aussi avec une T° pré-réglée à +15°

L'ensemble a totalement résolu ces soucis.

Partager ce message


Lien à poster
Partager sur d’autres sites
youtube drone débutant

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...