Aller au contenu

Filament ABS

yabanne

Alfawise U20 Gros Problème

Messages recommandés

Bonjour,
J'ai depuis quelques temps l'imprimante 3D alfawise U20 et jusqu'ici tout aller bien.
Depuis cette semaine, j'ai imprimé une pièce sans problème et l'imprimante a terminée durant la nuit. Je l'ai eteinte quand je m'en suis aperçu dans la nuit. Après cela, j'ai voulu imprimé d'autre pièces et lors de la selection de la pièce à imprimée, l'ecran a freez et elle s'est relancée. Toute les nouvelles pièces que je rajoutais sur la carte SD ne voulaient pas se lancer mais les ancienne oui. J'ai décidé de faire une mise a jour et là, pareil la mise a jour freez.
J'ai formater ma carte SD et refait une mise a jour de l'imprimante (cette fois ci ca a fonctionné).
Mais maintenant, mes pièces ne s'impriment vraiment pas bien j'ai une sous extrusion dû à je ne sais pas quoi... Ma buse n'est pas bouchée. J'ai tout demonté le système de chauffe de la buse et tout est ok.
J'ai essayé d'augmenter le débit du filament. Il y a du mieux mais ca ne vaux absolument pas la qualité que j'avait au début....
J'étais en 1.10 et maintenant je suis en 2.16.
J'ai essayé de repasser en 1.10 mais rien n'y fait on dirais que tout est dereglé... 
J'ai vraiment besoin d'aide..
Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas si c'est une coincidence mais j'ai eu exactement le meme soucis que toi apres un passage a marlin puis retour a la 2.16.

Gros soucis de sous-extrusion. J'ai endommagé ma CM entre temps donc j'ai réglé mon soucis differement mais,  ça vient peut etre de la 2.16.

 

Tente un passage a marlin, c'est relativement simple a faire et teste

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 06/07/2019 at 17:14, yabanne a dit :

Bonjour,
J'ai depuis quelques temps l'imprimante 3D alfawise U20 et jusqu'ici tout aller bien.
Depuis cette semaine, j'ai imprimé une pièce sans problème et l'imprimante a terminée durant la nuit. Je l'ai eteinte quand je m'en suis aperçu dans la nuit. Après cela, j'ai voulu imprimé d'autre pièces et lors de la selection de la pièce à imprimée, l'ecran a freez et elle s'est relancée. Toute les nouvelles pièces que je rajoutais sur la carte SD ne voulaient pas se lancer mais les ancienne oui. J'ai décidé de faire une mise a jour et là, pareil la mise a jour freez.
J'ai formater ma carte SD et refait une mise a jour de l'imprimante (cette fois ci ca a fonctionné).
Mais maintenant, mes pièces ne s'impriment vraiment pas bien j'ai une sous extrusion dû à je ne sais pas quoi... Ma buse n'est pas bouchée. J'ai tout demonté le système de chauffe de la buse et tout est ok.
J'ai essayé d'augmenter le débit du filament. Il y a du mieux mais ca ne vaux absolument pas la qualité que j'avait au début....
J'étais en 1.10 et maintenant je suis en 2.16.
J'ai essayé de repasser en 1.10 mais rien n'y fait on dirais que tout est dereglé... 
J'ai vraiment besoin d'aide..
Merci d'avance.

Salut,

Essaie la 2.16a et la 2.15-2.14.

Si ça ne change rien, notamment pour cette histoire de plantage anormal, la carte à un souci.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 07/07/2019 at 00:28, ethanfel a dit :

Je ne sais pas si c'est une coincidence mais j'ai eu exactement le meme soucis que toi apres un passage a marlin puis retour a la 2.16.

Gros soucis de sous-extrusion. J'ai endommagé ma CM entre temps donc j'ai réglé mon soucis differement mais,  ça vient peut etre de la 2.16.

 

Tente un passage a marlin, c'est relativement simple a faire et teste

Qu'est ce que tu appel un passage a marlin ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...