Aller au contenu

Filament ABS

TheMath38

[PROBLEME] Double extrusion tête cyclops

Messages recommandés

Bonjour (ou bonsoir) !

Récemment, j'ai fait l'aquisition d'un kit TL-Feeder de chez Trianglelab (formidable en passant) pour mon Anet A8 toute modifiée. Jusque là, aucun problème.

Sous Cura, je décide de lancer un test de print deux couleurs ; je fusionne les deux modèles, je slice avec les bons paramètres, les buses sont paramétrés correctement tout va bien jusque-là. J'exporte le G-Code dans ma carte SD que je branche dans mon TFT28, et ça commence à imprimer.

 

Le problème étant qu'entre chaque changement de couleurs, la buse va s'arrêter net pendant un certains temps, (en y laissant un bon gros blob bien contraignant) pour ensuite partir et aller dans le bassin de purge (modèle fait juste là par moi https://www.thingiverse.com/thing:3727332) en faisant ensuite les étapes que j'ai effectué dans mon G-code, puis le print recommence .

 

La question que je me pose, c'est pourquoi ai-je toujours cette maudite pause entre le changement d'outils ? J'ai beau chercher dans le G-code (au cas où j'aurai loupé quelque chose) mais rien n'y fait, je ne sais vraiment plus quoi faire au point où je soupçonne mon TFT28 (branché à une MKS Gen L + TMC2208).

 

Si vous avez une proposition pour résoudre ce problème, je suis preneur !

 

Merci d'avance ! ^^

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Il y a 4 heures, TheMath38 a dit :

La question que je me pose, c'est pourquoi ai-je toujours cette maudite pause entre le changement d'outils ?

Tu as peut-être un problème de températures.

Vérifie dans ton G-code les ordres de température et dans cura, les paramètres : "Initial Printing Temperature" et "Final Printing Temperature".

Modifié (le) par trotro

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, trotro a dit :

Salut,

Tu as peut-être un problème de températures.

Vérifie dans ton G-code les ordres de température et dans cura, les paramètres : "Initial Printing Temperature" et "Final Printing Temperature".

Salut !

Merci pour ta réponse ! Alors de mon côté je suis allé voir dans les paramètres de Cura, pour le coup j'ai activé tous les paramètres de la rubrique "Matérial" histoire de voir toutes les options de températures. Malheureusement, toutes sont fixés à 210° y compris pour la seconde tête d'impression.

 

Pour éclairer mon problème, je pense qu'une vidéo vaut mieux qu'une explication par écrit :

En espérant avoir des réponses !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 27 minutes, yves51 a dit :

bonjour, quel cura as tu? j'ai eu le même soucis avec cura 4.1, plus de problèmes en repassant en 4.0.

a plus

Bonjour ! Je suis sous Cura 4.1, je pense repasser en 4.0 pour voir si effectivement le problème vient de là ou non.

Je te tiens au courant ! (et merci pour ta réponse en passant)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 15 heures, yves51 a dit :

bonjour, quel cura as tu? j'ai eu le même soucis avec cura 4.1, plus de problèmes en repassant en 4.0.

a plus

Re ! Au final, c'est bel et bien un problème de la version de Cura ! 

Je te remercie vraiment de ton aide car je commençais vraiment à vouloir tout abandonner tellement ça me prenait la tête ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, TheMath38 a dit :

Re ! Au final, c'est bel et bien un problème de la version de Cura ! 

Je te remercie vraiment de ton aide car je commençais vraiment à vouloir tout abandonner tellement ça me prenait la tête ^^

content d'avoir pu t'aider, j'ai cherché aussi avant de changer de version. bonnes impressions...a plus

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...