Aller au contenu

Filament ABS

Python

ENDER-3 : Brutalement du n'importe quoi !!

Messages recommandés

Bonjour à tous,

Tout allait si bien depuis qq semaines... et soudain c'est du grand n'importe quoi !

Je ne sais même pas comment décrire ce qui se passe, les photos parleront d'elles-même.

J'ai épluché les titres dans le forum, pas facile de trouver si ce sujet a été traité (même si je pense que oui...), alors désolé si c'est le cas. 

Juste avant ce résultat pitoyable je venais de terminer une pièce sans aucun défaut.

J'espère trouver une explication auprès de vous.

Très amicalement. 

 

Manques-2.jpg

Manques-3.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je suppose que ce serait les excentriques de l'axe Z ?

J'ai un peu peur de me lancer là-dedans, peux-tu me donner des précisions sur la façon de faire ? 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour savoir si ce sont les excentriques :

- de la tête, tu la bouge en la tournant doucement dans le sens des aiguilles d'une montre et dans l'autre sens, si cela bouge > resserrer excentrique

-du plateau le bouger gauche droite, s'il y a du jeu > excentrique

Que ce soit sur le bed ou le chariot de la tête, tu as 3 roulettes, une des trois (celle du bas pour la tête par ex.) est munie à l'arrière d'une fixation hexagonale (excentrique), tu prends une clé, pince et resserres pas trop non plus, le chariot ou bed ne doit pas bouger mais tu dois ^pouvoir le deplacer facilement...

Mais là je crois plutôt que tu dois régler à nouveau ton plateau, as tu déplacé ton imprimante ? Si oui c'est sûrement à faire...

Un erreur de paramètre dans le slicer ? Imprimes une pièce qui était bien imprimée (même le le début inutile d'imprimer tout, surtout si tu constates les mêmes défauts)

Tiens nous au courant

Partager ce message


Lien à poster
Partager sur d’autres sites

L'imprimante n' a pas été déplacée et le plateau n'a absolument pas de jeu ; côté slicer (Cura) toujours les mêmes paramètres.

Un truc que je ne saisis pas : "bouger la tête dans le sens des aiguilles etc..." ????

Compris pour le réglage des excentriques... je vais commencer par l'axe Z (gauche & droit).

En tout cas merci pour ces précisions.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Python a dit :

L'imprimante n' a pas été déplacée et le plateau n'a absolument pas de jeu ; côté slicer (Cura) toujours les mêmes paramètres.

Un truc que je ne saisis pas : "bouger la tête dans le sens des aiguilles etc..." ????

Compris pour le réglage des excentriques... je vais commencer par l'axe Z (gauche & droit).

En tout cas merci pour ces précisions.

Ben je veux dire si tu sens du jeu , si bouge quoi haut bas gauche droite > réglage

Partager ce message


Lien à poster
Partager sur d’autres sites

Après le resserrage des excentriques "Z"... le résultat est quasiment identique malheureusement.

Juste derrière j'ai imprimé le cube "classique" (qui parlera certainement beaucoup plus aux habitués), on y retrouve le même problème.

Un problème d'extrusion "aléatoire" ? J'espère que non.

Qu'en pensez-vous ?

PS : Pourquoi les photos n'arrivent-elles pas dans le bon sens ??????

19-09-19-1.jpg

19-09-19-2.jpg

19-09-19-3.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre en effet, cela ressemble aussi à de la sous-extrusion mais aléatoire (resserrer un peu la vis de l'extrudeur (voir celle du ressort))... De plus je crois que ta vitesse est trop élevée, beaucoup de ghosing et les coins ronds ... Signes de vitesse trop élevée, ne dépasses pas 60mm/s, idéal 45 ou 50 ...

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello !

Au vu de ton problème je dirais :

1 - Sous extrusion

2 - point "dur" sur l'axe Z ( en gros ton axe Z se "bloque" sur un ou plusieurs pas de hauteur Z et va se "débloquer" d'un seul coup en sautant un ou plusieurs pas, la couche ne sera donc pas écrasée mais déposée plus haut que la normal.) Vérifie ta tige filetée verticale si il n'y a pas de poussière des les stries ou tu peux aussi monter ton axe doucement à la main en tournant le moteur de la tige et en vérifiant si elle bloque légèrement à un endroit précis. Quand on regarde ta 1ère pièce et ton cube on peux voir que le défaut se situe à peu près à la même hauteur.

3 - warping/cracking ( ton imprimante est-elle sujette à des courant d'air dans la pièce où elle se trouve ou à des changements de T°C brutaux ? )

Personnellement je pencherait du côté du point dur, donc mécanique de l'axe Z à vérifier ( quit à tout démonter, nettoyer et remonter 😉 )

En espérant t'avoir éclairé un minimum !

😉😉😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

D'abord merci pour vos contributions.

J'ai passé ma vitesse de 60mm/s à 50 dans Cura pour la suite.

Pas de souci de courant d'air ou de chgt de T°C dans ma pièce.

Le problème du point dur sur "Z" m'interpelle !!

En manipulant l'a tige filetée manuellement je ne sens rien de particulier ; par contre je l'ai nettoyée et ma brosse en est ressortie très sale.

Je vais surveiller ce point-là de près.

Je n'ai pas fabriqué de pièce pour stabiliser la tige en haut, pensez-vous que c'est utile ?

Un peu de dégrip-oil sur la tige ou surtout pas ?

Bonne journée...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour graisser les tiges filetées, graisse au lithium, ptfe .. pas de "degrip-oil" que diable ni de wd40! C'est de la fine mécanique, pas un écrou de roue !

pour le point dur, j'y ai pensé aussi mais ce serait toujours à la même hauteur et cela ne semble pas être le cas... Stabiliser la tige, c'est mieux (voir sur thingiverse) mais cela ne vient pas de là...

Modifié (le) par Framemanager

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 4 minutes, Python a dit :

"degrip-oil"... j'ai bien fait de poser la question !!!

Oui surtout pas, les poussières et tout vont se coller dedans ! Le lieux c'est la bombe type : https://www.amazon.fr/WD-40-39394-46-Lubrifiant-PTFE/dp/B00QX5FPKQ/ref=sr_1_4?__mk_fr_FR=ÅMÅŽÕÑ&keywords=wd40+ptfe&qid=1568965903&sr=8-4

Un exemple, d'autres magasins la vendent et d'autres marques en fabriquent !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ma question c'était surtout de savoir si un "graissage" de certaines parties est nécessaire régulièrement.

Je l'ai depuis 2 mois et je n'ai rien fait de ce côté-là.

Heu... la marque WD-40 fait de la graisse au lithium et du ptfe 😉 😉

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben oui, voir mon lien amazon, tout le monde dit wd40 (debloquer ecrous) mais ce n'est jamais qu'une marque qui fait beaucoup de produits différents .. Et oui, à faire régulièrement (enfin si t'imprimes une fois par mois... pas très utile, tout dépends bien sûr de l'utilisation de ton imprimante)  après avoir nettoyé les tiges à l'alcool isopropylique 99% (idem que pour le bed), cela dégraisse bien à fond et nettoie avent de mettre à nouveau un produit graissant . Enfin, c'est ce que je fais... Sur toutes mes imprimantes... En particulier ma Prusa MK3 qui tourne quasi 24/24h

Modifié (le) par Framemanager

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifies bien ton extrudeur, car c'est un peu de la m.. leur extrudeur, je pense qu'il patine (voir mon autre post plus haut)... dès lors le filament n'est plus entraîné > sous-extrusion > manque de matière ...

Je pense le changer par un Bondtech (clone Trianglelab)

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai fait qq essais avant de revenir vers vous.

Le problème est peut-être plus ennuyeux que purement visuel !

Je me suis rendu compte, en mesurant précisément la hauteur de mes pièces, qu'il manquait systématiquement l'équivalent d'1, 2 voire 3 couches...

... et peut-être plus avec une pièce plus grande.

Maintenant que j'ai nettoyé la tige filetée que pourrais-je faire de plus pour remédier à ces "sautes d'humeur" ???

Question annexe : Sur ce forum quelqu'un a-t-il déposé un post détaillé concernant l'entretien régulier d'une imp 3D ?

Merci à vous.

Partager ce message


Lien à poster
Partager sur d’autres sites

@Python

Bonjour,

As-tu regardé du côté du coupleur axe moteur / tige filetée trapézoïdale?

Quel modèle est-ce? Coupleur flexible, coupleur rigide, coupleur déboîtable?

coupleur-flexible.jpg.8029730728ab04cc52d9cb81123f2848.jpg  coupleur-rigide-bleu-5-x-8mm.thumb.jpg.467c927eed631b37a496b699943b4762.jpg   coupleur-deboitable.thumb.png.ef0e4031ea4f251d365e64687b6896c3.png

Si c'est un flexible, vérifie son montage: la tige filetée doit être en contact avec le haut de l'axe moteur sinon comme il est flexible, il pourrait se détendre et éventuellement faire sauter quelques couches 🤔

Il y a 2 heures, Python a dit :

Sur ce forum quelqu'un a-t-il déposé un post détaillé concernant l'entretien régulier d'une imp 3D ?

Pas à ma connaissance 😞 . Un système comme un carnet d'entretien pourrait être envisageable encore faudrait-il que quelqu'un en propose un (pas le courage pour le moment mais je mets dans la pile des choses à envisager / réfléchir).

Partager ce message


Lien à poster
Partager sur d’autres sites

SVP - Vérifies ton extrudeur ! Il est en plastoche sur la ender 3! C'est un de ses point faibles ! Perso, j'ai eu un soucis avec (sous-extrusion), remplacé par un modèle métal et là j'envisage de le remplacer à nouveau par un mini bontech de Trianglelab....

Modifié (le) par Framemanager

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...