Aller au contenu

Filament ABS

chris84400

Creality cr10s pro problème température

Messages recommandés

Bonjour

J'ai une creality cr10s pro, elle fonctionnait bien jusqu’à ce que je change la buse. j'ai mis la buse  en chauffe a  250° j'ai changé ma buse sans problèmes  j'ai éteint mon imprimante et en la rallumant, j'ai vu que le bed indiqué 224°  et la buse -15°. J'ai beau réglé la température manuellement ça change rien. j'ai éteint et débranché électriquement l'imprimante ça change rien. Ma carte mère aurait-elle un problème?

merci de votre aide

bonne journée

20190921_143410.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

mon file de sonde de la buse est coupé, cela a dû arrivé quand j'ai changé la buse il faut donc que je change ma sonde si je soude le les files ça va pas le faire car l'étain fond a 220°...

Partager ce message


Lien à poster
Partager sur d’autres sites

je vais commander une autre sonde, il s'agit bien d'une thermistance 100 k ohm? j'ai ressoudé le file coupé  et mis en route l'imprimante maintenat cela m'indique 16° pour la buse et toujours 224° pour le plateau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

J'espère que ce ne sera que la sonde...

J'ai eu les mêmes symptomes :

Après réflexion,j e pense avoir fait une mauvaise manipe,fil de sonde coupé,imprimante en marche,vraissemblablement court jus et ..changement de carte.☹️

Modifié (le) par ixi

Partager ce message


Lien à poster
Partager sur d’autres sites

Malheureusement j'ai bien peur que la carte mère soit morte je pense que j'ai fait un court circuit en changeant la buse, j'ai tenu le support de buse avec une pince pour pouvoir desserrer la buse, ça a coupé le file de la sonde et je pense fait un court circuit.

Au cas ou je doive acheter ne carte mère quelle modèle dois-je prendre et ou? la carte mère est-elle vierge ou y a t il déjà un firmware dessus.

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est la sonde, une nouvelle devrait afficher la bonne temperature,attend peut-être avant de commander la carte.

Elle vient d'ici, le site est également en français. https://www.3djake.be/nl-BE/creality-3d-printers-onderdelen/moederbord-voor-cr-10s-pro

Lorsque la nouvelle carte est en place, il faut installer le firmware avec Xloader.

Un conseil, flash l'écran et la carte avec le fw B7 de Tiny Machines

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait 3djake existe dans pas mal de pays dont la France : https://www.3djake.fr/creality-3d/mainboard-pour-cr-10s-pro

Mais non dispo, ... Idem en Belgique sous une à deux semaines...

J'achète souvent chez eux, le filament Filamentum (excellent) !

Modifié (le) par Framemanager

Partager ce message


Lien à poster
Partager sur d’autres sites

 merci pour ces réponses

ce qui me fait penser que la carte mère est hs c'est que la température du bed est a 224 et que lorsque je rentre une température, rien de chauffe.

j'ai trouvé cette carte mère qui semble est celle de la cr10s pro

https://fr.banggood.com/Creality-3D-Upgraded-V2_4-Mainboard-Firmware-Flashed-Well-For-CR-10S-PRO-3D-Printer-p-1423557.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_bgcs&utm_content=frank&utm_campaign=pla-frg-brand-top-pc&gclid=EAIaIQobChMI65_Bxpjl5AIVU_hRCh1XCQKxEAQYASABEgJR-PD_BwE&cur_warehouse=CN

c'est une version v2.4 et en stock est flashée pour imprimante cr10s pro

Partager ce message


Lien à poster
Partager sur d’autres sites

cela peut aussi venir du câble entre le plateau et la carte mère ou des connecteur. il faut débrancher le câble et regarder avec un testeur que le câble de la thermistance du plateau (blanc) n'est pas coupé ou en court circuit et mesurer la valeur de la résistance de la thermistance. 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai mesuré la thermistance elle fait 8.5 kilo ohm mais je ne sais pas combien elle doit faire, si c'est comme celle que j'ai commandée, normalement la valeur serait de 100 kilo ohm mai je n'ai pas de quoi mesurer une valeur aussi importante

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, chris84400 a dit :

j'ai mesuré la thermistance elle fait 8.5 kilo ohm mais je ne sais pas combien elle doit faire

Normalement à peu près 100kohm à 20° 😉

Ton multimètre est très étrange s'il n'est pas capable de tester des résistances sur plusieurs plages 🙂 .

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 22/09/2019 at 21:48, chris84400 a dit :

 merci pour ces réponses

ce qui me fait penser que la carte mère est hs c'est que la température du bed est a 224 et que lorsque je rentre une température, rien de chauffe.

j'ai trouvé cette carte mère qui semble est celle de la cr10s pro

https://fr.banggood.com/Creality-3D-Upgraded-V2_4-Mainboard-Firmware-Flashed-Well-For-CR-10S-PRO-3D-Printer-p-1423557.html?gmcCountry=FR&currency=EUR&createTmp=1&utm_source=googleshopping&utm_medium=cpc_bgcs&utm_content=frank&utm_campaign=pla-frg-brand-top-pc&gclid=EAIaIQobChMI65_Bxpjl5AIVU_hRCh1XCQKxEAQYASABEgJR-PD_BwE&cur_warehouse=CN

c'est une version v2.4 et en stock est flashée pour imprimante cr10s pro

Au cas ou, comme souvent bien moins cher sur Aliexpress voir ici : https://fr.aliexpress.com/item/32963758039.html?spm=a2g0w.12010615.8148356.1.39e349041Vs53P

Comme les autres je me pencherais d'abord sur la thermistance avant de changer la CM....

Et pour la thermistance ici: https://fr.aliexpress.com/item/33011500417.html?spm=a2g0w.12010615.8148356.3.64067aa7L3N470

Si les autres peuvent confirmer qu'il s'agit du bon modèle......

Modifié (le) par Framemanager

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

Merci pour toutes ces infos, dés que j'ai reçu mes pièces détachées, je vous tient au courant de l'évolution de ma panne. J'ai commandé une nozzle complet car celui sur l'imprimante est pas mal abimé c'est une imprimante que j'ai acheté d'occasion et la personne qui l'avait l'a un peu maltraité.

Modifié (le) par chris84400

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour j'ai reçu mes nouvelles pièces hier hier, j'ai installé le nouveau nozzle avec nouvelle thermistance et bloc de chauffe, toute cette partie la fonctionne bien que la thermistance indique 11 degrés alors que dans la pièce il fait 22 mais lorsque je mets en chauffe ça fonctionne par contre le plateau chauffant indique toujours 224 degrés bien que j'ai changé la thermistance et bien sur lorsque je met en chauffe le plateau, cela ne fonctionne pas. je ne trouve pas d’où peut venir le problème.

j'ai mesurer les fusibles ils sont bon et le sondes font bien 100k ohms

20191002_181238.jpg

20191002_211357.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

j'ai changé le firmware de l'imprimante pour voir je suis passe en 1.70.1 lorsque je veux change la température du bed j'ai un message d'erreur, voir photo.

 j'ai commandé une nouvelle carte mére

20191004_071257.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...