Aller au contenu

Filament ABS

geogeo57

Probléme extrusion ender 3

Messages recommandés

Bonjour,

j'ai une ender 3 sous marlin 1.1.9 équipe d'un touchmi, depuis quelque jours j'ai des soucis d'extrusion ,le filament a du mal a passé dans la buse comme si elle chauffé pas assez , avant j'imprimé sans soucis a 195 c° avec du pla , maintenant je dois monté jusqu’à 270 c° pour que sa sorte de la buse mais ça sort avec du mal , pour info les problème on commencé quand j'ai du démonté mon tuyau d’alimentation en filament suite a un fil qui a cassé dedans ,je sais pas si j'ai touché a quelque chose qui fallais pas mais la je séche.

Merci d'avance a vous

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as probablement mal remis "ton tuyau d'alimentation" appelé PTFE et maintenant ton filament bouche le Heatbreak !!! Redémontes tout et inspires toi d'un tuto, il y en a plein, pour couper et remettre un PTFE correctement...

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

il y a 8 minutes, geogeo57 a dit :

pour info les problème on commencé quand j'ai du démonté mon tuyau d’alimentation en filament suite a un fil qui a cassé dedans

Bon... au moins on tiens un début de piste.😁

Ma question : Qu'est-ce que tu appel "fil qui a cassé dedans" ? Le filament qui a cassé ? autre chose ?

il y a 12 minutes, geogeo57 a dit :

le filament a du mal a passé dans la buse comme si elle chauffé pas assez , avant j'imprimé sans soucis a 195 c° avec du pla , maintenant je dois monté jusqu’à 270 c° pour que sa sorte de la buse mais ça sort avec du mal

270°C ?! Et cela passe mal ?! LOL !!!!

Avec tout cela... on sait ce qui cloche !

Ton problème se situe dans la zone entouré en rouge sur ce schéma :

montage-tete-radiateur-tube-teflon.jpg.3b2c9e3cb408a5144ff95d5a2ecde57c.jpg

 

Un bouchon s'est formé à cet endroit... et il te force à chauffer à l'excès pour... qu'un tout petit peu de filament sorte.
Et ce bouchon s'est formé car le tube PTFE n'est pas en contact avec la butée de la buse.
Il va falloir tout démonter... retirer le tube... retirer la buse (par précaution)... et nettoyer correctement... pour cela, il y a assez de tuto sur le net... fait une recherche sur Youtube.

Au pire : La solution de facilité : Remplacer l'ensemble.
Mais c'est toi qui verra.

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 20 heures, geogeo57 a dit :

je dois monté jusqu’à 270 c°

Le PTFE ne DOIT pas être exposé à une telle température (max: 260°) . En tout cas évite de respirer si tu le fais 😞

Avant remontage, tu devras couper l'extrémité du PTFE qui aurait dû être en contact avec la buse (quelques mm).

Bon nettoyage / remontage.

PS: En démontant la buse (à chaud évidemment), pour maintenir le bloc de chauffe, utilise une pince et place les becs de celle-ci ailleurs que là où se trouve la cartouche de chauffe et la thermistance pour ne pas risquer de créer d'autres dégâts.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...