Aller au contenu

Filament ABS

Nebraan

Le palpeur reste allumé.

Messages recommandés

Bonsoir tout le monde!

Je viens de finir d'installer mon palpeur (une après midi de galère).

J'ai mis a jour le firmware j'ai fait tout correctement mais quand j'essai d'imprimer le palpeur reste allumé tout le temps et du coup y a au moins 1cm d'écart entre la buse et le plateau.

Quand je règle la hauteur du palpeur je suis a la lettre le tuto de dagoma et la du coup je ne sais plus quoi faire.

y a t'il une raison? quelqu'un a déjà eu ça? 

Modifié (le) par Nebraan

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai tout essayer mais rien n'y fait lorsque ça prend la valeur en z ça remonte ça stop une fraction de seconde puis ça remonte encore puis la diode reste allumé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ta cosse sur la pin semble être double.

Dans ce cas, il faudrait qu'une partie devrait dépasser sur la gauche depuis la photo...

Autrement dit, elle ne devrait pas prendre le risque de toucher une autre pin sur la droite.

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que le palpeur s"éteint quand tu approches un objet métallique du bout en couleur?

Le connecteur sur la carte ne me plait pas trop, j'espère qu'il n'est pas dessoudé ¬¬

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est le palpeur blanc et oui il s'eteint quand je met quelque chose dessous.

Si le connecteur était dessoudé j'aurais pas pu imprimer avant quand j'avais mes z stop classique.

et pour le fil marron je ne pense pas qu'il touche les connecteurs mais je vais essayer de l'isoler.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est surtout que les fils sont "tendus".

Il aurait fallu un peu plus dénuder le câble ( le gris ) pour laisser les trois fils avec plus de "mou".

A force d'être "tirés", les fils ont peut être perdu une partie du contact.

Un contrôle de l'état des fils après les avoir débranchés peut aider.

Petite astuce, j'ai personnellement mis un bout de scotch sur la barre inox, là où la pin est utilisée...

Sinon, les fils bleu et noir sont dans le bon "sens".

A faire, imprimante débranchée de son alimentation, bien entendu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bizarre, çà veut dire que ton palpeur fonctionne à l'envers donc.

Il doit s'allumer seulement en présence d'un objet métallique... là, c'est l'inverse :(

Je ne sais pas trop quoi dire là...

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai bien tout pris comme il fallait.

le probleme est quand je le regle il s'allume quand il est trop pré puis s'eteint quand je l'éloigne ce qui est normal. Mais quand je lance une impression, une fois qu'il a trouver le 0 il ne s'éteint plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Comme je te disais précédemment, ton palpeur fonctionne à l'envers.

Il devrait être éteint tout le temps , sauf :

 - quand il s'approche du plateau = présence métallique.

 - quand tu lui mets la spatule ou objet en métal dessous = présence métallique.

Mais aussi ( ce que tu sembles craindre, mais ce qui est normal ) :

 - quand tu imprimes sur les deux ou trois premières couches d'impression, car la sensibilité du palpeur est assez "large".

En effet, le palpeur reste allumé au début de l'impression et va s'éteindre après quelques couches...

Tu peux même constater qu'il s'éteint sur les premières couches quand ton palpeur dépasse du plateau ( impression déplacé au bord avant  par exemple ).

Partager ce message


Lien à poster
Partager sur d’autres sites

http://www.dagoma.fr/reglage-de-votre-premiere-couche-palpeur-inductif/

Si tu n'as rien changé d'autre, çà veut dire que la hauteur de ton palpeur n'est pas bonne.

Quand ta buse est à environ 1-2 mm, le palpeur doit s'allumer...

Donc, ton palpeur doit être actuellement trop bas, remonte le en dessserrant la vis à l'arrière gauche quand tu as la tête d'impression face à toi.

Tu remontes alors le palpeur en "dévissant" celui-ci, en le tournant dans le sens anti-horaire.

Tu resserres la vis derrière pour ne pas que le palpeur ne bouge.

Tu retestes et bouges progressivement : gaffe de ne pas trop en faire d'un coup ( ne pas s'écraser sur le plateau ).

Ensuite, tu as la méthode d'affinage par l'offset que je pourrais t'expliquer dans Cura by Dagoma.

Modifié (le) par Nimbus2815
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×