Aller au contenu

Filament ABS

P'tit nouveau pas tout jeune


Pym3D

Messages recommandés

Bonjour à tous

Ca me trottait dans la tête depuis pas mal de temps et cette semaine j'ai reçu mon alfawise 3D U20 one.  J'ai donc franchit le cap, commandé un rouleau de filament et ..... toujours pas imprimé. Je me pose une question, faut-il collé le support  souple sur le plateau alu en enlevant le film de protection (ça colle à cet endroit), faut-il le coller sur le verre fourni ou faut-il le mettre de coté.

Sinon mis à jour du firmware et tentative d'assurer la liaison entre mon PC et l'imprimante sans succès. Et pour cause je suis, depuis 2004, sous Linux (aujourd'hui Manjaro Gnome).

En parallèle j'apprends Blender 2.8 car je voudrais être autonome dans la création 3D de pièces "utilitaires". Je bricole pas mal dans de nombreux domaines du bâtiment et je trouve qu'il manque toujours le petit quelques choses dans mes aménagements.

Sinon j'ai mes 60 printemps de passé et un peu dur de la feuille comme l'on dît pour comprendre certaines choses un peu trop abstraite pour moi. Mais avec de la patience ...j'y arrive. Alors pour l'impression 3D, ça devrait se faire !

A bientôt sur le forum.

Lien vers le commentaire
Partager sur d’autres sites

Salut et soit le bienvenue.moving pictures hello GIF

 

Personnelement j'ai une cr10s et j'imprime sur la vitre avec de la laque ou un tube de colle uhu.

Pour se qui est du support souple et du film je laisse les autres te répondre.

Dans tout les cas félicitation très belle imprimante.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, Pym3D a dit :

j'apprends Blender 2.8 car je voudrais être autonome dans la création 3D de pièces "utilitaires"

Hello Papy

Pour faire des pièces "utilitaires" je ne suis pas sûr que Blender soit le plus indiqué

Mes pièces "utilitaires" je les fait sous Fusion 360 ( edit en relisant ton post je vois que tu es sous Linux )

Tu as regardé Freecad >>>> ???

Modifié (le) par Jean-Claude Garnier
Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, Jean-Claude Garnier a dit :

Hello Papy

Pour faire des pièces "utilitaires" je ne suis pas sûr que Blender soit le plus indiqué

Mes pièces "utilitaires" je les fait sous Fusion 360 ( edit en relisant ton post je vois que tu es sous Linux )

Tu as regardé Freecad >>>> ???

Effectivement je suis dans le même cas que toi "papy" : je veux faire des pièces utilitaires, je suis débutant, je suis un vétéran, "dur de la feuille" et j'ai commandé une Alfawise U20 ONE (que je n'ai pas encore reçue)

J'ai fait mes premières pièces effectivement utilitaires sous FreeCAD qui cumule les avantages d'être gratuit, d'avoir des tutos très bien faits en ligne et un forum de gens sympas qui aident.

Résultat : 3 heures pour faire une pièce relativement complexe alors que je n'y connaissais presque rien en CAO
Je n'ai eu besoin d'aller chercher de l'aide sur un forum que pour faire son symétrique (pas intuitif et pas vu dans les tutos)
Le même jour en fin de journée et en partant de zéro, j'avais généré le SPL que j'ai refilé à un ami qui a une imprimante 3D et les deux pièces sont OK

Franchement, pouvoir sortir une pièce au bout de 3 heures en CAO 3D en partant de quasi zéro avec un logiciel gratuit, je n'aurais jamais cru ça possible.
Et je doute encore que ce soit possible avec un autre logiciel que FreeCAD car ce qui fait que ce soit possible, c'est grâce la qualité des tutoriels et de l'aide qu'on trouve facilement de la part de la "communauté FreeCAD".

Modifié (le) par Parade
Lien vers le commentaire
Partager sur d’autres sites

Merci à vous

En effet Freecad me parait intéressant. D'autant plus que les pièces sont dessinées à l'échelle plus facilement que Blender. Pour des ièces "utilitaires", je rejoint l'avis général, je vais donc étudier un peu plus Freecad et réserver Blender à d'autres usages.

Lien vers le commentaire
Partager sur d’autres sites

Welcome !

Citation

Sinon mis à jour du firmware et tentative d'assurer la liaison entre mon PC et l'imprimante sans succès. Et pour cause je suis, depuis 2004, sous Linux (aujourd'hui Manjaro Gnome).

Il vaut mieux privilégier un raspberry pi (nano ordinateur) si tu souhait crée une liaison entre ton PC et ton imprimante. Apparemment la connexion saute pas mal via un ordi direct en USB.

Je ne comprends pas votre acharnement à utiliser colle/laque/scotch alors que les buildtalk actuel offre une adhérence aux poils sans ça. (Si on a la chance de ne pas recevoir son bidule voilé) 

 

Bye

  • +1 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 19 heures, Pym3D a dit :

tentative d'assurer la liaison entre mon PC et l'imprimante sans succès. Et pour cause je suis, depuis 2004, sous Linux

Je te dis pitêtre une couannerie, mais si tu télécharges Cura (qui marche sous Linusque) ça devrait télécharger en même temps les drivers Arduino et résoudre ton problème de connexion

Lien vers le commentaire
Partager sur d’autres sites

Bienvenue 😉

Il y a 22 heures, Pym3D a dit :

Sinon mis à jour du firmware et tentative d'assurer la liaison entre mon PC et l'imprimante sans succès. Et pour cause je suis, depuis 2004, sous Linux (aujourd'hui Manjaro Gnome).

ton utilisateur à les droits sur /dev/tty/ttyUSB0 (en fonction de ta distrib) ?

Lien vers le commentaire
Partager sur d’autres sites

Et bien voilà première impression terminée avec le PLA d'origine. il s'agît d'une simple molettepour le plateau chauffant.

Quelques défauts dans la partie trou central (des traces de filaments qui coupe l'alésage)

Sinon quelques inquiétude....comment ça marche ???

Première interrogation, la mise en place du filament. Le passage via le détecteur de fin de filament n'est pas parfaitement aligné avec le passage du boîtier du mécanisme d'alimentation... De plus le filament se bloquait avant d'arriver au tube. J'ai constaté qu'il ne faut pas ouvrir complètement le mécanisme... afin de permettre le passage du filament jusqu'à la buse.

Deuxième interrogation qui m'a amené de l'inquiétude.

L'impression refusait de se lancer, je restais à 0%  sans motif. De plus le chauffage du plateau est devenue aléatoire. Il a fallu m'y reprendre à plusieurs fois. De même l'extrudeur. Je ne suis pas sur de moi car l'interface m'annonçait un "Err cold Extrude. Please preheading first". Ben voyons. En cherchant un peu j'ai trouvé des paramètres l'un via le menu settings, l'autre via le menu une fois l'impression lancé.  j'ai mis 200° pour le filament et le maxi pour l’extrudeur (115).

Puis je suis parti m'aérer l'esprit. De retour après quelques minutes un bruit pas ordinaire venait à mes oreilles....douce vision que celle de l'imprimante en train de faire son travail.....

Je vais étudier d'un peu plus prêt cette ionterface....

A bientôt et merci de votre accueil.

PS pour Linux : l'imprimante et bien reconnu avec un lsusb mais cela ne va pas plus loin, et pour répondre à hidius , je n'ai pas de fichiers /dev/tty/ttyUSB0 ni même de dossier /dev/tty. Par contre j'ai des /dev/tty0 jusqu'à  /dev/tty63.... tous en droits root. Si avec un Arduino ou un Raspberry on peut lié l'imprimante à l'USB, cela devrait le faire avec une autre distribution. A creuser.

Lien vers le commentaire
Partager sur d’autres sites

il y a 38 minutes, Pym3D a dit :

j'ai mis 200° pour le filament et le maxi pour l’extrudeur (115).

115 pour le plateau tu veux dire ? Bah c'est un peu trop pour du PLA, le max pour le PLA c'est 60°C

 

il y a 39 minutes, Pym3D a dit :

L'impression refusait de se lancer, je restais à 0%

Tu es sûr que ce n'est pas la phase de chauffe ? le bed se met à chauffer à la température demandée, une fois atteinte c'est la buse qui commence à chauffer et ensuite une fois que les deux température sont stabilisée aux valeurs de consignes, l'impression démarre.

Lien vers le commentaire
Partager sur d’autres sites

Hello

 

Citation

Si avec un Arduino ou un Raspberry on peut lié l'imprimante à l'USB, cela devrait le faire avec une autre distribution. A creuser

Une distrib est dispo clef en main, par contre te faudra un pi pour héberger le serveur. https://octoprint.org/

Tu te connecte via navigateur web et tu as une interface complète pour la gestion de ton imprimante et le suivi d'impression. Tu as même une appli pour gérer ton imprimante depuis ton smartphone.

 

Citation

L'impression refusait de se lancer, je restais à 0%  sans motif.

Tant que la chauffe n'est pas terminé, tu reste à 0%.  Donc je double plussoie Juanpa, et dépasse pas les 60° avec le plateau pour du PLA, sinon ta pièce rétrécie et si tu la retire trop vite elle va se déformer.

 

Citation

Ben voyons. En cherchant un peu j'ai trouvé des paramètres l'un via le menu settings, l'autre via le menu une fois l'impression lancé.

Normalement ces paramètres devraient être présent dans le GCode, c'est intriguant tout ça. Je vais en parler à ma femme.

you got it ok GIF

Lien vers le commentaire
Partager sur d’autres sites

Merci de ta réponse juanpa , moi et l'anglais....

Une fois choisi le fichier à imprimer j'ai une interface qui me permet :

- un bouton [Hot Bed Température] avec une double inscription par exemple 65/115. 115 est la température maxi. même si je mets 200, rien n'y fait, ca repasse à 115, la première, valeur change. Je pense qu'il s'agît de la température réelle

- un bouton [ Extrusion head température], je l'ai mis à 200 et la température est monté à 200et y reste

j'ai deux autres boutons l'un pour la vitesse (à 100%) l'autre pour la ventilation (sans effet).

Voilà 15 mn que ca tourne mais rien n'imprime..... Cette incertitude est pénible.

Lien vers le commentaire
Partager sur d’autres sites

Tiens tiens des amateurs de Colombo.

Bingo. plateaux à 60 (maxi possible 115), extrudeur 200....l'impression démarre à cet instant. Je commence à comprendre la bête😉.....

J'imprime trois autres roulettes (toujours d'après le fichier fourni sur Thingiverse). La première a un alésage un peu grand, j'ai diminué un peu l'échelle via Cura. Je verrais ce que cela donne. Le profil de l'imprimante est U20. un peu grande...

il va en avoir des choses à comprendre....

Lien vers le commentaire
Partager sur d’autres sites

Le 08/10/2019 at 11:07, Cwazy-Cookie a dit :

Hello

 

Une distrib est dispo clef en main, par contre te faudra un pi pour héberger le serveur. https://octoprint.org/

Tu te connecte via navigateur web et tu as une interface complète pour la gestion de ton imprimante et le suivi d'impression. Tu as même une appli pour gérer ton imprimante depuis ton smartphone.

 

Tant que la chauffe n'est pas terminé, tu reste à 0%.  Donc je double plussoie Juanpa, et dépasse pas les 60° avec le plateau pour du PLA, sinon ta pièce rétrécie et si tu la retire trop vite elle va se déformer.

 

Normalement ces paramètres devraient être présent dans le GCode, c'est intriguant tout ça. Je vais en parler à ma femme.

you got it ok GIF

Merci pour la réponse et surtout de m'avoir informé de l’existence de octoprint.Cette application étant présente dans mes sources de logiciels (Manjaro), je vais donc la tester.

Pour la température plateau et buse, j'ai compris. Aujourd'hui je me mets sur 50° pour le plateau et 180] pour le filament, sinon ça bave....

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...