Aller au contenu

Filament ABS

melarc

probleme axe X

Messages recommandés

bonjour

voila le montage et les premier réglage de ma prusa I3 de chez replikeo sont fini

Les premiers problèmes que j'ai rencontré ont était résolu grâce a Urdano (merci beaucoup a toi de ton aide)

Maintenant, le problème que je rencontre est le suivant

L'axe X a beaucoup de difficulté a se déplacer dans les X+, il a tendance a vibrer, comme si il forçait.

J'ai controlé et le problème ne vient pas du moteur en lui meme, j'ai inversé pour essayé, il ne vient pas non plus d'un problème mécanique, aucun dur de constaté une fois le moteur enlevé et j'ai aussi inversé les "stepstick" mais le problème perdure

Bref si vous avez un idée je suis preneur

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Tu dis que l'axe X à du mal à se déplacer que dans le sens X+ seulement ?

La courroie GT2 ne frotte pas ? Tu n'as pas trop de jeu au niveau du roulement à bille ?

Partager ce message


Lien à poster
Partager sur d’autres sites

salut peut tu faire une photo du montage souvent sa parle plus

verifie le tendeur de couroie si tu en a un car il ce peut et sa arrive plus que l on ne le pense que quand ton chariot ce deplace ta couroie vienne froter

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour les réponses

alors effectivement je dois avoir la meme que toi urdano , je n'ai pas de tendeur pour le x, pas de jeux non plus au niveau des roulements a bille

et la courroie ne frotte pas

si je demonte le moteur de son support et que je le fait tourné via repetier dans un sens il tourne nickel dans l'autre il ne tourne pas, on dirai qu'il raccroche, si j'inverse le branchement avec l'axe Y et que je refait tourné le moteur la il n'a pas de problème

Partager ce message


Lien à poster
Partager sur d’autres sites

ta couroie quand tu deplace ton chariot de droite a gauche ne viens t elle pas froter le bord de chaque coter de ton roulement

Partager ce message


Lien à poster
Partager sur d’autres sites
ta couroie quand tu deplace ton chariot de droite a gauche ne viens t elle pas froter le bord de chaque coter de ton roulement

oui elle vient toucher mais la n'est pas le problème, vue que meme démonté du support et donc de la courroie le moteur dans le sens des X+ ne tourne pas

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans ton logiciel arduino, qu'as-tu comme valeur dans la ligne :

#define INVERT_X_DIR true // for Mendel set to false, for Orca set to true

#define INVERT_Y_DIR true // for Mendel set to true, for Orca set to false

#define INVERT_Z_DIR true // for Mendel set to false, for Orca set to true

#define INVERT_E0_DIR true // for direct drive extruder v9 set to true, for geared extruder set to false

Partager ce message


Lien à poster
Partager sur d’autres sites
Dans ton logiciel arduino, qu'as-tu comme valeur dans la ligne :

#define INVERT_X_DIR true // for Mendel set to false, for Orca set to true

#define INVERT_Y_DIR true // for Mendel set to true, for Orca set to false

#define INVERT_Z_DIR true // for Mendel set to false, for Orca set to true

#define INVERT_E0_DIR true // for direct drive extruder v9 set to true, for geared extruder set to false

j'ai

#define INVERT_X_DIR false // for Mendel set to false, for Orca set to true

#define INVERT_Y_DIR false // for Mendel set to true, for Orca set to false

#define INVERT_Z_DIR true // for Mendel set to false, for Orca set to true

#define INVERT_E0_DIR false // for direct drive extruder v9 set to true, for geared extruder set to false[

Partager ce message


Lien à poster
Partager sur d’autres sites

lance repetier et dans l'onglet contrôle manuel, dans la ligne G-CODE, tapes G28 et envoie. Tes déplacements vont-t-ils vers les fin de courses ?

Partager ce message


Lien à poster
Partager sur d’autres sites

en voulant régler les stepstick, deux sur quatre sont presque a 0 et impossible de les régler

c'est possible d'en avoir deux "neuf" et déjà HS???

Partager ce message


Lien à poster
Partager sur d’autres sites

alors ne cherche pas plus loin t on probleme viens de la sa n envoi pas le jus pour faire marcher corectement tes moteurs

il on peut etre griller lors d une erreur de manip mais ces rare de les recevoir deja hs

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×