Aller au contenu

Filament ABS

taratata

Config PID Thermistor

Messages recommandés

Bonjour à tous,

j'ai acquis une Prusa i3 avec une Melzi. Je la remplace par une RAMPS1.4. Maintenant, j'essaie de configurer la résistance CTN de l'extruder.

L'identification de la résistance est :

-      Model : 100KΩ NTC 3950Kelvin

    Résistance : 100kΩ ±1%

-      B : 3950 – "25°-50°C" – 25°C=298Kelvin

-      Thermal time constant (T) : ō=1.1~1.6mW/°C

-      Plage température : -50° à +350°C

Si je me rappel bien, elle indique la température ambiante du lieu de l'imprimante 3d.

Normalement, après avoir utilisé la commande  M303 E0 S200 C8  pour optimiser les paramètres PID

et inscrit le résultat dans Configuration.h et téléversé

je devrai avoir une mesure sour Repetier-Host et le multimètres en mode TmP de la température ambiante.

le graphe  Repetier-Host indique : une plage entre 30 et 35°C

Le multimètre indique : 24°C

J'ai fais les tests avec les models 11 et 13 

La commande M105 ne fonctionne pas non plus

voici ma config :

Veuillez vous connecter pour afficher ce contenu.

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh .... il faut copier/coller 3 fois la réponse aussi ? O.o

;)

56f42da52d2f8_2016-03-2419_10_12-Mozilla

Modifié (le) par La Bidouille

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca c'est une thermistance, la résistance sert à réduire l'intensité du courant ou à chauffer. 

Ta thermistance correspond a la valeur 1 dans marlin à la ligne (*Pour l'extrudeur)

#define TEMP_SENSOR_0 1

Et si elle est situé sur l'extrudeur elle te donnera la température de la buse. Après ça peut toujours servir de thermomètre tant que tu fais pas chauffer la buse xD 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai changé de thermistance et connecté uniquement l'extruder avec sa thermistance sur la ramps1.4. j'ai toujours cette écart de mesure de température au froid.

la température ambiante est de 23°C (multimètre) alors que la mesure donnée par la thermistance indique 30°C

l'alimentation est une ATX 12v v1 20A - 12v v2 20A 

de l'aide svp merci

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai mesuré la tension (volt) sur les bornes T0 T1 et T2 --> 4.74v 

j'ai aussi testé la continuité (multimétre) entre les bornes 1, 3 et 5 --> OK

comment puis je mesurer Ko  entre les bornes 2, 4, 6?

Normalement, la valeur doit être de 4.7Ko selon le schéma

_212.jpg

 y a t'il d'autres mesures pour s'assurer de la fiabilité des PINS thermistors?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

voci comment je fais

https://www.youtube.com/channel/UCKfChdFFkV-OBNG9AL7t2Xw

https://youtu.be/WHFz9gj46Us    0 Power Supply ON TempRoom

https://youtu.be/is8C26_kwcs      0 - Thermistor 100k B3950
    
https://youtu.be/p4X1Uoucxlk       1 - Marlin configuration.h
    
https://youtu.be/PYLKjq886fw       2   ArduinoIDE Upload Marlin Firmware
    
https://youtu.be/iAIqqbmRyTI        3 - Start AutoTune PID
    
https://youtu.be/JUlfZZftNd4        3 - Start AutoTune PID bis
    
https://youtu.be/BZmkM42QJ90    4 - New Value PID
    
https://youtu.be/ywgDQE7bvpo      5 - Extruder is Cold
    
https://youtu.be/2I3NcQ_UqwY     6 - Wrong Room Temperature
    
https://youtu.be/ifFH3e0tct4         6 - Wrong Room Temperature bis

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×