Aller au contenu

Filament ABS

Guims

Changement de carte part la Melzi Saint smart

Recommended Posts

Salut 

Comme j'ai ma carte d’origine que est partie en SAV et comme je suis impatient j'ai commandé cette carte ( J'ai eu la dernière en stock  :P

A réception pas de dissipateur thermique et pas de pin pour le capteur inductif. une fois tout ce petit monde installé je vérifie le voltage des moteur je suis bien a 0.6 V ensuite 

j'upload ce firmware ce firmware firm_d200_palpB_NC ( c'est passé du premier coup j'ai esquivé la partie flash du ATmega :D ) je branche tout les câble et ça fonctionne presque :S

Sans carte j'ai bien le ventilateur qui ce met en route et qui ralenti juste après. J'ajoute une carte et la les moteurs font un bruit bizarre et ne bouge pas. 

J'ai monté un peut la valeur pour les moteurs jusque 0.8V mais  J'ai pas voulu allé jusque 1 V   mais les moteur de bouge toujours pas.

Sur ma carte j'ai un ATmega 1284P et les drivers pour le moteur sont des A4988 sur le site de RepRap il l'indique comme une V2 mais hybrid comme j'ai plus de carte officiel je sais pas si c'est du A4988 ou du A4982. Je me dit que le probleme viens peut être de la. J'ai déjà vérifie à plusieurs reprise mes câblages fait plein de changement mais ça ne tourne toujours pas.

si vous avez des idées je suis preneur 

 

merci  

 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai bien commencé a monter mon ensemble RAMPS et Arduino mega mais devoir tous soudé sur la RAMPS m'a refoidi 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon j'ai pu mettre la main sur une carte Mezli de Dagoma pour le week end et j'ai pu faire quelque photos pour comparé les 2 cartes 

J'ai rebranché la carte de dagoma et tout fonctionne parfaitement.

Je pense de plus en plus que ce sont les drivers des moteurs pas à pas qui ne sont pas les mêmes sur les carte ou que l'attribution des pins de l'Atmega sont différents entre les cartes il y'a bien un Atmega 1284P sur les 2 cartes. 

voila les 2 cartes cote à cote 

IMG_20160325_170122.jpg

et voila la carte SainSmart pendant l’installe du firmware officiel

 IMG_20160324_113532.jpg

 

si vous avez des idées pour faire fonctionner cette carte je suis prêt à  presque tout tester

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×