Aller au contenu

Filament ABS

Thomas

Problème cura by dagoma V2 Ajout de matière inutile

Messages recommandés

Bonjours :)

J'ai un problème! j'ai dessiné ma pièce sous SW  (il s'agit d'un emporte pièce) et et normalement creuse mais cura by dagoma il me le rempli jusqu'au layer 25 (je précise cura by dagoma car sur cura normal ça ne me le fais pas) 

Un idée de quoi ça peu venir 

Capture d’écran (1).pngCapture d’écran (2).pngCapture d’écran (3).pngCapture d’écran (4).png

Partager ce message


Lien à poster
Partager sur d’autres sites
Guest flykiller

ta pièce a l'air de pas avoir d'épaisseur défini (en haut), dans cura by dagoma c'est 0.8 minimum il me semble.

Ton cura doit pas comprendre ton épaisseur et donc rempli le vide

 

edit: modifie ta temperature 200° pour cura by dagoma ca engendre des bugs qui ne sont toujours pas résolus depuis la v2 ....

Modifié (le) par flykiller

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai modélisé ta pièce (à quelque chose près car sans dimensions) et je n'ai pas ce problème, il y a un congé de 0.2 sur l'arête du haut.

Edit : Ça passe même sans congé sur l'arête tranchante, testé depuis.

Bizarre...

Tu peux envoyer ton STL ?

EP-dago.jpg

EP-SW.jpg

EP.STL

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 42 minutes, Picta86 a dit :

J'ai modélisé ta pièce (à quelque chose près car sans dimensions) et je n'ai pas ce problème, il y a un congé de 0.2 sur l'arête du haut.

Edit : Ça passe même sans congé sur l'arête tranchante, testé depuis.

Bizarre...

Tu peux envoyer ton STL ?

EP-dago.jpg

EP-SW.jpg

EP.STL

Voila mon STL et SW

EP 135-135 arrondi.SLDPRT

EP 135-135 arrondi.STL

Effectivement avec le tien pas de souci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne peux pas ouvrir ton fichier SW car j'ai une version 2015, par contre j'ai le même souci avec ton STL.

Te voila ma version SW, qui tu pourras retoucher avec tes cotes.

 

EP.SLDPRT

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon ba bizarrement en modifiant ton SW avec les bonnes dimension cela marche ! 

Surement un mystère de vie ^^'

Merci beaucoup en tout cas :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×