Aller au contenu

Filament ABS

Dams57100

repetier Application qui se coupe au bout de 30mn

Messages recommandés

Bonjour à tous,

 

J'ai un soucis avec mon logiciel "Repetier" qui se coupe tout seul dès que je lance un impression qui dépasse la demi heure !!!

 

Mon imprimante est une Prusa i3 de chez emotion tech. Quand je les appelles, ils me disent de tester sur un autre ordi mais pour l'instant, je n'ai que celui que j'utilise donc, je me permet de vous demander conseil ;)

 

Mon ordi n'est un monstre de puissance mais a une bonne configuration quand même du coup, je ne sais pas si cela provient de ce dernier ou du logiciel ou de l'arduino etc...

 

Merci du coup d pouce ;)

 

Dam's

Partager ce message


Lien à poster
Partager sur d’autres sites

Clique droit sur le bouton ordinateur puis "gérer". Tu as "l'observateur d'événements" et dessous les journaux Windows. Regarde dans application et système on ne sait jamais, y'a peut-être une piste.

Partager ce message


Lien à poster
Partager sur d’autres sites

Voila ce qui est inscrit : (pas tout...)

Nom de l’application défaillante RepetierHost.exe, version : 1.0.0.0, horodatage : 0x52c15154

Nom du module défaillant : nvoglv64.DLL, version : 9.18.13.1106, horodatage : 0x50f947d1

Application : RepetierHost.exe

Version du Framework : v4.0.30319

Description : le processus a été arrêté en raison d'une exception non gérée.

Informations sur l'exception : code d'exception c0000005, adresse d'exception 000000005BA93DF0

D'après ce que j'ai lu sur les codes erreur c0000005, il s'agirait soit d'un problème avec les version de repetier, soit d'un problème mémoire !

Ca vous parle à vous ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, de retour,

J'ai tout mis à jour = Repetier, la carte graphique et son driver, directX qui était déjà à jour lui) et....ca marche tjr pas !!!!!

La seule réponse d'emotion tech est "essayez sur un autre ordi" !!! Ils sont super et j'apprécie leur contact mais là je dois dire que ca me gonfle un peu même si je comprend parfaitement qu'ils n'y sont peut être pour rien !!!!

Du coup, je ne sais pas ou chercher donc, je fais une dernière tentative auprès de vous en espérant que qqun ai une idée pour dénouer mon prob lol!!!

Message affiché dans mon journal d'évènement :

Application : RepetierHost.exe

Version du Framework : v4.0.30319

Description : le processus a été arrêté en raison d'une exception non gérée.

Informations sur l'exception : code d'exception c0000005, adresse d'exception 000000005A725480

Nom de l’application défaillante RepetierHost.exe, version : 1.0.0.0, horodatage : 0x5427c267

Nom du module défaillant : nvoglv64.DLL, version : 9.18.13.4411, horodatage : 0x5414a1a2

Code d’exception : 0xc0000005

Décalage d’erreur : 0x0000000000a85480

ID du processus défaillant : 0x16dc

Heure de début de l’application défaillante : 0x01cfe7048cf5b485

Chemin d’accès de l’application défaillante : C:\Program Files\Repetier-Host\RepetierHost.exe

Chemin d’accès du module défaillant: C:\Windows\system32\nvoglv64.DLL

Perf. de l'ordi :

nEqAPYa.png

Voila, si besoin d'autres info, pas d soucis ;)

Merci beaucoup à ceux qui auront une piste !!!

Dam's

Partager ce message


Lien à poster
Partager sur d’autres sites

Ils n'ont pas entièrement tort, ça permettrait d'isoler un peu le problème en testant avec un autre problème.

T'as une carte graphique nVidia?

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, une GeForce GTX 560ti !

Le soucis, c'est qu'à proximité de moi, je n'ai pas d'autre ordi donc, je veux bien y mettre du mien mais bon, j'aurai aimé trouvé une solution avant de taxer celui d'un pote ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu lance l'impression via ton ordi fait attention aux tension parasites tel qu'une lampes ou autre chose de ce genre que tu met en service au moment de l'impression

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca pu quand même un problème avec openGL et ta carte Nvidia.

Plusieurs piste à essayer, comme je ne connais pas ton PC, je dis ça au hasard.

- Essayer avec pronterface à la place de repetierhost.
- Télécharger un plus ancien driver de nvdia.
-  Passer sous Windows 10 ( on ne sait jamais ).
- Installer une machine virtuelle

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×