Aller au contenu

Filament ABS

F@b8

32 bits Tevo Tornado et MKS SGEN L : problème pour téléverser

Messages recommandés

Bonjour à tous,

J'ai installé sur ma Tornado une carte MKS SGEN L avec des TMC2209, jusque là c'est OK avec la configuration de Marlin.

J’aimerais savoir comment téléverser directement en USB les mise à jour de Marlin car je n'y arrive pas en passant par le lecteur de carte SD de l'écran. Faut il faire une manipulation particulière pour l'USB et la carte SD de l'écran car aucun ne fonctionne correctement ? Merci

J'ai une deuxième petite question : lorsque Marlin se lance le "bootscreen" n'est pas top sur l'écran alors que je n'avais pas de problème avant avec Marlin 1.1.9.

Si vous avez une idée, je suis preneur !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, F@b8 a dit :

J’aimerais savoir comment téléverser directement en USB les mise à jour de Marlin car je n'y arrive pas en passant par le lecteur de carte SD de l'écran. Faut il faire une manipulation particulière pour l'USB et la carte SD de l'écran car aucun ne fonctionne correctement ? Merci

sur cette carte (32bits) tu ne peux pas faire ça via l'écran ou la liaison USB, il faut passer par la micro SD de la carte SGEN L

Partager ce message


Lien à poster
Partager sur d’autres sites

Ton positionnement de la carte est spécial ? Juste curieux car le lecteur sd est juste à côté de l'usb. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non rien de particulier et oui c'est à côté de l'Usb mais une fois la rallonge mise il n'y a pas assez d'espace entre le boitier et la carte.

Pour info, MKS solde ses cartes car elle est à 30 euros avec 5 tmc 2209 en ce moment 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour octoprint a dans firmware updater une solution LPC1768 et demande un path pour la SD, il n'y a donc pas moyen ? car la methode SD c'est quand meme pas terrible 🙂

https://github.com/OctoPrint/OctoPrint-FirmwareUpdater#lpc1768-boards

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je reviens un peu tard mais je n'arrive pas à me connecter en USB sur la carte que ce soit avec Octopi ou S3D.

Car je voulais faire une nouvelle mise à jour après avoir régler les PID.

Avez vous eu ce problème ?

(changement de câble fait, 250000 fait...etc)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...