Aller au contenu

Filament ABS

Aurelien_TT

Quelques problèmes de réglages

Recommended Posts

Bonjour,

Alors voilà j'ai imprimé un kit de pièce de rechange pour ma i3 rework 1.5, je suis globalement assez contant de mes résultats mais y a quand même quelques problèmes que j'ai pas réussi à résoudre. J'ai très peu d'expérience, je viens de me mettre à l'impression 3D alors est-ce que vous auriez une idée sur l'un ou l'autre de ces défauts ? (côté soft j'utilise Slic3r).

1.

WP_20160329_17_39_46_Pro.jpg

Celui-ci est très problématique car ces lignes horizontales manque de matière et affaiblissent beaucoup ma pièce et j'ai aucune idée pour le régler.

2.

WP_20160329_17_39_16_Pro.jpg

Ici on peut voir que le top layer est très fin, y a même un trou en haut a droite, J'ai pensé que ça pouvait venir du paramètre (Extrusion Widht -> Top Solid Infill) mais ça a pas l'air de changer grand chose je l'ai monté un peu à 105% et j'ai l'impression que c'est encore pire car j'arrive à ça

WP_20160329_17_38_05_Pro.jpg

A droite c'est bien mais à gauche et au fond c'est vraiment moche.

3.

WP_20160329_17_37_14_Pro.jpg

Au final j'ai encore un petit problème, ici on peut voir que le dernier layer et plutôt propre (pourtant j'utilise les mêmes paramètres qu'avant) mais il reste toujours un assez grand espace entre le remplissage et le périmètre.

Pour les infosde base je suis sur une hauteur de 150 microns; Température extrudeur 200, plateau 50; c'est du PLA et ces problèmes apparaissent surtout sur les pièces de moyennes et grandes tailles.

Voilà j'espère que vous pourrez me donner un petit coups de main.

Meilleurs salutations.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

ca a l'air d'être la cause d'un extrudeur non calibrer car de fois il extrude trop et des fois pas asser enfin d'après ce que je voie

cdlt

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

Merci pour vos réponse, c'était effectivement un problème d'extrudeur.

WP_20160330_13_34_03_Pro.jpg

La précontrainte du ressort de mon extrudeur était trop faible (ou l'écrou bloquait, je sais pas trop), le fait est que j'ai tout resserré un peu et le problème est réglé. Je suis pas 100% convaincu du système, je pense qu'un de mes premiers projet sera d'améliorer le truc.

Maintenant, comme à chaque fois, un problème part et un autre arrive :D. J'ai l'impression que j'ai trop de matière qui est extrudée, les photos suivantes sont assez parlantes

WP_20160330_13_29_39_Pro.jpgWP_20160330_13_30_59_Pro.jpg   

Je dois avouer que je suis un peu perdu avec tous ces paramètres dans Slic3r, y a t'il un moyen de réduire le flux de matière ?

Merci pour votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Onglet filament setting et c'est le paramètre extrusion multiplier. Profites en pour bien renseigner le diamètre de ton filament, il ne font pas toujours 1.75. Prend plusieurs mesures et fait une moyenne (en ce moment je suis à 1.73). Mais avant de toucher au paramètre du trancheur il vaut mieux correctement calibrer ta machine. Notamment l'extrudeur, voilà un lien qui explique bien la marche à suivre:

http://velocirepraptor.com/parametrer-slic3r-partie-1-reglages-et-calibration-de-lextruder/

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×