Aller au contenu

Filament ABS

buldogr

impression ratée, tas de résine au lieu d objet

Messages recommandés

Elle est sympa ta lampe...."Détecteur de taches d'urine"....on s'écarte du sujet......sinon l'astuce est bonne à savoir 😉

Je viens d'allé voir mon impression.......ça parait pas mal......je touche du bois (avec le coude of course)

Modifié (le) par Patato

Partager ce message


Lien à poster
Partager sur d’autres sites

bon des nouvelles de Elegoo SAV, à priori l'inversion des couleurs sur l'écran vient d'un défaut de la carte Mère C.

Ils vont n'en envoyer une.... 15j de délais, vas falloir patienter... 

Avec 1 écran et 1 carte mère, au moins j'aurais une machine neuve 🙂 

@patato : moi les tas sont sur le plateau pas de le bac.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, pleinair37 a dit :

Ils auraient pu te proposer un échange de la machine quand même... Tu vas devoir remettre les mains dans le cambouis... 🙄

Je crois, que je suis plus à ça prêt ^^ je connais le montage et le démontage par coeur ^^

En fait ils m'ont demandé une photo de la carte mère pour voir les lumière rouge s'allumer (il y en a 2) et moi j'en ai qu'une qui s'allume. A priori du coup ça viendrais de ça. A suivre.

Partager ce message


Lien à poster
Partager sur d’autres sites

tu vois , y' a toujours une solution, je suis content pour toi... en attendant, tu vas pouvoir peigner la girafe 🙂 🦒

Info... pour le FEP, maintenant je me sert de FEP vendu en rouleau ... ( voir le lien ) Le délai de livraison est assez long, mais en ce moment ça permet à la bestiole de passer l' arme à gauche pendant le transport... Le rouleau rend le FEP à l' unité beaucoup plus raisonnable en prix...et ça fonctionne tout aussi bien que ceux de marque... 🙂 

https://fr.aliexpress.com/item/32974468021.html?spm=a2g0s.9042311.0.0.2a376c37SqvXrX

Partager ce message


Lien à poster
Partager sur d’autres sites

@Buldogr....déjà quand tu auras ton écran qui fonctionne ça devrait être meilleur......mon impression se termine dans 1/2 heure environ......j'ai fait 2 poses pour vérifier.....ça semble bien....à voir dans les détails......si c'est bon....je relancerais une impression avec la résine grise pour essayer de comprendre si c'est la résine ou autre chose......j'ai eu la sensation de mieux serrer le plateau avec les 2 vis......peut-être avaient elles besoin d'un rodage ? J'ai fait le "Z" à zéro directement dans le bac sans feuille et j'ai bien maintenu le plateau à plat avant de serrer les 2 vis....j'ai mis des supports plus épais et contrairement à ce que j'ai écrit précédemment, j'étais à 5s d'exposition et je suis cette fois bien passé à 8s.......le dernier "truc" que j'ai modifié c'est la vitesse de levage qui est maintenant à 60.......wait & see 🤨

@Papy22 merci pour le plan rouleau......mais le FEP vous le changez souvent ?

Partager ce message


Lien à poster
Partager sur d’autres sites

 On est amené à le changer périodiquement, car même en faisant attention et en le nettoyant avec de l' alcool à bruler , à force , il arrive à griser... et de minuscules rayures apparaissent , pourtant je nettoie avec du coton hydrophile ( c' est très doux )et tout ça ,  c' est une source de mauvaise impression... j' ai pas noté le nombre d'impressions que j' ai fais avec le dernier Fep , mais un chiffre entre douze et quinze me parait dans la norme...je travaille avec deux bacs , comme cela j' ai le temps de faire le change sans me presser.

Sans compter que le technicien anycubic m' a donné comme durée de vie pour un écran : 6 mois en utilisation normale ( c' est son expression ) ... on s' aperçoit avec le temps que la maintenance de l' imprimant à un cout , donc si on trouve des plans pour acheter moins cher , ça vaut le coup ...

C' est pareil pour la résine... en ce moment , on la trouve à 35,37 euros le litre , venant d' Espagne... j' en ai reçu trois litres hier... il y a peu elle était à plus de 45 * le litre...

https://fr.aliexpress.com/item/32855693706.html?spm=a2g0s.9042311.0.0.78f86c37IFYOyh

Bonne soirée Papy

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Non , mais entre temps , j' ai changé de carte mère... et j' ai rencontré le même soucis , beaucoup ,moins souvent il est vrai . Cela a du arrivé  sur la même pièce imprimée  deux fois... Donc , mon explication me semble toujours d' actualité ... 🙂 

Cordialement Papy

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 18/03/2020 at 11:26, Curlybis a dit :

Tu as un bouton reset sur la carte mère. Tu as tenté d'appuyer dessus?

Oui j'ai essayé, aucun changement.

Le  sav a dit que ca venait de la carte Mère, j'attend qu'elle arrive.

Partager ce message


Lien à poster
Partager sur d’autres sites

Coucou,

On vas pas crié victoire trop vite mais impression réussie !!!!

Carte mère reçu ce jour, malgré les évènements, du coup hop montage, test écran (il est ok, j'ai bien les bonnes couleurs), et impression test pour voir. Miracle !

IMG_20200326_210602.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...