Aller au contenu

Filament ABS

adagio_72

Buse qui s'envole après autolevel

Recommended Posts

Bonsoir

Je cherche toujours à faire fonctionner mon autolevel sur ma DELTA.

Je ne sais pas si j'avance .....

Voila ce qui se passe une fois l'autolevel terminé:

http://dl.free.fr/q4LFKTGuU

La buse s'envole ;0), comme si elle tenait compte des mesures du plateau mais en les multipliant par 100...

Dans configuration adv. h

si cette ligne est décommentée;

#define ENDSTOPS_ONLY_FOR_HOMING // If defined the endstops will only be used for homing

La buse est largement au dessus de mon plateau

à l'inverse si je la commente, mon impression se fait normalement mais je vois bien que rien a été pris en compte après l'opération d'autolevel.

Mon script de départ sous Simply est le suivant:

G28 ; home all axes

M502

G29 ; Palpage

G28 ;Home all Axes

 

Avez vous une idée de ce qui bug?

 

Merci

@+Emmanuel

Partager ce message


Lien à poster
Partager sur d’autres sites

deja ce que je suis sur c'est que ton script n'est pas bon, M502 c'est pour vider la mémoire avant de faire des modifs sur le firmware donc tu n'en a pas besoin ensuite il ne faut pas faire de G28 après le palpage sinon tu fais une remise à zéro donc:

G28 suivie de G29 c'est tout

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai modifié mon script de depart

Juste un G28 pour le home et suivi d'un G29 palpage

impressiion dans la foulée et cela semble fonctionner, un poil pres.

La buse est un tout petit poil trop haute. La meme pièce sans le script les premières couchent sont écrasées.

Je ne sais pas ce que je dois corriger maintenant

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×