Aller au contenu

Filament ABS

zouloufr

Demande de conseils suite premières impressions

Messages recommandés

Bonjour à tous,

Pour ne pas polluer le post sur les résultats d'impression, j'en ouvre un nouveau ici :

Voici les premières impressions, j'ai graissé les axes avec de la graisse au lithium.

Un membre indiquait que ma première couche n'est pas assez écrasée, sauf que si j'ai bien compris, avec le palpeur on ne règle pas l'offset c'est ça ?

(Pour info, si je ne coche pas "amelioration de la surface d'impression" certaines pièces longues et fines se décollent un peu à gauche...

Merci pour votre aide,

Voici les posts :

Bonjour à tous, voici enfin mes premières impressions après montage du kit hier (il me manquait juste un écrou M3 dans le kit que j'ai piqué sur un autre projet) :

afedb6dbfb21770e5eee8201520dba0b.jpg

Première impression avec le build tak.

5324d3840f75d70b882b6332687c4198.jpg

A gauche, première impression avec le scotch bleu d'origine, à droite avec le build tak.

32f55f12abe5b3f243b9f5aded797a2a.jpg

Détail de la première impression.

e59c993c817e01b5be5ff65c97c03136.jpg

Face arrière...

Résultats satisfaisants pour vous ?

Salut @zouloufr, ta première couche n'est pas assez ecrasée.

Une petite lithographie de mon fils en esun wood, ca reste un test et j'obtient un meilleur résultat imprimé a la verticale.

( j'arrive pas redresser l'image désolé )

 

DSC_0785[1].JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @zouloufr

Si, même avec le palpeur il faut régler l'offset... et là tu en as visiblement besoin. Ta tête est trop haute, je te le confirme.

Tu utilise quoi : cura by dagoma ou cura standard ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Guest flykiller

salut,

grossiérement pour l'offset tu as deux chose à faire, régler ton palpeur du mieux, puis régler l'offset par le logiciel.


Donc la tu dois maintenant le régler par le logiciel, tes décollements viennent de là.
 

Modifié (le) par flykiller

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout est dit dans les posts précédent.

Descend ta buse jusqu'à frôler, règles ton capteur pour tout juste l'allumer (ou tout juste l’éteindre  :D), ensuite lance un print, et suivant ce que tu as tu joues avec l'offset dans cura.

Sinon, méthode bis, si tu ne veux pas jouer avec le palpeur, règle directement l'offset dans cura, tu devras avoir un plus grosse valeur, mais au final ce sera pareil.

 

Par contre, si tu fais la solution bis, vas-y petit à petit, tu n'es pas loin d'avoir une bonne première couche, il ne faudra pas percer ton bt ^_^)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, La Bidouille a dit :

hello....

Déja....ca fait plaisir de faire couler le filament :D

omme l'as dit @Romz@in tu es encore un peu trop haut . si tu ne veux pas bricoler ton offset "logiciel" ...descends ton capteur inductif d'un poil ....vas y 1/10 par 1/10 de mm pas plus (tu as le temps maintenant) la médaille s'imprime rapidement

;)

@La Bidouille @iPeP @gisclace @Romz@in @flykiller

Merci à tous pour les conseils !

Alors forcément j'ai passé une partie de la soirée à faire des tests, voici les résultats :

essais01.jpg

Plusieurs interrogations :

1/ lorsque la buse change d'endroit, (pour changer de couche j'ai l'impression), on dirait que ça "frotte" un peu la couche d'avant, et que ça laisse un petit trait (on le voit bien sur la pièce à -0.38, sauf que sur la pièce d'origine à 0 c'est présent aussi...). C'est normal ça ?

2/ sur la page http://www.dagoma.fr/tutoriels/reglage-de-votre-palpeur-reglage-de-la-1ere-couche-dimpression/

Il est écrit "Tenez bien compte de l’épaisseur de votre support d’accroche (0,5 pour le scotch bleu et 0,75 pour le BuildTak)", sauf que j'utilise le Buildtak, je suis avec CbD V2 sous windows, et dans le xml (qui a l'air plus récent que ceux proposés http://www.dagoma.fr/tutoriels/mise-a-jour-de-cura-by-dagoma/ ) et dans le xml c'est l'inverse, c'est 0.75 pour le scotch bleu et 0.5 pour le tak. Lequel est le bon ?

De toute façon, avec CbD V2, l'offset rajouté en laissant buildtak coché prend en compte les deux valeurs... (on n'est pas obligé de mettre 'autre' - j'ai vérifié dans les dagoma0.g générés).

3/ En réglant l'offset logiciellement, et en laissant le palpeur coché, ben... j'ai l'impression que le palpeur reste allumé tout le temps... du coup il sert un peu à rien non ?

4/ petite question sur la première couche, la partie externe de l'objet (le petit fil qui fait le contour à 2/3 mm de la pièce, il faut régler l'offset aussi pour cette petite couche ou se baser sur le résultat sur l'objet en lui même ? en gros, j'étais parti sur un offset à -0.38 qui me convenait, mais j'avais l'impression que c'était un peu écrasé, là j'arrive à -0,28 le résultat me paraît correct sauf que cette ligne externe paraît moins propre qu'à -0,38 (en gros jusqu'à -0.32 ça va...

 

 

Merci à tous :)

Modifié (le) par zouloufr

Partager ce message


Lien à poster
Partager sur d’autres sites

Le buildtak est plus épais que le scotch 3M donc je dirais 0.5 le 3M et 0.75 le Bt. En ce qui concerne le palpeur d'après moi c'est la chaleur qui le laisse allumé je pense mais une fois passer les première couche de toute façon il ne sert plus a grand chose

Partager ce message


Lien à poster
Partager sur d’autres sites
Guest flykiller

1) chez moi , oui, sur les premières couches uniquement, c'est de la matière qui remonte un peu "en boudin", la souplesse de la tête et la chaleur de la buse font que ça passe tranquil, certain n'ont pas ce soucis moi ça me dérange pas ( ABS est plus souple tu le remarque même pas avec)

2) Ce sont des valeurs de référence en clair entre le scotch et le buildtak tu as 0.25 d'écart de hauteur de plus pour le buildtak, si tu es à -0.28 avec le scotch et que tu installes le build, passe direct à -0.03 et peaufine ton règlage.

3) Le palpeur prends la valeur juste avant l'impression, il reste allumé après car il détecte toujours ton plateau mais il envoie pas d'info pendant l'impression, c'est normal ;) 

4) Ces petites lignes c'est ton brim, c'est ce qui te sert à renforcer la tenue de la pièce sur le support pour éviter le fameux warping ( décollement), elle a le même écrasement que ta première couche, donc visuellement elle te permet d'aprecier ou pas ta premiére couche.

 

Edit: @La Bidouille retire ton pied de ma tête, il me reste déja plus beaucoup de cheveux xD

Modifié (le) par flykiller

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 06/04/2016 at 10:12, zouloufr a dit :

sauf que si j'ai bien compris, avec le palpeur on ne règle pas l'offset c'est ça ?

Ben .... si tu montes physiquement ton palpeur à 1.5 mètre de hauteur ....O.o... tu peux mettre ton offset logiciel à -1500.38 mm! :S

Ou sinon tu régles correctement ton palpeur ... au maximum du support que tu pourras utiliser ... soit par exemple Bultak + 3M (ca peut etre utile) et ensuite tu joues avec le réglage "logiciel"

Pour tes traces .... peut être que ton plateau n'est pas parfaitement // au X (ou l'inverse) .... le palpeur ne fait pas tout .... il fait simplement une compensation à louche ....

[edit]

@flykiller

On s'est marché dessus ... comme on dit ....dans la réponse .... ... :D....;)..

Modifié (le) par La Bidouille

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Nebraan a dit :

En ce qui concerne le palpeur d'après moi c'est la chaleur qui le laisse allumé

Non ... le capteur à une plage de détection et de sensibilité "large".... c'est de l’électromagnétisme ... difficile de maitriser (ou de réguler avec ce type de micro contrôleur embeded)  la moindre fluctuation  de tension ou de courant... donc le démarrage ou accélération du ventilo.... la buse (qui fonctionne en tout ou rien) fait allégrement varier toute la mesure...

Exemple de mesures consécutives (cela me permet de régler ensuite mon plateau qui est sur ressorts)

2016-04-07 13_09_08-Microsoft Excel (Échec de l’activation du produit) - Classeur1 (version 1).xlsb .jpg : (je fais un "auto" nivellement en 9 points)

 

Ce sont des valeurs renvoyées par la Melzi ... pas des mesures que j'ai prise au decamétre  9_9

 

;)

Modifié (le) par La Bidouille

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 21 minutes, La Bidouille a dit :

nivellement en 9 points)

xD @La Bidouille, ne commence pas à semer la confusion xD Les 9 points viennent d'une modif qu'il a fait directement dans le soft de la melzi. Pour l'instant, si vous avez 5 point, c'est normal.

@zouloufr, si ton capteur reste allumé sur les premières couches, c'est normal ! Il reste allumé tant qu'il détecte le plateau. Au bout de quelques couches, il s'éteint naturellement.

La seule chose qui fasse loi dans le réglage, c'est la qualité de ta pièce finale. Le cordon (que tu peux transformer par la suite en jupe (brim) ou en plateforme (raft) ne donne pas toujours le véritable rendu. Pour moi, ça se trouve entre tes 0,28 et 0,38. Est-ce que ça claque encore ?Vu les fils, tu dois imprimer à 210° et ça n'aide pas vraiment avec ce type de PLA.

Courage, tu y es presque !

Partager ce message


Lien à poster
Partager sur d’autres sites

Euh... il fait qu'un point moi... comment on fait pour que ça fasse 5 points? Moi qui croyait avoir finis les réglage de ce truc

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 32 minutes, iPeP a dit :

xD @La Bidouille, ne commence pas à semer la confusion xD Les 9 points viennent d'une modif qu'il a fait directement dans le soft de la melzi. Pour l'instant, si vous avez 5 point, c'est normal.

FAUX ....

Dans ce cas là cela ferais 10 pour moi !!!!

Il y a un point de Homing du Z  -> G28 Z (obligatoire aprés celui du X et Y)

Plus n points d'autolevel  avec G29 (4 par default quand le config.h (avec 2)  est correctement, et  paramétré 9 si on le souhaite (avec 3) qui ne peut faire son louloute correctement qu’après un G28 du Z)

Lorsque l'on veut pas semer la confusion ou la corriger il faut être précis et ne pas  dire à son tour des bêtises

il y a 24 minutes, Nebraan a dit :

Euh... il fait qu'un point moi... comment on fait pour que ça fasse 5 points? Moi qui croyait avoir finis les réglage de ce truc

Ça marchera pas mieux avec la version V2 ... si tu ne sais pas le faire ou ne demande pas (il n'y a pas que la CB et google dans vie) O.o.... (les basiques les gars .... Step by Step je ne cesse de le répéter )

Le 06/04/2016 at 10:12, zouloufr a dit :

sauf que si j'ai bien compris, avec le palpeur on ne règle pas l'offset c'est ça ?

Désolé pour ce gros Hors Sujet

Pour revenir à ton "petit" soucis n'hésite pas à nous faire des retours ....;)

Partager ce message


Lien à poster
Partager sur d’autres sites

:/Pas taper, chef, pas taper...:/

Je voulais simplement dire qu'avec le paramétrage de base (donc sans modifier le config.h), le G28Z + G29 de base dans le GCODE ne produisait que 5 points...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×