Aller au contenu

Filament ABS

Matteo Lucas

Cassure au niveau de l'extrudeur quel piece changer

Messages recommandés

Bonjour,

Aujourd'hui alors que j'imprimais des visieres pour le corps medical avec mon alphawise U20 j'ai eu une cassure comme sur la photo ci-joint.

Pouvez vous s'il vous plait m'indiquer quelle(s) piece(s) je doit changer et pouvez-vous m'indiquer des références ?

Merci et Bonne Journée 

Matteo

20200330_105011.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut @Matteo Lucas,

Le pas de vis du pneufit (la pièce dans laquelle vient se placer le tube blanc) semble cassé dans son logement. Si tu arrives à la dévisser tu auras juste à changer le pneufit, sinon tu es bon pour changer tout l'extrudeur (ou le feeder, je sais jamais comment l'appeler, la pince en plastique noire avec le ressort au dessus du moteur). Celui-ci est une exemple, peut être pas le meilleur, je l'ai pris au hasard sur amazon.

Attention, il y a différents diamètres de pas de vis pour les pneufit.

De toute façon je pense que tu gagneras en fiabilité en changeant l'extrudeur. Ceux d'origine en plastique semblent voués à casser au niveau de la pince à la longue.

Modifié (le) par Loak
  • Merci ! 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @Loak pour ta reponse rapide je pense que je vais donc tout changer, cependant il me reste quelques questions :

- Comment ratacher le tube en plastique au pneufit ?

- Est ce que l'extrudeur bulldog est de qualité et compatible avec mon imprimante ?

- Pourais-je imprimer du plastic souple avec cet extrudeur ?

- Quel est la difference entre cet extrudeur et le bulldog ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, pour rattacher le tube blanc au pneufit il faut appuyer sur la bague noire du pneufit et insérer le tube blanc a fond, attention, il peut y avoir un petit cran qui te fait croire que tu es à fond mais faut pousser encore un peu. Une fois le tube en place, tu tires la bague noire et le tube blanc (tube PTFE) devrait rester en place. Vu comme ton tube PTFE est entamé tu devras le couper bien droit ou en changer. Il existe des petites pièces à imprimer pour maintenir la bague noire du pneufit.

Pour l'extrudeur Bulldog, je peux pas te dire, je ne connais pas, et pour les extrudeurs en général il y a des "gauche" et des "droite" alors attention au sens, je pense que celui que tu pointes est le bon mais vérifie bien pour éviter une mauvaise surprise.

  • +1 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu n'es plus sous le firmware d'origine tu peux passer à un extrudeur Titan ou Bondtech. Sauf si tu peux régler directement dans les menus tes paramètres d'extrudeurs.

Si je ne m'abuse tu as un extrudeur type MK8 c'est mécaniquement pas folichon. Pour dépanner reprend le même et commande toi en un en import pour le futur.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup @Mat63 pour ta reponse.

Au vu de mon budjet j'ai pris un extrudeur bulldog. Je le recois a la fin de la semaine. je reviendrai vers vous si j'ai des difficultés pour l'installer.

Il y a 14 heures, Mat63 a dit :

Si tu n'es plus sous le firmware d'origine tu peux passer à un extrudeur Titan ou Bondtech.

J'avais en effet mis mon imprimante sous Marlin ce qui je pense va me facilliter la tache pour linstallation.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 6 heures, Matteo Lucas a dit :

Merci beaucoup @Mat63 pour ta reponse.

Au vu de mon budjet j'ai pris un extrudeur bulldog. Je le recois a la fin de la semaine. je reviendrai vers vous si j'ai des difficultés pour l'installer.

J'avais en effet mis mon imprimante sous Marlin ce qui je pense va me facilliter la tache pour linstallation.

Oui car tu n'as que deux lignes à modifier du coup.

Concernant les extrudeurs je ne connais pas le bulldog (tu aurais un lien?) mais pour ma part j'ai monté un TITAN  noname sur mon ANET A8 et ça fonctionne parfaitement.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, Mat63 a dit :

Concernant les extrudeurs je ne connais pas le bulldog (tu aurais un lien?)

Regarde ici.

Il y a 13 heures, Mat63 a dit :

Oui car tu n'as que deux lignes à modifier du coup.

Quel sont les deux lignes a modifier ?

Dois-je reflasher mon imprimante ?

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Du coup rien à modifier, tu restes sur un extrudeur sans démultiplication :

* Le sens de rotation reste inchangé

* L'avance du filament reste identique puisque la poulie qui entraine le filament à le même diamètre que celle de ton ancien extrudeur.

 

Regarde juste les étapes 8/9/10 pour le calibrer si besoin : https://e3d-online.dozuki.com/Guide/Titan+Marlin+Configuration/35

En français et peut-être plus simple si tu ne sais pas trop où tu met les pieds :

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans un premier temps il faudra que tu court-circuites la prise du capteur avec un simple fil électrique, ou que tu le démontes et le maintienne en contact fermé, le temps d'imprimer ça

C'est pour U30, vérifie que ton capteur de fin de filament a bien la même forme. Pour la poulie qui est au bout de la pièce, tu dois pourvoir recycler celle de ton ancien extrudeur.

Si c'est pas la bonne forme, Thingiverse est ton ami. Cherche "U20 sensor", évite celui qui s'accroche sur la vis qui tient la pièce en laiton dans la quelle passe la tige filetée de l'axe Z, cette pièce doit rester mobile et j'ai peur qu'avec ça elle se bloque.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, je viens de monter mon nouvel extrudeur et j'ai plusieurs problèmes :

  • Il émet constamment un "clac" toutes les x secondes pendant une impression mais pas quand je fais sortir du fil via une commande gcode
  • il y a un problème lors des couches (les photos parlent d'elles mêmes : 12, 3)

J'ai pourtant bien réglé mes steps/mm en ajoutant cet ligne au début de mon starting script :

M92 E88.3

Voici la totalité de mon starting script :

M92 E88.3
G28 ; home all axes
G1 Z5 F3000 ; lift
G1 X20 Y20 F1500 ; avoid binder clips
G1 Z0.2 F3000 ; get ready to prime
G92 E0 ; reset extrusion distance
G1 X120 E10 F600 ; prime nozzle
G1 X150 F5000 ; quick wipe
M117 Impression ...

 

 

20200410_190204.jpg

20200410_190253.jpg

20200410_190217.jpg

Modifié (le) par Matteo Lucas

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, es tu certain d'avoir bien serré sur le méplat du moteur?

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...