Aller au contenu

Filament ABS

rhum1

problème offset

Messages recommandés

Bonjour, apres avoir régler des problème de courroie un autre problème apparait je suis sans arret obligéde remonter mon offset alors que je ne change rien sur mon imprimante. des idées? merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as essayé de serrer la vis qui maintien ton palpeur ? La mienne n'était pas bien serrée donc j'avais une hauteur de première couche totalement aléatoire.

Capture.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

@rhum1 attention également aux variations de température.

Nos imprimantes sont en aluminium pour le plateau et inox pour les barres. Si la pièce dans laquelle se trouve ton imprimante n'a pas une température a peu près constante, ça peut jouer.

Partager ce message


Lien à poster
Partager sur d’autres sites
Guest flykiller

 

On a déja montrer que c'était infime comme variation

Pour un passage de 20° à  25°

L'alu pour 21cm  s'alongerait de 0.02625 mm et son épaisseur prendrait  pour 4mm d'épaisseur 0.0005mm 

L'inox ayant un ceoff plus faible que l'alu donc des résultats encore plus bas

Par contre certain ont relevé que la chaleur de la buse pourrait perturber le signal de leur palpeur si il lançait une impression juste derrière.

 

sources :

 http://www.editions-petiteelisabeth.fr/calculs_transfert_chaleur_5.php


http://www.simulationmateriaux.com/ComportementMecanique/comportement_mecanique_Liste_coefficients_de_dilatation_thermique.php

Modifié (le) par flykiller
sources

Partager ce message


Lien à poster
Partager sur d’autres sites

merci @myth777, j'avais pas vu cette vis ! :o
Mais la mienne est déjà à fond :/

Ton changement de slicer a pu entraîner un offset, mais il n'est pas censé changer à chaque impression !

Pour ma part, ça a tendance à changer pour deux raisons: un capteur un peu défaillant, et le fait qu'il bouge parfois tout seul

Tiens nous au courant !

Partager ce message


Lien à poster
Partager sur d’autres sites

si la vis ne suffit pas, quand il est à peu près bien placé , vernis à ongle :) 

ensuite, réglage de l'offset par soft.

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, vernis à ongle ou teflon
et l'offset, je le fais déjà dans le gcode, c'est juste que des fois, le capteur qui bouge, ça me décale tout !

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/4/2016 at 11:13, flykiller a dit :

Par contre certain ont relevé que la chaleur de la buse pourrait perturber le signal de leur palpeur si il lançait une impression juste derrière.

Tiens... c'est peut-être pourquoi j'ai de meilleurs résultats quand j'ai déjà imprimé ou fait chauffer la buse quelques temps avant de faire le G29...

Partager ce message


Lien à poster
Partager sur d’autres sites

Sa l air de rester stable depuis le serrage merci beaucoup je suis en train d optimiser ma première couche et j hésite entre plusieurs réglage qui me donne des résultats correct, mais j ai une question a ce sujet faut il que la première couche soit très écrasé (mais une impression d irrégularités) ou que dans la première couche on distingue les ligne des filament(mais parfois du vide entre 2)photo a venir mais je ne suis pas chez moi pour prendre en photo les pièces. En tout cas merci de votre aide;-) 

Partager ce message


Lien à poster
Partager sur d’autres sites

En principe c'est écrasé ET régulier...

N'hésite pas à régler ton offset de 0.5 en 0.5. Moi je suis réglé à -0.25 !

Partager ce message


Lien à poster
Partager sur d’autres sites

@Gg45 @myth777

Veuillez vous connecter pour afficher ce contenu.

Oui j ai un builtack et je n ai pas l de warping sur la pièce de test d imprimante moi je fais un test a 0.105mm mais si on ecrase trop la couche on a des problème de dimension sur la base.non ?

Modifié (le) par rhum1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas assez écrasée... Sur mes pièces on ne voit aucune trace de filament, c'est très lisse...

Pour le reste, la photo n'est pas assez bonne pour juger.

Partager ce message


Lien à poster
Partager sur d’autres sites

@rhum1 voici une photo de la première couche (en mouvement, donc un peu flou), je mettrai une photo une fois l'objet terminé pour que tu vois la différenceimageproxy.php?img=&key=5f3e5f9bb3c90432...

 

 

2016-04-28 22.18.31.jpg

2016-04-28 22.39.26.jpg

Modifié (le) par Gg45

Partager ce message


Lien à poster
Partager sur d’autres sites

ce qui me gène le plus, avec ce test, c'est qu'il est pour une buse de .48,  pas de .40. Il y a la v3 qui a une version pour buse de .40 , comme nous : https://www.thingiverse.com/thing:1363023

j'ai testé ce soir en vitesse, c'est chaud... ça faisait longtemps que j'avais pas eu autant de warping... à affiner (trop moche, pas de photo pour l'instant)

De toutes les façons, n'oubliez pas que vous testez à la fois l'imprimante, le trancheur, et le filament...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×