Aller au contenu

Filament ABS

Titouvol

Mosfet x1 ou x2 ?

Messages recommandés

Bonjour, 

J'envisage d'ajouter un Mosfet sur une Méga S pour le bed.

Je lis parfois que certains en montent aussi un autre pour l'extrudeur.

Je me suis dit que si l'alimentation d'origine peut être un peu sous dimensionnée et que lorsque tout tire dessus elle puisse chauffer, en enlevant l'élément le plus consommateur (le bed), cela devrait suffire à résoudre le souci et à lui donner de la marge.

Je me posais la question suivante : il y a t il quand même un intérêt à mettre un second mosfet pour l'extrudeur (vitesse de chauffe ?), ou est ce inutile ?

Stef.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le mofset indispensable est celui pour le bed. Après on peut aussi en mettre pour la tête, ça mange pas de pain, et la carte mère sera d'autant aidée. J'en ai mis 2 sur ma Mega I3, et tout tourne au poil. En plus si on fait un PID pour normaliser les températures, il me semble que c'est plus calibré avec les mofsets. Il me semble que les montées en température sont un peu raccourcies.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

un mosfet n'enlève pas le bed de l'alimentation! il évite d'utiliser le mosfet de la board tout simplement!

mosfets.jpg.84b582f80d8ce10ecbae82da7c7d1af6.jpg

si tu veux soulager ton alimentation il faut en mettre une secondaire pour ton bed!

une dernière chose, fait très attention et j'insiste vraiment, prend le bon câblage (en fonction de la consommation d'ampère) pour ton bed! sous dimensionner et ça prendra feu!

Partager ce message


Lien à poster
Partager sur d’autres sites

Une tête "normalement constituée" chauffe en 1min 30 à 210° et consomme environ 4 A, alors que le bed en consomme 10,

ce qui pour des alims' "un peu justes" peut, à terme, poser des problèmes.

OK pour le bed (qu'on peut même passer en 220, si on prend des précautions d'isolation...)

---- > Je n'avais jamais entendu parler de mosfet sur l'extrudeur !!!

je n'en vois pas l'intérêt: c'est un moteur PaP comme un autre qui ne consomme, grand max, que 1 à 2 A.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 20 minutes, Baroudeur a dit :

Le mofset indispensable est celui pour le bed. Après on peut aussi en mettre pour la tête, ça mange pas de pain, et la carte mère sera d'autant aidée. J'en ai mis 2 sur ma Mega I3, et tout tourne au poil. En plus si on fait un PID pour normaliser les températures, il me semble que c'est plus calibré avec les mofsets. Il me semble que les montées en température sont un peu raccourcies.

+1

tu peux aussi remonter un peu le 12V de l'alim tu vas avoir un peu plus de punch mais dans tous les coups le PID est quasi obligatoire.

il y a 20 minutes, Eev a dit :

si tu veux soulager ton alimentation il faut en mettre une secondaire pour ton bed!

l'alim de la mega est correctement dimensionnée, après c'est du chinois, et faut taper dans des marques pro beaucoup plus chère pour avoir de la vraiment bonne qualité

il y a 20 minutes, Eev a dit :

une dernière chose, fait très attention et j'insiste vraiment, prend le bon câblage (en fonction de la consommation d'ampère) pour ton bed! sous dimensionner et ça prendra feu!

suffit de prendre le câblage existant, tu débranche de la triggo, tu le branches sur le mosfet, et tu relis l'entrée du mosfet où était branché le bed avec du fil de câblage standard, il ne passe plus de courant fort dedans

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, ymgui a dit :

Une tête "normalement constituée" chauffe en 1min 30 à 210° et consomme environ 4 A, alors que le bed en consomme 10,

ce qui pour des alims' "un peu justes" peut, à terme, poser des problèmes.

OK pour le bed (qu'on peut même passer en 220, si on prend des précautions d'isolation...)

---- > Je n'avais jamais entendu parler de mosfet sur l'extrudeur !!!

je n'en vois pas l'intérêt: c'est un moteur PaP comme un autre qui ne consomme, grand max, que 1 à 2 A.

c'est un bleu, il ne connais pas encore bien les termes, il parle de la tête de chauffe bien sûr !.

nous avons tous été des bleus

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 10 minutes, stef_ladefense a dit :

+1

tu peux aussi remonter un peu le 12V de l'alim tu vas avoir un peu plus de punch mais dans tous les coups le PID est quasi obligatoire.

l'alim de la mega est correctement dimensionnée, après c'est du chinois, et faut taper dans des marques pro beaucoup plus chère pour avoir de la vraiment bonne qualité

suffit de prendre le câblage existant, tu débranche de la triggo, tu le branches sur le mosfet, et tu relis l'entrée du mosfet où était branché le bed avec du fil de câblage standard, il ne passe plus de courant fort dedans

je répond à son post 😁

"Je me suis dit que si l'alimentation d'origine peut être un peu sous dimensionnée et que lorsque tout tire dessus elle puisse chauffer, en enlevant l'élément le plus consommateur (le bed), cela devrait suffire à résoudre le souci et à lui donner de la marge."

du coup je lui indique qu'il faut une alim secondaire avec son mosfet pour la soulager 🤗

je préfère l'indiquer pour le câblage. on sait jamais si ça peut éviter une imprimante brûler 🙄

Modifié (le) par Eev

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Eev a dit :

je répond à son post 😁

"Je me suis dit que si l'alimentation d'origine peut être un peu sous dimensionnée et que lorsque tout tire dessus elle puisse chauffer, en enlevant l'élément le plus consommateur (le bed), cela devrait suffire à résoudre le souci et à lui donner de la marge."

du coup je lui indique qu'il faut une alim secondaire avec son mosfet pour la soulager 🤗

je préfère l'indiquer pour câblage. on sait jamais si ça peut éviter une imprimante brûler 🙄

oui mais dans le cas de la méga, les alims font 360W, largement suffisant pour les presque 16A consommés

c'est une chance comparé a certaine imprimante où les alims sont sous dimensionnées

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous,

1/ pour le mosfet désolé je me suis mal exprimé, je parlais bien d'en RAJOUTER un ou deux, je sais bien qu'il y en a un sur la carte mère et qu'il y restera. L'idée est bien se le soulager.

2/ même si effectivement l'alimentation d'origine n'est pas pourrie, je cherche surtout à sécuriser le mofset d'origine en prenant de la marge et peut être à accélérer un peu la chauffe. Il y a t il un intérêt à changer l'alim ?

3/ côté câblage j'avais envisagé de le changer entre l'alim et le nouveau mosfet et aussi entre le nouveau mosfet et le bed, l'histoire de régler la question, je dois avoir un bout de câble silicone souple qui traine en 14 AWG.

4/ Désolé, petite erreur de ma part, le second mosfet (3eme si on inclu celui d'origine) serait pour la tête, pas l'extrudeur effectivement.

Mais je pense que je vais me contenter d'en rajouter un seul pour le bed. Par contre je n'ai pas envisagé de changer les tensions.

Modifié (le) par Titouvol

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, stef_ladefense a dit :

oui mais dans le cas de la méga, les alims font 360W, largement suffisant pour les presque 16A consommés

c'est une chance comparé a certaine imprimante où les alims sont sous dimensionnées

effectivement ça fait l'affaire 😁 j'avais pas regarder celle-ci

c'est vrai c'est rare , sinon c'est le double effet kisscool sous dimensionnées et de mauvaise qualité

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 18 minutes, stef_ladefense a dit :

c'est un bleu, il ne connais pas encore bien les termes, il parle de la tête de chauffe bien sûr !.

nous avons tous été des bleus

Totalement ... Désolé.

Tout comme je parlais de soulager le mosfet et non l'alim ... Puisque ajouter un Mosfet en le branchant sur la même alim ne la soulagera pas ! 😄

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Titouvol a dit :

Zut, j'avais raté ce paragraphe, donc aucun intérêt de changer l'alim ... Bon point !

voila 🙂

donc oui pour le mosfet du bed, tu as juste besoin d'un bon câble pour relier l'alim au mosfet

perso j'ai monté la tension au max (vers 14V) ça réduit le temps de chauffe et ça améliore la gestion des TMC2208 au dessus de 12V, les moteurs pleurent moins

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 1 minute, Titouvol a dit :

Totalement ... Désolé.

le sois pas ! nous sommes tous passé par le meme chemin

il y a 1 minute, Titouvol a dit :

Tout comme je parlais de soulager le mosfet et non l'alim ... Puisque ajouter un Mosfet en le branchant sur la même alim ne la soulagera pas ! 😄

c’était aussi l'idée, de soulager le mosfet de la carte trigorilla, 

Partager ce message


Lien à poster
Partager sur d’autres sites

"tu peux aussi remonter un peu le 12V de l'alim tu vas avoir un peu plus de punch mais dans tous les coups le PID est quasi obligatoire"

Via le mosfet ou en ajoutant un régulateur de tension ou quelque chose comme ça ?

Qu'est ce que le PID ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 5 minutes, Titouvol a dit :

"tu peux aussi remonter un peu le 12V de l'alim tu vas avoir un peu plus de punch mais dans tous les coups le PID est quasi obligatoire"

Via le mosfet ou en ajoutant un régulateur de tension ou quelque chose comme ça ?

Qu'est ce que le PID ?

directement sur l'alim se trouve un petit ajustable a coté des connecteurs

PID : https://reprap.org/wiki/PID_Tuning

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ok, si j'ai bien compris une fois changé le mosfet tu dois recalibrer le système de chauffe du bed.

J'étais en train de lire celui là :

https://maelremrem.xyz/2016/10/17/autres-articles/impression-3d/pid-tuning-de-la-prusa-imprimante-3d/

mais c'est mieux expliqué sur ton lien wiki effectivement.

Modifié (le) par Titouvol

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 15 heures, Baroudeur a dit :

Bon, je me fais un peu de pub, mais les mofset j'en parle là (Avis, c'est un tuto pour débutant)

Très intéressant pour mon futur chantier ED3V6 / BLtouch, merci !

Continue, ça m'intéresse !

Partager ce message


Lien à poster
Partager sur d’autres sites

Plus que de soulager le mosfet de la carte, ce sont les connecteurs qui pèchent le plus souvent. faire passer plusieurs ampères par un bornier à vis de petite taille et de mauvaise qualité, celui-ci chauffe, le plastique fond et tout part en sucette.

Avec un mosfet externe il ne passe plus par le mosfet de la carte et son bornier que les quelques milliwatts nécessaires à piloter le mosfet rajouté, bien refroidi et doté de borniers dignes de ce nom.

Pascal

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...