Aller au contenu

Filament ABS

Dawnaur

bond inexpliqué dans le temps d'impression

Messages recommandés

Bonjour,

Je vous expose un problème pour lequel je n'ai encore aucune idée:
L'impression d'une pièce (au pif, un support tassimo pour un ami)
Le temps sur cura diminue (très lentement, mais diminue) à mesure que j'augmente la vitesse d'impression.
Puis dès que je dépasse 75mm/s, il saute à 35 min de plus. donc 6h04 pour 75mm/s, 6h39 pour 76mm/s

Si je continue d'augmenter (juste pour tester, je suis pas fou non plus) à 150mm/s, le temps est de 6h22...

Une idée ?!

à chaque fois que j'ai mesuré les temps d'impression, cura avait raison, donc je ne pense pas que ce soit un bug d'affichage, mais je ne sais toujours pas d'où ça vient...

Partager ce message


Lien à poster
Partager sur d’autres sites

Il me semble qu'il y a des temps de refroidissement entre chaque couche <minimal layer time (sec)>

Je suppose que Cura doit ralentir pour respecter ces temps

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, je sais, j'ai aussi essayé de le réduire, exactement le même résultat :/
Puis normalement, ça aurait fait un temps qui stagne, pas un bond comme ça !

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×
×
  • Créer...