Aller au contenu

Filament ABS

Puma

Bessoin d'aide pour reglage

Messages recommandés

Bonjour a tous,

J'ai un souci d'impression avec a prusa i3 rework. y se passe que l'or d'une impression ma 1er couche et bien mais quand elle attaque la 2eme 3e,4e....couches, la buse monte mais trop haut(comme si elle monté de 2-3 niveau d'un coups) , se qui me pourri le reste. j’arrête pas de chercher de partout pour voire d'ou ca vien, mais je trouve pas, j ai essayé plusieurs réglages sur repetier mais sans succés. J 'ai essayé de voire au niveau du Marlin (j'utilise le marlin pour prusa 1.5 rework ci ca vous aide)  mais c'est un peu complexe quand on début. Donc la je séche, si vous avez des pistes :D

merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

ça peut etre une des 2 choses la  :

soit mauvaise config dans marlin ou manque les cavaliers (je c'est pas si tu utilise une mega + ramps) pour passer en 1/16 les moteur pap 

ps :pour info j'ai pas une i3 ,mais comme on utilise à peut prêt tous le meme matos :P

Partager ce message


Lien à poster
Partager sur d’autres sites

ouai j'utilise une mega avec une ramps, et j ai mis tous les cavaliers.

donc ca doit venir de Marlin?

Parce qu'en cherchant sur internet, j ai regardé les calcul/ reglage des steps et en #define DEFAULT_AXIS_STEPS_PER_UNIT sur le z je suis a 1600, ca devrait etre bon pour une tige trapezoidale m8?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


×