Aller au contenu

Filament ABS

Octo_printer

Creality Ender3 Non adhésion Ultrabase

Messages recommandés

Bonjour à tous!

Après un mois ou deux de non-utilisation de mon imprimante, je commence à m'y remettre. seulement j'ai rapidement eu un soucis : mes pièces n'adhèrent pas du tout à mon plateau, des fois dès la première couche, d'autres fois après quelques minutes d'impression...

J'ai d'abord essayé de trouvé le problème par moi même  en commençant par niveler le plateau avec une feuille de papier et je me suis rendu compte que l'espace entre le centre du plateau et la buse est presque d'un millimètre. J'ai deux plateaux ultrabase et le problème est le même avec les deux... Ça me surprendrais d'avoir deux plateaux Ultrabase concaves,  j'ai plus l'impression que c'est comme si le problème venait de l'axe X de l'imprimante plutôt que du plateau mais je me trompe peut-être.
J'ai essayé d'autres réglages (changement de la température du plateau, positionnement du modèle sur un côté plateau, vitesse d'impression, bordures sur la première couche...) rien n'y fait.

J'ai aussi cherché des solutions sur internet et j'ai trouvé plusieurs sujets similaires mai rien qui corresponde à un problème d'adhésion sur Ultrabase.

J'utilise du PLA et j'imprime généralement  avec la buse à 215°, le plateau à 50° (je viens de tester de monter petit à petit jusqu'à 60° sans changement notable), vitesse d'impression 50mm/s.

Si quelqu'un a une solution à mon problème, je lui serais grandement reconnaissant! 🙏

Bien que j'ai déjà plusieurs impressions à mon actif, je me considère encore comme novice dans le domaine alors j'ai peut-être omis de vérifier des réglages et de donner des infos..

Merci d'avance.

[EDIT] : Je viens de faire une impression test pour mettre mon problème en image, juste au cas ou...

IMG_20200707_141056.thumb.jpg.1dc438dd9d6780c7af933f4931a20106.jpg


 

Modifié (le) par Octo_printer
Ajout d'une image

Partager ce message


Lien à poster
Partager sur d’autres sites

@Octo_printer

Bonjour,

J'ai le même support sur ma CR10V2 et toutes les pièces y tiennent parfaitement. La seule difficulté est d'attendre que le plateau refroidisse sous les 30° pour décoller la pièce.

Avant utilisation de temps en temps je nettoie la surface avec de l'alcool isopropylique et j'évite d'y poser mes doigts.

La distance buse / plateau est réglée pile-poil (j'ai maintenant un Bltouch).

Mes paramètres d'impression pour la première couche:

Lit à 60°, vitesse d'impression 20-25mm/s, buse 210° (PLA 3D850). pas de refroidissement du filament. Pour les couches suivantes, le filament est refroidi progressivement pour arriver à 100% à la quatrième / cinquième couche, vitesse d'impression 80 - 90 mm/s.

N'oublie pas de compléter ton profil pour y faire apparaitre ton imprimante afin de faciliter l'aide apportée :

En haut à droite de la page, tu accèdes à ton profil en cliquant sur ton pseudo:

acces_1.thumb.png.06ffa2b12098ec373aac4db42898f5b9.png

Tu choisis la ligne "profil", puis l'option "Modifier le profil":

acces_2.png.912ab58cd55fbb21d012aa220b7edc9d.png    acces_3.png.21e858f3216e12b0adf31be3baecdeda.png

Tu effectues toutes les modifications que tu veux mais surtout la ligne "Imprimantes" que tu complètes:

acces_4.thumb.png.ce87d4f10d2e7669c63a8c4ecdea4842.png

Et tu n'oublies pas de valider en cliquant sur "Enregistrer":

acces_5.png.3e3e2f5b37da166999a1b2edbfe1a7ea.png

🙂

Partager ce message


Lien à poster
Partager sur d’autres sites

comme dit Fran6p faut bien nettoyer ton ultrabase et vitesse d'impression première couche 20/25 grand max sans refroidissement

Perso pour le pla 3D850 je suis à 10mm/s en vitesse, buse 200°, bed 65° pour la première couche dés la deuxième j'active le refroidissement, vitesse 50mm/s, buse 195°, bed 60° et ça tiens très bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.


  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...