Aller au contenu

Filament ABS

Anet E10 & Marlin - impossible


Kraosor

Messages recommandés

Bonjour à tous!

J'ai essayé d'installer Marlin 2.0.5 sur mon anet E10 (CM anet v1.5). Après beaucoup de difficultés via un USBasp (messages d'erreur en boucle), j'ai utilisé mon arduino uno afin de passer par "l'arduino as ISP".
Je peux enfin compiler le code de Marlin mais toujours pas le téléverser avec ce message d'erreur à la clé:
Une erreur est survenue lors du transfert du croquis

avrdude: Expected signature for ATmega1284P is 1E 97 05

Je crois que ça vient de skynet qui fonctionne pour l'anet V1.0, hors j'ai la 1.5.
Que faire? Avez vous une idée?

Lien vers le commentaire
Partager sur d’autres sites

anet v1.0 (du point de vue logiciel) ne veut rien dire, TOUTES les cartes anet rouges donc v1.5 ET v1.7 aussi sont identiques à la v1 sur le firmware. Donc que tu ais une 1.5 ça ne change strictement rien. (et de toutes façons toutes le e10 et e12 ont au minimum une 1.5).
Seules les cartes de l'a8-m (deux extrudeurs) et les et4 (32bits) sont différentes.

Par contre je déconseille fortement marlin 2.0x sur ces cartes, elles sont trop limitées en mémoire flash.

PS lors de l'abandon de skynet, les séries E n'existaient pas encore.

Modifié (le) par Maeke
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...