Aller au contenu

Filament ABS

  • 0

Bowden - tube PTFE déboîté de l'extrudeur : cause?


Question

Bonjour,

J'ai récemment installé un clone BMG de chez Trianglelab en Bowden sur ma machine (Longer 3D LK4 Pro). J'ai lancé une impression et je suis revenu un peu plus tard pour découvrir que le tube PTFE s'était détaché de l'extrudeur. Le filament continuait d'être extrudé et faisait de grandes boucles à côté de la machine. Par contre, la pression sur la buse était nulle et du coup le filament ne sortait plus de celle-ci.

J'avais pourtant bien fixé le petit collier orange livré avec l'extrudeur et qui permet de bloquer le tube PTFE dans celui-ci. Est-il possible que la cause de de décrochage soit liée à une légère augmentation du flux (j'ai testé avec succès une valeur de 105% sur une pièce précédente pour un filament qui a un peu de mal à adhérer sur lui-même et j'ai gardé ce réglage sur plusieurs impressions avant que n'arrive le problème pour lequel j'écris ce message) ? Sinon, quelle pourrait en être la cause?

Merci d'avance.

Lien à poster
Partager sur d’autres sites

6 réponses à cette question

Messages recommandés

crack amazon music ulimited gratuit
  • 0

Oui, mais je me rends compte que je ne suis pas le seul à avoir ce problème.  Il y a même une vidéo à ce propos sur la chaîne YouTube 3D Printing Nerd. En fait, le collier qui est supposé empêcher le tube de bouger n'est pas assez épais et donc il y a du jeu et à force de subir des vibrations à cause des rétractations de filament, le tube se déboîte.

Lien à poster
Partager sur d’autres sites
  • 0

Salut,

Certain Pneufit son de mauvais qualité et ne bloquent pas le PTFE. Tu devrais le changer, ça ne coute pas grand chose. De même, après avoir inséré le PTFE il est marqué et présente une sorte de gorge. Donc a force de le mettre et l'enlever le blocage ne se fait plus très bien. Il faut couper le bout du tube (bien droit) et le remettre. 

Tu peux aussi mettre une pointe de superglue entre le Pneufit et le  PTFE pour tout bloquer : par contre, c'est indémontable après. Le fait de mettre 105% d'extrusion n'a pas grand chose à voir avec ton problème. 

  • J'aime 1
Lien à poster
Partager sur d’autres sites
  • 0

Salut,

Je rencontre également ce problème, la solution la plus simple que j'ai trouvée est de retourner le clip orange, comme ça la petite excroissance prévue pour le retirer vient accroitre l'appui sur la partie mobile du pneufit pour assurer son bon blocage, ça a résolu le problème.

A+

  • J'aime 1
Lien à poster
Partager sur d’autres sites
  • 0
Le 22/07/2020 at 22:43, amundsen a dit :

Oui, mais je me rends compte que je ne suis pas le seul à avoir ce problème.  Il y a même une vidéo à ce propos sur la chaîne YouTube 3D Printing Nerd. En fait, le collier qui est supposé empêcher le tube de bouger n'est pas assez épais et donc il y a du jeu et à force de subir des vibrations à cause des rétractations de filament, le tube se déboîte.

C'est exactement cela.
Le soucis... il est là (encadré en rouge) :

200792772_Capturedcran(660).png.63e1e0d07dce8e8a54dc826ace27146a.png

C'est l'adaptateur d'accouplement... c'est ce qui "serre" le tube.

Le hic : Il ne supporte pas les  rétractations "longues" (typique des bowden) et les rétractations rapide.

Dès que les rétractations sont longues ou trop rapide, ou les 2, le tube se déloge... comme tu en as fait les frais.

Je le sais... car j'ai eût ce modèle... et c'est son défaut.
Il est très bien pour le direct drive... mais en Bowden, le tube se déloge avec les rétractations.

L'astuce... c'est de changer l'adaptateur pour un modèle qui acceptera un pneufit... comme ceci :

https://www.thingiverse.com/thing:3563970

https://www.thingiverse.com/thing:3569343

https://www.thingiverse.com/thing:3780795

Il permet de loger un Pneufit... qui lui résistera aux rétractations.

Perso... j'ai désormais "découvert" ce modèle d'extrudeur... qui est équipé d'un adaptateur avec un Pneufit : https://fr.aliexpress.com/item/4000361934526.html

Voilà... courage... le soucis n'est pas énormément grave.

  • J'aime 1
Lien à poster
Partager sur d’autres sites
  • 0
Le 24/07/2020 at 10:24, Mimill a dit :

Salut,

Je rencontre également ce problème, la solution la plus simple que j'ai trouvée est de retourner le clip orange, comme ça la petite excroissance prévue pour le retirer vient accroitre l'appui sur la partie mobile du pneufit pour assurer son bon blocage, ça a résolu le problème.

A+

Oui, c’est la solution donnée dans la vidéo, cela semble fonctionner. Si le problème réapparaît, j’appliquerai alors une des solutions proposées par @Bosco2509.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...