Aller au contenu

Filament ABS

[Artillery Genius] Les modifs de ChristopheG


Messages recommandés

Hello,

Je viens juste de recevoir ma machine, et elle est déjà montée et branchée 🙂

Mais souci en voulant suivre les instructions de la notice : l'écran réagit mal aux touchers, c'est comme s'il restait appuyé (ou qu'une pression se fait/se relâche sans arret) dans le coin inférieur droit.

J'arrive a entrer, aléatoirement, dans les menus, et j'ai pu, tout aussi aléatoirement, faire bouger le plateau, et un tout petit peu l'axe Z. J'ai par miracle réussi à lui faire faire un Home, mais impossible de lancer le préchauffage et le nivellement...

J'ai acheté chez banggood. est-ce qu'il faut les contacter eux, ou directement Artillery ?

Lien à poster
Partager sur d’autres sites
crack amazon music ulimited gratuit

Salut !

Il y a 1 heure, ChristopheG a dit :

J'ai acheté chez banggood. est-ce qu'il faut les contacter eux, ou directement Artillery ?

Cela ne coûte rien alors... contacte les 2 !

 

Il y a 1 heure, ChristopheG a dit :

Mais souci en voulant suivre les instructions de la notice : l'écran réagit mal aux touchers, c'est comme s'il restait appuyé (ou qu'une pression se fait/se relâche sans arret) dans le coin inférieur droit.

Hum... cela ressemble à un écran "un poil trop serré".
En  clair (pour les novices) : Il y a 4 visses qui maintiennent en place l'écran. Cela arrive parfois (et pas que chez Artillery) que l'écran en ayant "l'un de ces 4  visses trop serrées", que cela  provoque un comportement "byzarre" de ce dernier... voir un même une absence totale de fonctionnement.

Alors... et si j'ai bien vu la vidéo du Geroloco, il y un "scotch de  scellé", qui prouve que tu n'as pas ouvert l'imprimante.
Donc 3 possibilités :

1. Soit tu décide de briser ce scellé  et d'ouvrir, pour desserrer d'un tour les 4 visses de l'écran... au risque de perdre la validité de la garantie constructeur.
2. Soit tu attend une réponse de chez Artillery qui t'autorise à ouvrir l'imprimante et brisé ce scellé.

3. Tu essaie de faire sans... soit en passant par un PC...  soit d'essayer de t'en servir comme cela en attendant une réponse du support de Banggood et/ou d'Artillery.

il y a 2 minutes, ChristopheG a dit :

bon c'est pas 100% bloquant, j'ai réussi à faire mon levelling, à charger mon filament et à lancer ma première impression, le cube fourni avec la clé USB

Cela  ressemble de plus en plus à un écran trop serré...

Lien à poster
Partager sur d’autres sites

Oui je pense aussi

Je vais contacter artillery... il faut le écrire en français ou en anglais ?

En attendant, je vais m'amuser à installer octoPi 🙂

et pendant que j'y travaille, je regarde pour imprimer un boitier pour mon raspi... ça fait 4-5 ans que je l'ai, il le mérite maintenant... lol

Lien à poster
Partager sur d’autres sites
il y a 2 minutes, ChristopheG a dit :

Je vais contacter artillery... il faut le écrire en français ou en anglais ?

Les 2, c'est mieux mon capitaine ! 😊

Et d'après des sources sûres... normalement, ils parlent bien le français. Mais on est jamais trop  prudent donc dans le même message tu met la traduction en Français ou en Anglais.
Et... truc hyper important : Les formules de politesse sont chaudement recommandée !
Exemple : Bonjour / Au revoir / Cordialement / Amicalement / Je vous prie de bien  vouloir m'aider / etc...

Cela a tendance à les mettre de bonne humeur... et mettre une meilleure ambiance pour la résolution du problème.

Lien à poster
Partager sur d’autres sites

J'ai déjà eu la connectique de mon écran qui déconnait... Puis l'écran a fini par lâcher (c'est le second, même si le premier je l'ai pété comme un grand 😄)... Il restait bloqué 2 fois sur 3 sur le logo de démarrage ou déconnait en cours d'utilisation (de print) 😞 Du coup je l'ai viré. Ca facilite la vie pour flasher 😄 Je passe par Octoprint du coup.

Lien à poster
Partager sur d’autres sites

Premier retour après 2 impression + une 3è en cours :

J'arrive à lancer des impressions car c'est hors de la zone qui pose souci 😁

 

Qualité d'impression super, j'ai utilisé Ideamaker pour le tranchage avec le profil récupéré chez 3dprint je crois

J'utilise un PLA noir acheté chez amazon, marqué THUMWAN... pour le moment, aucun souci, ça COLLE au plateau, limite trop bien.... même refroidi j'ai du forcer pour décoller le petit cube de test.

Buse à 205°C, plateau à 60°C (c'est dans le profil...)

Puis j'ai imprimé 4 petites cornières fermées d'un côté, servant de patins pour une petite desserte qui a des cornières en métal en guise de pieds, j'ai donc créé ces pièces pour protéger le sol. j'ai du utiliser une spatule pour les décoller, mais j'ai déjà des marques sur le plateau ! 😱

Là j'ai l'impression du boîtier raspi qui vient de se finir... je sens que je vais galérer à la décoller !

Qu'est-ce que vous conseillez pour rajouter une surface magnétique souple ?
Est-ce que je peux coller une surface de ce type sur une nouvelle plaque de verre, et maintenir le tout avec des pinces ?

Est-ce que l'accroche de ces surfaces souples est aussi bonne que le plateau d'origine ?

Lien à poster
Partager sur d’autres sites
Il y a 3 heures, TGuanta a dit :

Salut, je veux bien un suivi pour ton soucis. J'attend mon imprimante commandé vendredi soir. Elle se fait désiré 😄😄

Ah oui j'ai connu... j'ai regardé le suivi 4-5x par jour, dépité du fait que ça ne bougeais pas plus vite 😆

Je posterai la réponse d'artillery ici.

Lien à poster
Partager sur d’autres sites

Wow c'est fascinant et impressionnant.

Je n'ai fait absolument AUCUN réglage, et la machine imprime dans le vide sans  supports

https://photos.app.goo.gl/ewokZoMRhdDYVciz5

je suis scotché ! pas de stringing, rien.
Et avec la petite spatule noire en plastique (spatule de raclette 😁) ça s'est décollé tout seul sans rayer le plateau 😍

Lien à poster
Partager sur d’autres sites

Bonjour,

 

Le support m'a répondu cette nuit en me demandant d'ouvrir la machine, pour dévisser/détacher complètement l'écran.

Malheureusement, le problème est identique. Je leur ai envoyé une nouvelle vidéo + mes coordonnées, ils m'envoient un nouvel écran dès que possible.

Ca devrait donc être résolu à réception de ce nouvel écran.

Par la suite, vu que la machine est ouverte, j'en ai profité pour essayer autre-chose : j'ai déplié les pattes du carter métallique de l'écran, et lai légèrement soulevé : bingo, l'écran réagit correctement ! c'est donc lui le fautif... j'ai essayé de le remettre, moins serré, mais rebelotte... j'ai donc en attendant le nouvel écran, possibilité d'utiliser l'imprimante presque normalement, avec un écran non fixé qui bouge et qui dépasse de la machine... 😁 mais ça marche...

Maintenant que j'ai eu le droit d'ouvrir la machine, je vais en profiter pour changer le ventilo du dessous que je trouve assez bruyant, avec l'imprimante juste derrière moi.

Lien à poster
Partager sur d’autres sites

@Motard

Le 22/07/2020 at 20:09, Motard Geek a dit :

J'ai déjà eu la connectique de mon écran qui déconnait... Puis l'écran a fini par lâcher (c'est le second, même si le premier je l'ai pété comme un grand 😄)... Il restait bloqué 2 fois sur 3 sur le logo de démarrage ou déconnait en cours d'utilisation (de print) 😞 Du coup je l'ai viré. Ca facilite la vie pour flasher 😄 Je passe par Octoprint du coup.

Je sais pas comme "poker" alors j'ai fait une citation... 🙂  Pourrais-tu renommer le sujet en "Ma Genius" ? pour que je puisse y poster tous les soucis/améliorations ?

 

Petit souci que j'ai remarqué, je ne sais pas si c'est dû au trancheur (j'utilise IdeaMaker, je le trouve rapide et j'ai accroché à l'interface... je n'ai pas encore essayé d'autres trancheurs) ou a la machine. Je ne peux pas tester S3D car je ne peux/veux pas acheter de licence pour ce logiciel (pas les moyens.....).

Elle fait un truc bizarre au tout début de l'impression, au niveau de la jupe/de la bordure :

https://photos.app.goo.gl/cF5iQFiWdhLwpq5G6

A un moment elle part en ligne droite ou en diagonale au lieu de suivre le contour demandé. Je n'ai pas remarqué que ça le faisait par la suite. mais du coup ça me ruine la première couche, presque toujours. l'aperçu du tranchage, même étape par étape, ne montre aucun endroit ou elle pourrait mal interpréter... 

Lien à poster
Partager sur d’autres sites
  • Motard Geek changed the title to [Artillery Genius] Les modifs de ChristopheG

merci 🙂

Oui je vais l'installer demain pour voir. C'est systématique, sur la première pièce imprimée. du coup en attendant je place une forme primitive de 0.15 mm de hauteur sur le plateau avant le modèle à imprimer : il me fait tous les défauts là dessus, et la pièce sort mieux du coup 😄

Lien à poster
Partager sur d’autres sites
  • 4 weeks later...

Hello,

J'ai reçu le nouvel écran lundi ! (presque un mois pour la livraison de la pièce)

je tenterai l'installation dans les prochains jours... c'est pas ultra pressé parce que depuis que j'ai desserré le cadre métallique puis fixé le tout avec un peu de scotch au bord, ça marche bien...

D'ailleurs je n'ai eu que l'écran nu, pas la carte complète, donc si ça se trouve ça sera pareil si je resserre le cadre métallique...

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...