Aller au contenu

Filament ABS

Genius: Axe Z tres tres bruyant


Messages recommandés

Bonjour

Depuis quelques jour l'axe Z de ma Genius fait un boucan lors de la montée ou descente de 1 ou 10mm ou +.

voir petite video jointe.

A noter que l'impression se  déroule  normalement et sans bruit; la manoeuvre des 2 tiges Z quand hors tension tres facile aussi.

Donc pas probleme mécanique..

Vous pensez quoi ?

Lien à poster
Partager sur d’autres sites

Comme le suggère Motard , donc j'ai débranché et enlevé les 2 coupleurs = aucun frein mécanique sur tout le parcours du Z 

par contre quand alimenté en tension le moteur gauche fait du bruit alors que celui de droite rien.

Quant au point zero du X limite, je vois pas ni comprend.

Lien à poster
Partager sur d’autres sites

Salut,

"Point 0 de l'axe X trop limite ? " est effectivement du jargon personnel.

Bon j'en conclus que je dois être trop intelligent et trop subtil pour que quelqu'un d'autre me comprenne quand je fais une version courte. 😀

Version longue :

De la nécessité de l'angle droit à tous les niveaux de l'imprimante :

La principale différence entre les déplacements rapides et l'impression, ben, c'est justement la rapidité.

Mon copain La Palisse suggère donc de vérifier :

  • la perpendicularité de l'axe X (cad : tout l'ensemble mécanique de l'axe X) avec les barres verticales du portique.
  • la perpendicularité des barres verticales du portique avec l'axe Y.
  • la perpendicularité des barres verticales du portique avec l'axe X ( là, c'est la ligne théorique du X, pas l'ensemble mécanique).

Si on en veut plus,

  • on peut aussi vérifier le parallélisme entre les barres verticales du portique et les vis de l'axe Z,
  • sans oublier évidemment l'alignement des moteurs et des roulements du haut avec ces mêmes vis (Ne pas oublier la tension correcte de la courroie).

Et encore, le petit plus qui fait la différence mais un peu plus technique, le réglage des roues dentées de la courroie sur chaque vis de l'axe Z :

  • desserrer une des 2 roues,
  • alimenter les 2 moteur Z en même temps sur un seul et même enroulement (ce qui donnera une position stable des 2 moteurs),
    Là, je met un bémol : je ne connais pas du tout le mode d'incrémentation du couple de moteurs (soit synchros soit décalé d'un cran pour assurer la fluidité du mouvement).
    En toute logique, ils doivent être bêtement branchés en // car c'est plus économique, mais ...
  • resserrer la roue dentée, ce qui devrait donner 2 moteurs associés correctement.

Et enfin, vérifier la position du détecteur magnétique de l'axe Z afin qu'il ne soit pas trop en limite mécanique (ne pas risquer un broutage qui dérègle l'imprimante), quitte à perdre un peu de surface d'impression).

Voila, pour ma part, je pense que l'ensemble de ces réglages devrait donner un point 0 (Origine) de l'axe X correct.

Cordialement.

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...