Aller au contenu

Filament ABS

Problème d'impression suite à changement de bobine


Messages recommandés

Bonjour,

J'ai depuis peu une ender 5 pro. Je n'ai pas eu de problème avec la bobine de PLA fournie avec le machine mais depuis que je l'ai remplacé par une bobine Formfutura PLA Premium, impossible d'imprimer correctement. On dirai que le filament n'est pas bien entraîné et qu'il ne sort pas en quantité suffisante de la buse.

Sur la photo jointe, la pièce de gauche a été imprimée avec la bobine d'origine et celle de driote (arrêtée avant la fin) avec la bobine de Formfutura.

Merci de m'indiquer si quelqu'un a déjà eu ce genre de pb et a une solution.

DSC_2729.JPG

Lien vers le commentaire
Partager sur d’autres sites

Bonjour!

Plutôt que de recréer un nouveau sujet je me permet d'utiliser celui ci car mon problème semble être le même que Gérard, j'utilise habituellement du PLA 1.75mm de ERYONE en 200° C d'impression avec plateau a 60° C qui fonctionne très bien.

Histoire de tester j'ai pris une bobine Amazon, j'ai lu sur différent sujet qu'il fallait revoir la température d'impression, j'ai fais un premier test a 200° C qui m'a donné ce qu'il y a en photo, j'ai monté a 210° C ce qui a légèrement amélioré l'impression mais toujours le même problème. J'avoue que même en lisant des sujets similaire j'ai du mal a trouver la solution.

Autre soucis, l'impression est tellement bien accroché au bed que j'ai enormément de mal a l'enlever et se casse.

 

Merci a vous pour vos retours.

116259695_608251306718239_5486459138136399603_n.jpg

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...