Aller au contenu

Filament ABS

CNC 3018 : Délai mise en route laser 10W


Messages recommandés

Bonjour,

Je viens de recevoir un laser 10W pour ma CNC 3018 (marre de faire des découpes de plywood 5 en 25 passes avec mon 2,5W 😁). Le laser fonctionne bien et quel bonheur de découper en 4 passes par contre j'ai un soucis de délai à l'allumage. En fait entre le signal envoyé par mon ordinateur et l'activation effective du faisceau j'ai un délai de 2s environ (par contre les moteurs continuent leurs courses donc des zones ne sont pas marquées...). J'ai fait plusieurs tests :

Si je lance la commande :

$32=0
S10
M3

Le ventilateur se déclenche dès que la commande est envoyée, par contre le laser se met en route après un délai de 2s.

Comme le laser a un connecteur 3 PIN (TTL) j'ai essayé de déconnecter le PIN jaune et de passer sur le connecteur +12V 2 PIN du laser 2,5W (qui lui se déclenche dès la commande reçue) : même problème. Sur le schéma ci dessous je suis passé du connecteur "Laser" au connecteur "+12V/Laser"

Professional-3-Axis-Controller-Board-GRB

J'en conclus donc que le soucis vient du laser en lui même ? https://www.gearbest.com/cutting-tools/pp_3009751211765241.html?wid=2000001

J'ai également trouvé ce post qui semble décrire le même problème mais je n'arrive pas à comprendre comment il a solutionné son problème https://www.cnczone.com/forums/general-laser-engraving-cutting-machine-discussion/388864-home-hobby-laser-engraver-laser-power-delay.html

Votre aide est bienvenue 🙂

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...