Aller au contenu

Filament ABS

Sur-extrusion ?


Messages recommandés

Bonjour à tous !

Je rencontre actuellement un petit problème sur une pièce que je n'ai jamais.

Je suis actuellement en train d'imprimer une sorte de pot à crayon pour tableau aimanté.

La base de cette impression par en mode sur-extrusion. 

thumbnail_20200730_110034_HDR.thumb.jpg.3eaf7a605f28638aaa0d77ddfabc1988.jpg

 

Comme vous pouvez le voir, le début de la pièce est ok, et la suite aussi. Cet effet se réalise que de ce coté de la pièce (comme par hasard l'avant 😒)

Bon j'ai aussi du warping mais ca c'est un détail. La bobine est neuve et le bureau fermé sans courant d'air.

J'ai dessiné la pièce moi-même sur solidworks et slicer via cura.

- PLA Daylifil Orange classique à 190° et 60° à 25mm/s et déplacement 200mm/s

- hauteur 0.2mm avec buse de 0.6

- Ender 5 avec Carte 1.1.5 silencieuse 

- Bltouch et TH3D

- DirectDrive

 

mes cotes sur solidworks prennent en compte le 0.6 de la buse (par exemple pas de paroi à 4mm mais plutôt 3)

 

La pièce est toujours en cours d'impression.. il lui reste encore 10h.

 

Bonne journée !

Lien à poster
Partager sur d’autres sites

As-tu ce problème sur une pièce que tu n'as pas modélisé ?

Même si tu dis le warping c'est une autre histoire, il convient en général de corriger les problèmes quand ils sont identifiés, car 1 problème + 1 problème +... peut engendrer un résultat bizarre ;).

Tes couches ont l'air décalées également ?

Lien à poster
Partager sur d’autres sites

Merci pour ta réponse, non justement, uniquement sur celle-ci :s

La boursouflure qu'on aperçois en bas de la pièce est bizarre aussi. J'ai l'impression qu'elle est lié à l'extrusion dans solidworks.

cette pièce est un pot, et la boursouflure apparaît à la fin du fond du pot, au moment où l'imprimante commence les parois.

thumbnail_20200730_132018_HDR.thumb.jpg.0c49e1d6ca03dfc343e749c03cec3161.jpg

Par-contre, plus aucun problème maintenant. Je me demande si SolidWorks n'est pas en cause dans ce problème.

Peut-être aussi mon réglage cura sans doute.

C'est vraiment que sur cette pièce. Par exemple; aucun problème sur des modèles de Thingiverse.

Lien à poster
Partager sur d’autres sites

je pense que le STL à été mal généré de base par solidworks. et cura n'arrange surement pas la chose comme tu dis :

Pour le flux de filament, je suis au petit oignon la dessus. Les pas sont réglés top moumoute, et l'expansion horizontale aussi 😉 

c'est vraiment que cette pièce la. Je vais essayer de la faire via fusion360 (une fois passé 100 tutos xD) 

Et je te tiens au courant ! 

Merci pour ton aide 🙂 

Lien à poster
Partager sur d’autres sites

Pour donner des nouvelles, l'impression est buggée uniquement sur la face de l’écriture et uniquement avant et après celle-ci...

(sans compter la boursouflure à la base)

Je pense que c'est bien SolidWorks qui merde lors de la création du STL au niveau de l’Enlèvement de matière pour l’écriture !

Je suis en train de prendre en main Fusion360 pour reproduire la même pièce. 

Affaire à suivre

Merci pour vos retours !

thumbnail_20200730_191539.thumb.jpg.42c228cb95c8af49532b4ab615b1e6f2.jpg

Lien à poster
Partager sur d’autres sites

Même problème avec fusion360. Donc c'est cura qui n'arrive pas à correctement slicer le modèle. Surement à cause de cette police (Palace).

Par contre j'ai fait le test d'imprimer uniquement la parois avec le texte (avec différentes polices) et la aucun problème, c'est vraiment l'ensemble qui pose soucis.

j'ai complètement changé de modèle au final. Mais ça m'a permis d'apprendre fusion360 qui est génial par rapport à SW.

Lien à poster
Partager sur d’autres sites

Alors voici mes paramètres CURA. je suis en buse 0.6.

Je viens de penser à quelque chose. J'ai généré un bloc anti-support sur toute la longueur et de tête cela correspond à la zone "correcte" de la pièce.

Donc peut-être que ce bloc anti-support à fait buggé quelque chose dans la découpe du reste du modèle. 

 

1.PNG.5f900da47ffa19b92da7c07b530fca60.PNG

2.PNG.7dc52a72dcb0910c4132f222282c57bc.PNG

3.PNG.7b5739b4eaca9d268850dbe27a4b17d3.PNG

4.PNG.8535b45014f31bc3b2ea88d2836b23c7.PNG

Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...