Aller au contenu

Filament ABS

Paramètres de retrait filament


ADN3D

Messages recommandés

bonsoir les makers

quel sont vos paramètres de retrait sur la Tenlog 

j'utilise les valeurs récupérées sur le site de Tenlog à savoir vitesse 60 et distance 2mm je suis monté j'usquà 3,5 mais pas mieux  et je me retrouve avec des cheveux d'ange et je ne vois pas quel réglage modifié en plus à moins que mon filament bobine neuve soit pourri le filament bleu pas de probleme

Merci

 

IMG_2767.thumb.jpeg.7aa931b19fbe513b591275089e5c6bc6.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Si tu as un bon résultat avec le filament bleu et pourri avec le blanc, ça ne peut pas venir de l'imprimante mais du filament. A noter que les bobines livrées avec la Tenlog sont de qualité, heu, je dirais assez bas de gamme.

Perso j'ai une vitesse de 50 et une distance 2.5, et j'en suis assez content.

Modifié (le) par Baroudeur
Lien vers le commentaire
Partager sur d’autres sites

Sur les deux bobines livrées avec la machine le gris c'est bon mais le blanc il se casse j'ai du le laissé 2 Print sur la machine, je fais un test avec une bobine neuve de la même marque que la bleu je vais voir.

Lien vers le commentaire
Partager sur d’autres sites

Bon aprés plusieurs tests j'ai mis la bobine de E1 qui fonctionnait nickel pas de cheveux d'ange sur E2 et la j'ai le probleme c'est pas le filament c'est l'extrudeur à priori.

Lien vers le commentaire
Partager sur d’autres sites

Vérifies dans ton slicer si les paramètres d'extrusion pour la 2 sont corrects dans ton profil. Si tu fais un infill sur la 2 et que cela fonctionne, il n'y a pas de raison

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...