Aller au contenu

Filament ABS

Messages recommandés

Salut a vous,

Rapide presentation de ma cubique dont je viens de finir la realisation. C'est au depart une Vulcanus Max que j'ai monte il y a au moins 5 ans. Des le debut elle ne m'a donne satisfaction, je trouve le design mal foutu, autant au niveau des courroies (qui se croisent) que des chariots ou l'entrainement du plateau avec 2 tiges trapezoidales qui entrainaient beaucoup de jeu.

Ensuite je l'ai demonte pour demenager et je ne l'ai pas remonte.

Il y a quelques temps j'ai craque et j'ai achete 2 kits de linear rails pour la CR10S5. Apres montage ca n'apportait rien du tout...😡

Je me retrouve donc avec un kit pour adapter sur rail une tete de CR10, 2 rails Igus et 1 rail sans marque. J'ai egalement le hotend d'origine de la CR10S5 car celle-ci est en full metal. Bref pas mal de matos et une petite somme depensee pour rien.

Ca m'a motive pour remonter la bete en utilisant au maximum mon stock de piece pour refaire une CoreXY (mon dieu le stock de pieces que je trimballe autour du monde!). C'est donc un mix entre une Vulcanus, Hypercube, kit rail CR10 et design perso. C'est un assemblage assez eteroclite (reference au nom).

Vous verrez sur les photos que tout n'est pas tout a fait adapte 🤣 

  • Les 2 rails Igus sont trop longs et 2 chariots ne servent a rien
  • Profiles alu trop longs pour le bed
  • 1 courroie pour le Z trop longue

Vue de face:

IMG_20200820_094527.thumb.jpg.ffbd8ac20e5da76c12925f1d98848401.jpg

Cote gauche:

IMG_20200820_094520.thumb.jpg.37cdbd52464a5f2cd59a4fbc3d6683dc.jpg

La tete de CR10:

IMG_20200820_094555.thumb.jpg.1c132d58a1dbe20deabaf83cb3e511e4.jpg

la courroie trop longue:

IMG_20200820_094654.thumb.jpg.b80a42450c6d26b5fa68dbcd59d57f47.jpg

Les rails trop longs:

IMG_20200820_094737.thumb.jpg.05979a267c26fe30eaf58efcda1cc820.jpg

 

J'ai souhaite avoir toute l'electroniqe en haut car j'ai 2 enfants en bas age. Une fois Junior a mis un tournevis plat entre les pin du GPIO du Rpi3 lors d'une impression. Pas de casse mais le Rpi a plante. Depuis j'essaye de tout integrer dans un coffret ferme et hors d'atteinte 😉.

 

IMG_20200820_094800.thumb.jpg.9cd7b84b70ed4479e8d5f6750cdabfc8.jpgIMG_20200820_094805.thumb.jpg.0c3911b8ad01db22fd068f7cf9447699.jpgIMG_20200820_094947.thumb.jpg.b1d2bad7200ef6f2ae3489af5a0a2c50.jpg

Le fil jaune c'est la mise a la terre du bed en 220V (je ne souhaite pas me suicider 😉😂, special dedicace). J'ai pas encore recu le connecteur GX 6 pins pour pouvoir le passer avec les autres fils.

Il manque egalement un connecteur pour l'extrudeur.

IMG_20200820_094826.thumb.jpg.c97dc96db7f238784907c5025462934f.jpg

IMG_20200820_094913.thumb.jpg.8dd2dacf88ba84747a1f26323d76bdeb.jpg

 

La bete fait 600*600*700 avec un plateau de 500*500.

J'ai fait une premiere impression avec le profil de la CR10S5 et je suis tres satisfait. Il faut encore faire des reglages mais la qualite est la et beaucoup moins de ghosting sur la cubique.

 

Cdt

Laurent

Modifié (le) par miserovitch
  • J'aime 6
Lien à poster
Partager sur d’autres sites

Salut,

Ton projet m'intéresse énormément, j'ai également un projet de cubique avec des rails igus en pause depuis 2-3mois (vacances et problème d'impression sur mon autre imprimante). Quels sont les rails igus que tu as utilisé ? As-tu une bonne glisse ? pourrais ton avoir des photos des impressions et/ou une petite vidéo ? Désolé pour toutes ces questions et bravo l'imprimante semble super rigide !!!

Cdt

Matgothmog

Lien à poster
Partager sur d’autres sites

Salut,

@Matgothmog, pas de souci, je mettrais des photos et video asap. Le premier test a ete fait avec du PLA blanc alors en photo ca rend pas vraiment.

Pour les rails j'ai un peu craque, ce ne sont pas des igus mais des hiwin, MGNR12C plus exactement.

Ca glisse tres bien, le rail du X est beaucoup plus fin et n'a pas de marque. J'ai mi un profile pour limiter la flexion. Pour le moment cela semble convenir.

IMG_20200820_182709.thumb.jpg.32d2492efdb068a51ef3712001af1062.jpg

La partie commande est assuree par une GTR V1.0 de Bigtreetech. Grace @Tircown j'ai reussi a la brancher via GPIO au Rpi et donc je peux fermer la boite.

Le seul regret c'est qu'elle est legerement plus bruyante que la CR10S5. La S5 est equipee d'une SKR1.3 et des TMC2209 de Fystec et la cubique des TMC2209 de Bigtreetech.

Les deux sont en stealshop avec des hybrid_treshold adaptes.

Cdt

Laurent

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Les rails hiwin doivent être incroyable. Je suis parti sur des igus car je n'avais pas le budget pour en acheter... Je ne les regrettent pas ils fonctionnent du tonnerre. A voir avec la durée. C'est bizarre que les TMC 2209 de bigtreetech soient plus bruyant que ceux de fysect. As-tu bien réglé la veref pour tes moteurs ?

Lien à poster
Partager sur d’autres sites

Salut @Matgothmog,

Sur les TMC2209 je regle l'intensite et non la tension via le firmware. Je suis sur les parametres de base (800ma) pas de perte de pas et les moteurs ne chauffent pas.

J'ai recu mes deux extruders mini-BMG  de TriangLab pour la CR10S5 (que je veux passer en tete mixing color de BTT) donc j'ai monte le BMG sur la cubique.

Ca ameliore deja le niveau sonore, le titan aero style (copie CN) vieux de 5 ans etait bruyant. Neanmoins ca reste quand meme plus bruyant que la CR10S5, je soupconne que cela vienne des rails et peut etre de la technique coreXY ou bien de la vitesse d'impression qui n'a rien a voir.

Je continue les reglages de la machine. Pour le moment je suis sur les parametres suivants:

  • Vitesse d'impression: 150mm/s (ca me change des 40mm/s de la CR10S5)
  • Acceleration: 800mm/s²
  • Junction deviation: 0.1

Il me reste a ameliorer les angles avec un facteur K adapté.

IMG_20200824_093508.thumb.jpg.e96540d8fab4b072bed7c3fbfbdd4eb6.jpg

La premiere couche est pas mal (0.2mm) mais fragile alors avec les enfants qui jouent avec les pieces ca ne resiste pas 🤣

Malheureusement je suis oblige d'heberger madame dans mon bureau/atelier pour le tele-travail et elle supporte moins que moi le bruit de la cubique.

Cdt

Laurent

Lien à poster
Partager sur d’autres sites

Avec cette vitesse et cette accélération élevé tu obtiens de très belle pièces. J'aimerais bien faire pareil... N'oublie pas d'augmenter la température avec la vitesse d'impression. C'est sûrement pour ça que tes pièces sont fragiles...

Lien à poster
Partager sur d’autres sites

Salut,

Apres quelques tests :

IMG_20200828_181725.thumb.jpg.648531bd2115029c8668cc56575fbf8a.jpg

 

La machine a sortie ses premieres pieces, des supports pour bobine de 5Kg.

IMG_20200828_181218.thumb.jpg.2a8253ad65f9eb6a2cba7cf095c6dd57.jpg 

J'ai baisse l'impression a 100mm/s car sinon les angles font des bourrelets. J'ai decouvert apres coup qu'en fait j'etais au max en acceleration et jerk du firmware, tu m'etonnes qu'en faisant les changements via le Gcode de la piece de test je ne voyais pas de changement...🤔

En tout cas a 150mm/s les surfaces etaient nickels donc je ne desespere pas.

Cdt

Laurent

  • J'aime 1
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...