Aller au contenu

Filament ABS

zonestar p802N fuite extrudeur


sheep300

Messages recommandés

bonjour a tous !

je suis nouveau dans l'impression 3d et petit budget oblige j'ai pris une prusa i3 zonestar p802n.

j'en suis content et j'arrive a peu pret a m'en sortir meme sije lutte un peu aux reglage.

en revanche j'ai une interogation : est ce normal que j'ai un leger ecoulement de matiere au niveau de l'extrudeuse juste au dessus du cube de chauffe ?

c'est pas enorme mais je suis obliger regulierement de raclé le dessus pour eviter une goutte (brulé marron) de couler.

je sur du PLA chinois 200° /55°bed.

je chauffe trop j'envoie trop de matiere dans l'extrudeuse ? (je suis a 90 pas EEPROM )

merci de vos eclaircisement

Lien vers le commentaire
Partager sur d’autres sites

Salut. Je débute aussi dans l'impression 3D , il m'est arrivé là même chose … 

démontage de toutes les pièces , nettoyage , et au remontage , comme l'a dit Freedam , j'ai mis un petit peu de ruban Téflon. 

Pour l'instant , plus de souçis. Apperement il faut aussi remonter ta buse au contact du " carré de chauffe " ( désolé , je ne connais pas le nom exact … ) et la dévisser d'un quart / un huitième de tour , bien visser le haut du hotend. 

Mais surtout , il faut resserrer correctement à chaud. 

Pour le Pla , je n'ai jamais réussi à imprimer quoi que ce soit avec celui fourni … que des bouchages de buses … 

du coup je ne m'en sert plus , j'ai acheter de la meilleure qualité. 

A +. Bye. Yoann. 

Lien vers le commentaire
Partager sur d’autres sites

bon j'ai mis du teflon et c'est impec ! ^^

en revanche j'ai un truc de fou depuis (apriori ou j'avais pas remarqué)

ca se decale sur le X, pourtant ma couroie est bien tendu ...

ma buse a commencé a se boucher depuis que j'utilise le verbatim (un comble ^^)

j'ai utiliser la methode de la corde de guitare et ca marche ! mais elle ce rebouche (dumoins j'entend le moteur sauter) une idée ou il faut que je change la buse ?

desolé je suis un total débutant qui a du mal a cerner la bete ^^

 

merci par avance

DSC_0244.jpg

DSC_0245.jpg

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, philippem a dit :

Salut,

Essaye la méthode dite "atomic" pour déboucher ta buse, il doit y avoir des restes de l'ancien filament et cela empêche une bonne extrusion de ton nouveau filament.

Il y a plein de tuto sur ce sujet.
Philippe

j'ai commender des buses neuves car je n'est pas reussi la methode atomic

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, philippem a dit :

Pour ton décalage du x, attention la courroie ne pas être trop tendu, cela peut créer des problèmes, elle doit être tendu juste ce qu'il faut.

Philippe

ca va paraitre bateau comme question mais comment je verifie que ma courroie n'est pas trop tendu ?

Lien vers le commentaire
Partager sur d’autres sites

Par contre pour ton PLA, je te conseil d'en changer, la plupart des utilisateurs d'imprimantes chinoises qui ont utiliser le PLA fournit non gère réussi avec (filament dont le diamètre n'est pas constant, bulles etc....). Tu peut en trouver en France à des prix abordable qui ne te causeront pas de soucis.

Quand j'ai commencé j'ai imprimé des dizaines de pièces de calibration avant de réaliser des pièces (calibration des axes, de la température, des hauteurs de couches etc.....), il faut être patient car tu ne réussira pas de pièces correctes si ton imprimante n'est pas très bien réglée.

Exemple une pièce que je viens juste de finir pour ma fille, encore brut sortie de l'imprimante.20160523_092232.jpg

Lien vers le commentaire
Partager sur d’autres sites

jolie réalisation !

pour calibré tu a une méthode particulière ?

car j'ai esayer d'imprimer un carré de 5cmx5cm et la cote etait respecté

j'ai regler le debit avec la methode des 5cm de filament pris et mesurer

je viens de passer sur du verbatim ( a priori de bon retour) et je banni le chinois ^^

en home je peu faire toucher sans trop forcé la partie haute et basse de la courroie donc pas trop tendu a priori

 

je pense avoir trouver la double source de mon décalage :

la vis de serrage de la poulie d'entrainement avait du jeu (beaucoup mieux)

j'ai refroidi la melzi board avec deux ventilo (y'avais encore un decallage aprés une grosse impression)

et a priori ca le fait plus...

en revanche la courroie frotte un peu sur le chariot en haut a droite (pas a gauche)

et la je vois pas pourquoi...

DSC_0247.JPG

Lien vers le commentaire
Partager sur d’autres sites

Ce que j'avais dans la caisse "reliquats" de mes helicos modele reduit. C'est du 3 de diametre interieur, 4 de large et 8 ou 9 en diametre exterieur.

Attention, celui d'origine est en diametre centrale de 4!

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...