Aller au contenu

Filament ABS

CR10S pro v1 :Extruder s'arrete


Messages recommandés

bonjour, un nouveau soucis avec ma CR10S pro V1. J'ai regardé un peu partout sur ce forum,mais rien qui ne correspond vraiment a mon problème...dsl

En cours d'impression, l'extruder s’arrête mais pas l'impression....l'extruder s'arrête parfois au bout de 30 minutes, parfois plus...2h

j'arrête l'impression, je contrôle la tête de l'extruder: RAS

J'essais de faire tourner l'extruder avec le pavé tactile de l'imprimante,je lance 10 mm  ,il tourne sur 1 tour environ,voir 2 tours,puis s’arrête, j'essais avec Pronterface..c'est possible  !!j'essais d'extruder 100 mm de fil,OK...j'ai contrôler la tête complètement, rien, aucun défaut ( a chaque problème, j'ai contrôler la buse, pas bouchée,ras)..

voilà,gros soucis avec cette imprimante...

merci d'avance

Lien à poster
Partager sur d’autres sites
crack amazon music ulimited gratuit

Salut,

Si la buse est bouchée, tu entendrais teukteukteukteukteukteukteukteuk et tu verrais l'engrenage patiner.

Cela pourrait être un problème de tension du ressort, de faux contact, de câblage ,de moteur, ou de driver,mais ce qui est étrange c'est que ça fonctionne avec Pronterface..

Pour détecter le faux contact ou le soucis de câblage,tu peux lancer une extrusion de 100mm et gentiment bouger le câble de l'extrudeur.

Lien à poster
Partager sur d’autres sites
Posté(e) (modifié)

bonjour IxI,

oui,plutôt étrange,c'est pour cette raison que je n'ai rien trouvé sur le forum....concernant la buse, oui, aucun soucis..a chaque fois,RAS...

aussitôt que j'ai vue que l'extruder ne tourné plus,j'ai arrêté l'impression, je lance 10mm d'extrusion au pavé,rien ou pratiquement rien(1 tour voir 2), et avec Pronterface,environ 2 minutes plus tard..100 mm  Ok,ensuite, je redémarre l'imprimante,essais au pavé,50 puis 100 mm OK

là,j'ai remis le firmware d'origine (avec BLT)...j'avais celui de TinyMachine.mis a jour depuis 3 jours et depuis,l'imprimante m'e fait quelques drôle  "fantaisie"..j'ai "l'impression"...quelque perd ...ses repères..dans les remplissages,supports, il n'y avait plus assez de matière...je devais mettre 105% dans cura pour ces 2 options et le reste à 100%...pour une vitesse d'impression de 45.......j'ai contrôler l'extruder: je demande 200mm , j'ai 200 mm,pas 201 ni 199mm...,parfois,elle partait imprimer a l'autre bout du plateau..etc...etc..

 

Ma CR10S est précise,j'arrive a avoir 2/100 ...de belle finition, elle ne vibre pas lors des déplacement etc..mais là...je suis largué...et franchement ,je ne pense plus faire de frais sur cette imprimante.

Modifié (le) par Marcus
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...