Aller au contenu

Filament ABS

  • 0

Vitesse de rétraction max Titan/bondtech


Question

Bonjour à tous ,

pour ceux qui ont un extrudeur titan/ou bondtech (ou autre extrudeur a grosse démultiplication ), j'aimerais connaitre la vitesse max de rétraction que vous arrivez a avoir sans que le moteur tremble .

Car pour moi au dessus de 35mm/s le moteur fait tomber la poussière de l'imprimante 🙂

Merci a tous pour vos retours

Lien à poster
Partager sur d’autres sites

12 réponses à cette question

Messages recommandés

  • 0
il y a 19 minutes, Avrel a dit :

Bonjour à tous ,

pour ceux qui ont un extrudeur titan/ou bondtech (ou autre extrudeur a grosse démultiplication ), j'aimerais connaitre la vitesse max de rétraction que vous arrivez a avoir sans que le moteur tremble .

Car pour moi au dessus de 35mm/s le moteur fait tomber la poussière de l'imprimante 🙂

Merci a tous pour vos retours

salut,

bondtech clone trianglelbas 45mm/s pour du pla et 25mm/s pour du petg! après je suis pas monté au dessus de 50mm/s

Lien à poster
Partager sur d’autres sites
  • 0
il y a 9 minutes, Eev a dit :

salut,

bondtech clone trianglelbas 45mm/s pour du pla et 25mm/s pour du petg! après je suis pas monté au dessus de 50mm/s

tu es a combien en step/mm ?

Lien à poster
Partager sur d’autres sites
  • 0
il y a 2 minutes, Eev a dit :

image.png.068f9503622e7a23fca1c0cc2a848697.png

pile poil ce qu'il faut 🤗 avec https://fr.aliexpress.com/item/32815321412.html

Merci pour ton retour ,

tu es sur que ds ton firmware tu n'es pas bridé a 30mm/s ?

car moi je suis a 409 step/mm est impossible de dépasser les 35mm/s ,apres le moteur vibre méchamment, et j'ai éssayé un autre moteur c'est pareil.....

Lien à poster
Partager sur d’autres sites
  • 0
il y a 1 minute, Avrel a dit :

Merci pour ton retour ,

tu es sur que ds ton firmware tu n'es pas bridé a 30mm/s ?

car moi je suis a 409 step/mm est impossible de dépasser les 35mm/s ,apres le moteur vibre méchamment, et j'ai éssayé un autre moteur c'est pareil.....

oui j'en suis sur, j'ai configurer moi même tout le marlin pour ma machine 🤗 et je vois la différence entre 25 et 45mm/s surtout avec le petg mais rien ne vibre.

Modifié (le) par Eev
Lien à poster
Partager sur d’autres sites
  • 0
à l’instant, Eev a dit :

oui j'en suis sur, j'ai configurer moi même tout le marlin pour ma machine 🤗 et je vois la différence entre 25 et 45mm/s surtout avec le petg

incroyable ! je sais pas d'ou ça peut venir

Lien à poster
Partager sur d’autres sites
  • 0
à l’instant, Avrel a dit :

incroyable ! je sais pas d'ou ça peut venir

tu as essayé avec un autre pap? hors du bondtech ton moteur tourne correctement?  

tu tournes avec quoi comme cm?

Lien à poster
Partager sur d’autres sites
  • 0
à l’instant, Eev a dit :

tu as essayé avec un autre pap? hors du bondtech ton moteur tourne correctement?  

tu tournes avec quoi comme cm?

j'ai éssayé un moteur nu (sans extrudeur ) avec 409 step/mm et 35mm/s de vitesse de rétraction c'est le maximum après il se balade tout seul sur la table ,

Ma carte mère est une MKS robin , j'ai essayé avec la carte mère d'origine c'est pareil , j'ai éssayé avec une mks genL pareil aussi 

Lien à poster
Partager sur d’autres sites
  • 0
il y a 4 minutes, Avrel a dit :

j'ai éssayé un moteur nu (sans extrudeur ) avec 409 step/mm et 35mm/s de vitesse de rétraction c'est le maximum après il se balade tout seul sur la table ,

Ma carte mère est une MKS robin , j'ai essayé avec la carte mère d'origine c'est pareil , j'ai éssayé avec une mks genL pareil aussi 

je sèche, à part peut être ton vref ou ton RMS current si tu es en uart tmc

une video du moteur qui fait sa balade? 🤣

Modifié (le) par Eev
Lien à poster
Partager sur d’autres sites
  • 0
il y a 2 minutes, Eev a dit :

je sèche, à part peut être ton vref ou ton RMS current si tu es en uart tmc

j’ai essayé sur ma carte en uart et sur une autre en standalone le résultat est le même...... moi aussi je sèche ,en core plus depuis que tu m’a dit que tu arrivais à 45mm/s

Lien à poster
Partager sur d’autres sites
  • 0
Il y a 3 heures, Avrel a dit :

@Eev,

tes moteurs sont des 1.8° par pas ? des drivers sont configurés en 1/16 ?

1.8 ° pour mon extrudeur,  et ils sont en 16 avec 

#define INTERPOLATE       true  // Interpolate X/Y/Z_MICROSTEPS to 256
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à cette question…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr

×
×
  • Créer...