Aller au contenu

Filament ABS

Messages recommandés

bonjour lors d'un débouchage de buse du à un PLA de merde.

 

J'ai pu constater lors de la remise en route que la buse ne chauffe pas au delà de 160°, il me met un message de warning. Je pense qu'un fil s'est sectionner est ce pour cela que ça ne veut plsu fonction et si oui comment cela se change.

merci

IMG_20200901_135955[24641].jpg

Lien à poster
Partager sur d’autres sites
  • Réponses 58
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Il y a 1 heure, noemiep a dit :

bonjour lors d'un débouchage de buse du à un PLA de merde.

 

J'ai pu constater lors de la remise en route que la buse ne chauffe pas au delà de 160°, il me met un message de warning. Je pense qu'un fil s'est sectionner est ce pour cela que ça ne veut plsu fonction et si oui comment cela se change.

merci

 

salut,

faudrait démonter pour mieux regarde, difficile à dire sur la photo. 

mais c'est ta cartouche de chauffe, ça se change effectivement. mais ça coûte quasi rien sur aliexpress

Lien à poster
Partager sur d’autres sites

24V pour une CR10S Pro 😉 (tension de l’alimentation).

🙂

Lien à poster
Partager sur d’autres sites
Il y a 21 heures, noemiep a dit :

Mais j'en ai vue en céramique aussi est ce bien?

Aucune idée, n'en ayant pas encore vu (en fait si mais c'est pour d'autres type de bloc de chauffe (les têtes de hotends.fr ( @Fourmi ) par exemple.)).

nomenclature_hotend.png.8c106f5d6b5267f1c3800ef2636277b4.png

🙂

Lien à poster
Partager sur d’autres sites

Suite à l'essai d'isoler les fils du capteur de température avec des rondelles en PTFE, tu indiques que le problème est toujours présent.
As-tu le même comportement, à savoir 163°C à la mise en marche de la machine?
Peux-tu tester le capteur de température en mesurant sa résistance (mesure effectuée en débranchant le connecteur de la carte mère)? La résistance est de 100 000 ohms à 25°C.

Lien à poster
Partager sur d’autres sites

@noemiep

Quand tu as eu une «coupure» des fils de la cartouche de chauffe, il est fort possible que cela ait créé un court-circuit. La plupart du temps cela fait passer de vie à trépas le composant électronique (MOSFET) sur la carte mère. C'est malheureusement souvent pas remplaçable et se finit généralement par le remplacement de la carte mère 😞 .

Teste tout de même la valeur de la thermistance (100Kohms) comme suggéré par @remibora. Ces résistances changent de valeur en fonction de la température (elles sont de type CTN (NTC en angliche) : la résistance décroit quand le température augmente (à ne pas confondre avec le kakemphaton de Corneille : «Et le désir s'accroît quand l'effet se recule» ).

🙂

Lien à poster
Partager sur d’autres sites

@fran6p  en réalité, je suis quasiment sûr que la cartouche chauffante n'avait absolument rien. @noemiep a supposé qu'un fil était coupé... au final, le problème est / était que la température affichée est / était incohérente.

J'aurai bien demandé de mesurer la résistance de 4.7kohms (entre le 5V ou le 3.3V et la broche non reliée à la masse) sur la carte mère mais je n'ai pas trouvé le schéma de la carte. Peut-être que tu as plus d'informations à ce sujet?
 

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites

Par contre je confirme bien que la cartouche avait un fil de casser donc son changement était nécessaire mais il ne devait pas être le seul a chaussée des soucis. J'en ai marre j'ai que des soucis avec cette machine je ne suis vraiment pas douée

Lien à poster
Partager sur d’autres sites

Voici un complément d'informations sur la mesure de la résistance du capteur de température.
Si tu suis le câble qui vient du capteur, tu devrais arriver à ce type de connecteur sur la carte mère, après l'avoir débranché bien sûr.

femelle-.jpg.95fce5a356e29cd32614c2198ff5e738.jpg
L'idée est de mettre les pointes des sondes du multimètre sur les languettes (flèche noire) en réglant le calibre sur 200kohms:

2120247002_multimtre-.jpg.b6b47ccc656f11d05151e60ae09163aa.jpg

PS: si j'ai supposé que le remplacement de la cartouche n'était pas nécessaire, c'est parce que tu as écris "je pense qu'un fil est sectionné", sans le confirmer, et que les symptômes n'ont pas changé après le remplacement.

il y a 27 minutes, noemiep a dit :

il ne devait pas être le seul a chaussée des soucis

PS2: par curiosité, elle vient d'où cette expression? 🤔

Lien à poster
Partager sur d’autres sites

Chaussée des soucis. 

Haha belle faute frappe de ma part 🤣🤣🤣 une habitude chez moi. Je voulais dire causer 🤣.

Merci pour ces infos, je crois que le fil en se rompant a peut être dû causer un court circuit (comme cité plus haut)  je vais donc suivre tes conseils et donc le fil pour remonter jusqu'aux boit et les languette si je dois changer la carte mère curiosité où se situe t-elle impossible de remettre la main sur ma notice (un de mes enfants est sans doute passé par là).

Lien à poster
Partager sur d’autres sites

Merci bps pour tes réponses et ta disponibilité je sais je suis un peu boulet mais avec tous les soucis que je rencontre je suis un peu dépitée et saoulée. Mais bon après je serais experte 🤣.

Bon effectivement la blonde que je suis à remonté le cours des fils haha, et j'ai bien trouvé donc ont reste à mesurer .

Par contre je n'ai pas précisé en plus de la rupture du fil de la cartouche de chauffe j'ai également pu voir sur le bloque de chauffe au moment de mon démontage de buse (pour la déboucher) une étincelle sur celui ci (machine allumée pour garder le chauffe de la buse sinon impossible à dévisser la galère). Cette étincelle a du griller un truc non?!

Lien à poster
Partager sur d’autres sites

@noemiep

La carte mère des CR10S pro est un peu «chiante» avec son connecteur en nappe qui regroupe les connexions de l'axe X et de la tête 😞:

v2.4-pins.thumb.jpg.b624a364a6787d910a3493447f7705e0.jpg

La thermistance de la tête correspond au sérigraphies (PT100 / TH+) du gros connecteur «FLAT_CABLE».

il y a 4 minutes, noemiep a dit :

Cette étincelle a du griller un truc non?!

C'est le court-circuit dont je parlais plus haut 😉 , tu n'es pas la première (ni la dernière AMHA) à qui ça arrive : MOSFET quasiment certain de grillé 😞 .

🙂

Modifié (le) par fran6p
Lien à poster
Partager sur d’autres sites
il y a 1 minute, remibora a dit :

C'est sûr qu'une étincelle, ce n'est jamais très rassurant...Quand tu essaies de faire chauffer la buse, avant d'avoir le message d'erreur, est-ce que tu vois la température monter?

Non je la vois direct à 163° après je la vois varié de 159 à 166° mais c'est tout

Lien à poster
Partager sur d’autres sites
il y a 6 minutes, fran6p a dit :

@noemiep

La carte mère des CR10S pro est un peu «chiante» avec son connecteur en nappe qui regroupe les connexions de l'axe X et de la tête 😞:

v2.4-pins.thumb.jpg.b624a364a6787d910a3493447f7705e0.jpg

La thermistance de la tête correspond au sérigraphies (PT100 / TH+) du gros connecteur «FLAT_CABLE».

C'est le court-circuit dont je parlais plus haut 😉 , tu n'es pas la première (ni la dernière AMHA) à qui ça arrive : MOSFET quasiment certain de grillé 😞 .

🙂

Bon voila la bête je fais quoi mnt ??????

IMG_20200906_114609.jpg

Lien à poster
Partager sur d’autres sites

OK, comme la machine fait chauffer la cartouche et qu'elle ne mesure pas d'augmentation de température, elle arrête la chauffe, logique.

Au mieux, tu t'en sors avec le remplacement du capteur de température, au pire c'est la carte mère à changer...

La carte que tu tiens, tu l'oublies. Il faut mesurer sur le connecteur du câble du capteur de température.

PS: Mosfet = sorte d'interrupteur que le micro-controleur actionne pour piloter les éléments de chauffe.

Avant de racheter une nouvelle carte mère, il faudra se poser des questions sur le modèle: un micro-controleur 8bits en 2020 est aberrant pour moi...

Modifié (le) par remibora
Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez poster un message et vous inscrire plus tard. Si vous avez déjà un compte, connectez-vous afin de poster avec.

Invité
Répondre à ce sujet…

×   Vous avez copié du contenu avec formatage.   Supprimer le formatage

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher en tant que lien à la place

×   Le contenu sauvegardé a été restauré.   Effacer l'éditeur

×   You cannot paste images directly. Upload or insert images from URL.

  • Sur cette page :   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

  • YouTube / Les Imprimantes 3D .fr


×
×
  • Créer...